Help for a Noob - Outgoing Message Count

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Help for a Noob - Outgoing Message Count

Post by flubberman » Tue May 18, 2010 11:11 am

Hi All,

We recently had to do a restore and this worked very well.... with one exception (there is always an exception lol)

When users look into their Private Messages, they see an Outgoing Message Count, however there are no messages displayed. (See Screenshot below)

Image

Is there anything I can do to rebuild/fix this issue?

I'm not too technical but can normally find my way around :)

Any help would be much appreciated.

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Tue May 18, 2010 1:14 pm

Sorry for not doing the template

Support Request Template
What version of phpBB are you using? phpBB 3.0.7-PL1
What is your board's URL? http://www.spoilertv.co.uk/forum/
Who do you host your board with? Site5
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? Yes
Is registration required to reproduce this issue? Yes
What MODs do you have installed? Quick Reply
What styles do you currently have installed? No answer given
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue?
Please do not provide this information if the user requires more than "regular user" privilages.
No answer given
What password can be used to view this issue? No answer given
When did your problem begin? After we did a restore.
Please describe your problem. No answer given
Generated by SRT Generator ($Rev: 3988 $)

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Mon May 31, 2010 4:05 pm

Gentle bump for anyone who may have missed it.

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Tue Jun 01, 2010 3:18 pm

Anyone :(

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Sun Jun 06, 2010 9:30 pm

bumpy :cry:

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Tue Jun 22, 2010 7:40 am

No one with any ideas?

User avatar
ric323
Former Team Member
Posts: 22909
Joined: Tue Feb 06, 2007 12:33 am
Location: Melbourne, Australia
Name: Ric
Contact:

Re: Help for a Noob - Outgoing Message Count

Post by ric323 » Tue Jun 22, 2010 8:07 am

I'm not sure what would have done that, but it would be worth running the "database cleaner" in the Support Toolkit over your board to see if it can fix the issue.
The Knowledge Base contains solutions to many common problems!
How to fix "Doesn't have a default value" and "Incorrect string value: xxx for column 'post_text' " errors.
How to do a clean re-install of the latest phpBB3 version.
Problems with permissions? Read phpBB3 Permissions

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Tue Jun 22, 2010 8:20 am

ric323 wrote:I'm not sure what would have done that, but it would be worth running the "database cleaner" in the Support Toolkit over your board to see if it can fix the issue.
Thanks very much Ric, I'll see what I can do.

flubberman
Registered User
Posts: 33
Joined: Tue May 18, 2010 11:07 am

Re: Help for a Noob - Outgoing Message Count

Post by flubberman » Thu Jul 01, 2010 8:30 am

Thanks, none of those tools were able to help.

How can I rebuild the index of just the _privmsgs database?

Locked

Return to “[3.0.x] Support Forum”