subsilver2 style is messed up. please help

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Matrix Leader
Registered User
Posts: 160
Joined: Sun Oct 09, 2011 9:19 am
Location: Dubai, U.A.E.
Name: Matrix Leader
Contact:

subsilver2 style is messed up. please help

Post by Matrix Leader »

I have tried installing the Tweet This mod via AutoMod and Twitter Profile mod using Automod as well.

They didn't work 100% so I uninstalled them, but when switching back to subsilver2, I noticed that it looks like....check the image attached please...

ProSilver and ProSilver_SE are fine


So I deleted the entire SubSilver2 directory and uploaded a fresh one extracted from the phpbb3.0.9 folder but it still looks the same despite me purging the cache and refreshing the Theme


Any ideas what could have gone wrong or how to fix this?

Thanks
Attachments
Capture.PNG
Capture.PNG (55.15 KiB) Viewed 107 times
BlackBerry Matrix Website (For all your BlackBerry OS updates, apps, etc)
BlackBerry Matrix Forums
User avatar
Matrix Leader
Registered User
Posts: 160
Joined: Sun Oct 09, 2011 9:19 am
Location: Dubai, U.A.E.
Name: Matrix Leader
Contact:

Re: subsilver2 style is messed up. please help

Post by Matrix Leader »

Nevermind, it took time to refresh I guess. It now looks fine :)
BlackBerry Matrix Website (For all your BlackBerry OS updates, apps, etc)
BlackBerry Matrix Forums
Locked

Return to “[3.0.x] Support Forum”