Problem after upgrade

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Kathryn.J
Registered User
Posts: 5
Joined: Thu Aug 23, 2012 5:41 am

Problem after upgrade

Post by Kathryn.J »

Today I upgraded my phpbb 3.0.10 to the current August release 3.0.11. Now my BB codes do not work from the buttons... but they do when entered manually. See if I push any of the editor buttons on here they work fine,. mine are not active..
What should I do since I am using the recommended codes and also the required php. and it worked before...
The only mod I have installed is the image resizer that I got on here...and I installed the table module which helped me a whole lot!
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52127
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Problem after upgrade

Post by Brf »

This type of error is almost always because your style's editor.js is missing, or it has errors.
Kathryn.J
Registered User
Posts: 5
Joined: Thu Aug 23, 2012 5:41 am

Re: Problem after upgrade

Post by Kathryn.J »

I checked and the js.editor is present in the styles... I also loaded a fresh copy of the js editor and it still will not work.. :(
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52127
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Problem after upgrade

Post by Brf »

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Problem after upgrade

Post by Oyabun1 »

Please fill out the Support Request Template and post it back here to enable us to assist you better.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Kathryn.J
Registered User
Posts: 5
Joined: Thu Aug 23, 2012 5:41 am

Re: Problem after upgrade

Post by Kathryn.J »

Well I am re-installing the forum since I feel it was not the upgrade but a configuration error with one of the mods I installed to make tables in the post... so we can close this for now.. I am very very happy with phpbb as opposed to mybb so I am going to do the entire forum copy over since I cannot find a merge for mybb 1.6.8 to phpbb 3.0 so I will hand copy...


Thank you,
Kathryn.J :D
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51579
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Problem after upgrade

Post by stevemaury »

There is no need to reinstall the board and you will cause yourself issues if you do. Do you have any MODs you want to keep? Also, please backuo your current config.php file and keep it on your local computer.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
Angel200
Registered User
Posts: 26
Joined: Fri Apr 28, 2006 11:19 am
Location: 127.0.0.1:1337
Contact:

Re: Problem after upgrade

Post by Angel200 »

I had also the problem and i found the reason why =)
The autoupdate merges the new files and the old files and that is a poblem if you are using an template which is based on subsivler/prosilver but is really different from the original

I use the template 1Game which is based on subsilver but have many differences to the original subsilver.
Also i changed this style a lot and updated it since 3.0.7 (because the orignal version is only for 3.0.7) manually so that i have no problems.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Problem after upgrade

Post by Oyabun1 »

Angel200 wrote:The autoupdate merges the new files and the old files and that is a poblem if you are using an template which is based on subsivler/prosilver but is really different from the original
That's not a problem caused by the automatic updater because it only updates prosilver and subsilver2, it does not touch 3rd party styles. You need to manually update those or get an updated version from the style author.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
Locked

Return to “[3.0.x] Support Forum”