just installed 3.1 beta

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

just installed 3.1 beta

Post by uuiiuu » Thu Apr 24, 2014 9:01 pm

Hi,
Iv'e installed the latest beta version of 3.1 on 2 different hosts and while the board does work, after the installion from some weird reason I cant put files inside my server anymote, I'm dragging it in and nothing happend, I thought the problem was with the server so I registered to a different web hosting site and the same problem poped up.
Is it a common problem? is there a way to fix it?
thanks

User avatar
tbackoff
Former Team Member
Posts: 7022
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: just installed 3.1 beta

Post by tbackoff » Fri Apr 25, 2014 2:03 am

uuiiuu wrote:I cant put files inside my server anymote, I'm dragging it in and nothing happend
:shock:

That doesn't make any sense. phpBB doesn't control whether files get uploaded to your server or not (except through the application itself, like attachments). Are you using FTP to transfer the files or the web host's control panel. The later 99.9% of the time is the problem. ;)
Flying is the second best thrill to cheerleaders; being caught is the first.

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: just installed 3.1 beta

Post by uuiiuu » Fri Apr 25, 2014 5:02 am

tmbackoff wrote:
uuiiuu wrote:I cant put files inside my server anymote, I'm dragging it in and nothing happend
:shock:

That doesn't make any sense. phpBB doesn't control whether files get uploaded to your server or not (except through the application itself, like attachments). Are you using FTP to transfer the files or the web host's control panel. The later 99.9% of the time is the problem. ;)
I'm using flashFXP, when I try to trasnfer files to other servers it works fine but when I am trying to transfer files into a server that has 3.1 installed on it nothing happens, I thought maybe phpBB changes the atributes or something. I really wanted to try the extensions system which is not possible since as of this moment I cant put new files on my server.

User avatar
tbackoff
Former Team Member
Posts: 7022
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: just installed 3.1 beta

Post by tbackoff » Fri Apr 25, 2014 12:38 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
Flying is the second best thrill to cheerleaders; being caught is the first.

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: just installed 3.1 beta

Post by uuiiuu » Fri Apr 25, 2014 9:15 pm

tmbackoff wrote:Please fill out the Support Request Template and post it back here to enable us to assist you better.
Support Request Template
What version of phpBB are you using? phpBB 3.1-Beta 2
What is your board's URL? http://ffisrael.1ufh.com/
Who do you host your board with? ultimatefreehost.com
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
What styles do you currently have installed? Prosilver
What language(s) is your board currently using? english
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP but not phpBB
When did your problem begin? after installing the board
Please describe your problem. After installing my board I tried to transfer new files into my webhost through the software FlashFXP and nothing happens, the files wont transfer, it wont even go into queue. I though the problem was with my host, so I registered a new one hoping everything would be OK and again, same problem pops up. (former host : bythehost)

Now to be sure that the problem isnt with my computer or software, I have phpBB 3.0.12 installed on another host(that doesnt support phpbb 3.1 because of the PHP version) and when trying to upload files into this host, everything goes perfectly well, all the files are transfered in no time which leads me to belive that the problem is with the files.. I'm no expert though
perhaps it is worth mentioning that when I try to create a new file or folder or just browse through the files it does create it for me.
Generated by SRT Generator

User avatar
tbackoff
Former Team Member
Posts: 7022
Joined: Thu Jun 04, 2009 1:41 am
Location: cheerleading practice
Name: Tabitha Backoff

Re: just installed 3.1 beta

Post by tbackoff » Sat Apr 26, 2014 2:10 am

Do you mind providing FTP credentials? You can PM them if you wish.
Flying is the second best thrill to cheerleaders; being caught is the first.

uuiiuu
Registered User
Posts: 127
Joined: Wed Jan 25, 2012 12:01 pm

Re: just installed 3.1 beta

Post by uuiiuu » Sat Apr 26, 2014 7:43 am

tmbackoff wrote:Do you mind providing FTP credentials? You can PM them if you wish.
sent you a PM :)

Locked

Return to “[3.1.x] Support Forum”