[BETA] Ultimate Board Clubs 1.0.3

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Get Involved
Dennis8162
Registered User
Posts: 16
Joined: Wed May 01, 2013 8:14 am

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Dennis8162 » Thu Jun 13, 2013 5:22 am

Jessica wrote:Group permissions, choose a group, Misc tab
They are set to allow club creation etc but the "New club" button does not show up on http://xnerogaming.com/forum/clubs.php

Dennis8162
Registered User
Posts: 16
Joined: Wed May 01, 2013 8:14 am

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Dennis8162 » Fri Jun 14, 2013 9:46 pm

Anyone? Please help Ive been trying for weeks. :(

User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by keith10456 » Tue Jun 18, 2013 4:08 pm

Dennis8162 wrote:Anyone? Please help Ive been trying for weeks. :(
Provide a test login...

zrkonium
Registered User
Posts: 11
Joined: Sat Jan 03, 2009 4:27 am

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by zrkonium » Wed Jun 19, 2013 6:06 pm

I'm wondering if anyone can point me in the right direction in terms of what I'd need to accomplish this;

I'd like to add a custom field to the club configuration for adding a 'Club Username Color' feature. It would essentially be replacing group username colors, but not quite, because I'm using a group icon to denote admins/mods, so just creating a group won't work.

Basically I just want to add a field to the edit/create club bit that shows up in the overall_header that a user can add a hex code to, and from there I'd pretty much just messily throw it in where needed (mostly viewprofile and viewtopic/viewforum).

I basically have no idea what I'm doing :oops: But I do have a basic understanding of php and I think if I knew which files to edit I could probably figure it out from there. I'm just really not sure which files would need changing to achieve this.

Any help is hugely appreciated :)

User avatar
suzukichi
Registered User
Posts: 8
Joined: Tue Apr 02, 2013 4:51 am
Contact:

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by suzukichi » Sat Jul 20, 2013 10:28 pm

Hi everybody,
I installed the mod a couple weeks ago on a locally run test server, but when I switched servers yesterday to put my site online the "my clubs" menu tab stopped working on the index and clubs page. Before it used to be the only one that showed up consistently with the proper information, now its just blank, except for the "my clubs" and page number text.
I can still create clubs fine, and can still see the clubs the account is in on that account's profile, just not in the "my clubs" tab of the little menu.

I tried re-installing the mod, both just with the clubs_install and a full-delete-everything-and-do-over install. Neither changed the problem.
I'm not sure what to do from here...


I can give a test account or screenshots if anyone thinks they'd be helpful in fixing this...
Thanks!

EDIT: jul/24/2013
I fixed the problem! Theres a line in clubs_tab_menu.html that reads

Code: Select all

<div class="clear"></div>
.
Removing it has made the "my clubs" tab show up properly again.
However, that code was in that file since the beginning so I'm not sure why the "my clubs" tab showed up on my local server and not the internet.

LikkiCurry
Registered User
Posts: 1
Joined: Wed Oct 02, 2013 2:52 pm

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by LikkiCurry » Wed Oct 02, 2013 2:57 pm

Is there any chance for development of this mod to be continued? It's been quite a few months, and this mod is really useful.

Dennis8162
Registered User
Posts: 16
Joined: Wed May 01, 2013 8:14 am

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Dennis8162 » Mon Oct 14, 2013 11:17 pm

I have a suggestion. An 'Invite only' type of club where people can only join by invite from the club owner.

Qwertyip
Registered User
Posts: 30
Joined: Sat Aug 04, 2012 6:47 pm

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Qwertyip » Wed Dec 11, 2013 12:26 am

Hi there,

I realize this in an old thread, but I was wondering if anyone who used this MOD had a problem with the club comments always being anonymous?

Did anyone have a fix for this? Ive searched back through the pages in this thread but cant find anything.

I cant figure out why the session at the top of club_ajax.php thinks im anonymous, and not an actual user.

Anyone got any ideas?

Thanks.
-Qwertyip.

*EDIT : I've fixed it. Comments working nicely :)

User avatar
Rick Strife
Registered User
Posts: 45
Joined: Wed Dec 03, 2008 2:33 pm

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Rick Strife » Sun Sep 07, 2014 3:32 pm

Hello, anyone has a working download link for this mod?

User avatar
Jessica
Former Team Member
Posts: 4342
Joined: Sun Jul 18, 2010 2:53 pm
Location: Pennsylvania, USA
Name: Jessica
Contact:

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Jessica » Sun Sep 07, 2014 7:19 pm

Rick Strife wrote:Hello, anyone has a working download link for this mod?
Copy uploaded here: http://chenschool.elementfx.com/phpBB3/ ... t.php?id=1
Pro-choice, Atheist, Pro-LGBT rights
Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid. - Albert Einstein

User avatar
Rick Strife
Registered User
Posts: 45
Joined: Wed Dec 03, 2008 2:33 pm

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Rick Strife » Sun Sep 07, 2014 8:12 pm

Jessica wrote:
Rick Strife wrote:Hello, anyone has a working download link for this mod?
Copy uploaded here: http://chenschool.elementfx.com/phpBB3/ ... t.php?id=1
Thank you suzukichi and Jessica :). Time to test it!!

User avatar
Rick Strife
Registered User
Posts: 45
Joined: Wed Dec 03, 2008 2:33 pm

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by Rick Strife » Thu Sep 11, 2014 3:12 am

Hello! I have one issue and one request if possible.

1.- Anyone knows how to remove the attachment in a post?

2. Any chance for a post preview function?

UKN0WN
Registered User
Posts: 45
Joined: Wed Jul 16, 2014 9:53 pm

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by UKN0WN » Sun Sep 14, 2014 4:48 am

Would love this also if anyone has please upload!!!

User avatar
HerzeleidMeister
Registered User
Posts: 31
Joined: Sat Feb 25, 2012 3:00 pm
Location: Little Rock, AR
Name: Len Kaiser
Contact:

Re: [BETA] Ultimate Board Clubs 1.0.3

Post by HerzeleidMeister » Sun Oct 19, 2014 3:38 am

Hello, I recently installed this mod and I think it will be a real asset to my site, but I have one issue with it that I cannot seem to figure out and maybe someone here can help me fix this. I have a custom sidebar coded into my templates.

Here is my sidebar code in my overall_footer.html:

Code: Select all

 <div class="page-sidebar">
        <!-- INCLUDE sidebar.html -->
    </div>
Here is my sidebar CSS:

Code: Select all

.page-sidebar {
float:left;
margin-top:4px;
width:20%;
}
And I have modified my css to reflect the main wrapper at 78% width and its floating right.

My problem is in the clubs page all is fine until I go to read a topic inside a club board. The first screen shot is on the main clubs page where all is well, the second screen shot is on the topic view page where all hell breaks loose with the code. Its like there is a missing div tag or something in this area, but I have not been able to find it.

Screenshot 1:

Image

Screenshot 2:

Image

Incidentally there is a closed div tag above the sidebar code in the overall_footer.html template file. If I place the sidebar code above that div tag it shows fine in the page that is screwed up and shows wrong in all the other pages on the site. I really would like to get this fixed if at all possible.

Locked

Return to “[3.0.x] MODs in Development”