[ABD] QuickReply

Any abandoned Extensions will be moved to this forum.

WARNING: Extensions in this forum are not currently being supported or maintained by the original Extension author. Proceed at your own risk.
Forum rules
IMPORTANT: Extension Development Forum rules

WARNING: Extensions in this forum are not currently being supported nor updated by the original Extension author. Proceed at your own risk.
User avatar
Aurelienazerty
Registered User
Posts: 164
Joined: Sat Jan 08, 2005 8:21 pm
Contact:

Re: [DEV] QuickReply

Post by Aurelienazerty » Wed Mar 04, 2015 7:40 am


User avatar
Galixte de EzCom
Registered User
Posts: 1037
Joined: Mon Oct 04, 2004 11:14 pm
Location: France
Name: Raphaël M.
Contact:

Re: [DEV] QuickReply

Post by Galixte de EzCom » Wed Mar 04, 2015 2:58 pm

systemcrack wrote:Hello, I wanted to point out to you that your extension is in conflict with this.
If I install the extension posting button I can not see the bbcode button in the quick replay.
Fixed here : http://www.dmzx-web.net/viewtopic.php?p=933#p933
Communau EzCom
📖 « Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
📋 Lists of all extensions identified for phpBB 3.1.x & 3.2.x.
📋 Lists of all styles identified for phpBB 3.1.x & 3.2.x.
Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.

systemcrack
Registered User
Posts: 158
Joined: Thu Jun 24, 2010 4:35 pm
Location: Italy
Contact:

Re: [DEV] QuickReply

Post by systemcrack » Wed Mar 04, 2015 3:28 pm

Galixte de EzCom wrote:
systemcrack wrote:Hello, I wanted to point out to you that your extension is in conflict with this.
If I install the extension posting button I can not see the bbcode button in the quick replay.
Fixed here : http://www.dmzx-web.net/viewtopic.php?p=933#p933
Thank's man!
Sorry for my bad English ..

User avatar
Aurelienazerty
Registered User
Posts: 164
Joined: Sat Jan 08, 2005 8:21 pm
Contact:

Re: [DEV] QuickReply

Post by Aurelienazerty » Wed Mar 04, 2015 3:57 pm

Galixte de EzCom wrote:
systemcrack wrote:Hello, I wanted to point out to you that your extension is in conflict with this.
If I install the extension posting button I can not see the bbcode button in the quick replay.
Fixed here : http://www.dmzx-web.net/viewtopic.php?p=933#p933
Thank's, but with the fix, the translation of "Custom BBCode" doesn't work :'(

User avatar
Galixte de EzCom
Registered User
Posts: 1037
Joined: Mon Oct 04, 2004 11:14 pm
Location: France
Name: Raphaël M.
Contact:

Posting Buttons extension & Quickreply extension

Post by Galixte de EzCom » Wed Mar 04, 2015 4:23 pm

Hi,

Here are the files to make compatible those two extensions (Sources dmzx & Galixte).

The Posting Buttons extension page is here.
Last edited by Galixte de EzCom on Thu Apr 09, 2015 10:35 pm, edited 2 times in total.
Communau EzCom
📖 « Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
📋 Lists of all extensions identified for phpBB 3.1.x & 3.2.x.
📋 Lists of all styles identified for phpBB 3.1.x & 3.2.x.
Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.

User avatar
Galixte de EzCom
Registered User
Posts: 1037
Joined: Mon Oct 04, 2004 11:14 pm
Location: France
Name: Raphaël M.
Contact:

Re: [DEV] QuickReply

Post by Galixte de EzCom » Wed Mar 04, 2015 4:23 pm

Aurelienazerty wrote:
Galixte de EzCom wrote:
systemcrack wrote:Hello, I wanted to point out to you that your extension is in conflict with this.
If I install the extension posting button I can not see the bbcode button in the quick replay.
Fixed here : http://www.dmzx-web.net/viewtopic.php?p=933#p933
Thank's, but with the fix, the translation of "Custom BBCode" doesn't work :'(
Sorry, it's fixed here.
Last edited by Galixte de EzCom on Thu Apr 09, 2015 9:38 pm, edited 1 time in total.
Communau EzCom
📖 « Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
📋 Lists of all extensions identified for phpBB 3.1.x & 3.2.x.
📋 Lists of all styles identified for phpBB 3.1.x & 3.2.x.
Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.

User avatar
Aurelienazerty
Registered User
Posts: 164
Joined: Sat Jan 08, 2005 8:21 pm
Contact:

Re: [DEV] QuickReply

Post by Aurelienazerty » Wed Mar 04, 2015 5:13 pm

Thank's fix works

User avatar
Allen142
Registered User
Posts: 64
Joined: Sat Aug 02, 2014 2:13 am
Location: Sugar Land, TX, USA
Name: Allen Nguyen

Re: [DEV] QuickReply

Post by Allen142 » Thu Mar 05, 2015 2:39 am

Thank you for bringing this extension, advanced features in quick replies does work and also posting without reloading a page (like in Invision Power Board).

So, when does the extension's development finished before you can change the status from DEV to BETA or CDB?
No sign of a forum I owned.

Thank you,
Allen

User avatar
Татьяна5
Registered User
Posts: 138
Joined: Wed Feb 13, 2013 5:30 pm
Name: Tatiana

Re: [DEV] QuickReply

Post by Татьяна5 » Sun Mar 15, 2015 2:44 pm

Allen142 wrote:So, when does the extension's development finished before you can change the status from DEV to BETA or CDB?
When I understanding why ajax posting don't work correctly in the IE 10+

User avatar
dontcoz
Registered User
Posts: 469
Joined: Mon Sep 29, 2008 9:49 pm
Location: Vancouver, BC
Contact:

Re: [DEV] QuickReply

Post by dontcoz » Sat Mar 28, 2015 9:26 pm

thank you for an awesome extension! for some reason tho i don't see it under disabled extensions when i upload to tatiana5 folder.

.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: [DEV] QuickReply

Post by .m. » Sun Mar 29, 2015 2:11 am

@dontcoz ensure that extension files folder name is in small letters (viz., quickreply)

User avatar
dontcoz
Registered User
Posts: 469
Joined: Mon Sep 29, 2008 9:49 pm
Location: Vancouver, BC
Contact:

Re: [DEV] QuickReply

Post by dontcoz » Sun Mar 29, 2015 6:01 pm

thank you so much, that helped:)

User avatar
cece74
Registered User
Posts: 498
Joined: Mon Jan 12, 2015 8:55 pm

Re: [DEV] QuickReply

Post by cece74 » Tue Mar 31, 2015 9:19 am

Image

i have this problem with avatar in quote...

solution? :)

User avatar
Татьяна5
Registered User
Posts: 138
Joined: Wed Feb 13, 2013 5:30 pm
Name: Tatiana

Re: [DEV] QuickReply

Post by Татьяна5 » Tue Mar 31, 2015 11:06 am

Add class="avatar" in your style. In the viewtopic_body.html
Image

User avatar
cece74
Registered User
Posts: 498
Joined: Mon Jan 12, 2015 8:55 pm

Re: [DEV] QuickReply

Post by cece74 » Tue Mar 31, 2015 11:30 am

sorry but no work

Image

this is my viewtopic_body with class avatar

Code: Select all

<div class="avatar-container">
					<!-- EVENT viewtopic_body_avatar_before -->

					<!-- IF postrow.POSTER_AVATAR -->
						<!-- IF postrow.S_ONLINE and not postrow.S_IGNORE_POST -->
                <!-- IF postrow.U_POST_AUTHOR --><table class="center"><tr><td class="user_online" class="centered"><a class="avatar" href="{postrow.U_POST_AUTHOR}" rel="nofollow">{postrow.POSTER_AVATAR}</a><br /><img src="{T_THEME_PATH}/images/online.png" alt="online" /></td></tr></table><!-- ELSE --><table class="center"><tr><td class="user_online">{postrow.POSTER_AVATAR}<br /><img src="{T_THEME_PATH}/images/online.png" alt="online" /></td></tr></table><!-- ENDIF --><br />
                    <!-- ELSE -->
                <!-- IF postrow.U_POST_AUTHOR --><table class="center"><tr><td class="user_offline" class="centered"><a class="avatar" href="{postrow.U_POST_AUTHOR}" rel="nofollow">{postrow.POSTER_AVATAR}</a><br /><img src="{T_THEME_PATH}/images/offline.png" alt="offline" /></td></tr></table><!-- ELSE --><table class="center"><tr><td class="user_offline">{postrow.POSTER_AVATAR}<br /><img src="{T_THEME_PATH}/images/offline.png" alt="offline" /></td></tr></table><!-- ENDIF --><br />
                     <!-- ENDIF -->
                    <!-- ELSE -->
                <!-- IF postrow.S_ONLINE and not postrow.S_IGNORE_POST -->
                <!-- IF postrow.U_POST_AUTHOR --><table class="center"><tr><td class="user_online" class="centered"><a class="avatar" href="{postrow.U_POST_AUTHOR}" rel="nofollow"><img src="{T_THEME_PATH}/images/no_avatar.gif" alt="No Avatar" /></a><br /><img src="{T_THEME_PATH}/images/online.png" alt="online" /></td></tr></table><!-- ELSE --><table class="center"><tr><td class="user_online"><img src="{T_THEME_PATH}/images/no_avatar.gif" alt="No Avatar" /><br /><img src="{T_THEME_PATH}/images/online.png" alt="online" /></td></tr></table><!-- ENDIF --><br />
                     <!-- ELSE -->
                <!-- IF postrow.U_POST_AUTHOR --><table class="center"><tr><td class="user_offline" class="centered"><a class="avatar" href="{postrow.U_POST_AUTHOR}" rel="nofollow"><img src="{T_THEME_PATH}/images/no_avatar.gif" alt="No Avatar" title="No Avatar Selected" /></a><br /><img src="{T_THEME_PATH}/images/offline.gif" alt="offline" /></td></tr></table><!-- ELSE --><table class="center"><tr><td class="user_offline" class="centered"><img src="{T_THEME_PATH}/images/no_avatar.gif" alt="No Avatar" title="No Avatar Selected" /><br /><img src="{T_THEME_PATH}/images/offline.png" alt="offline" /></td></tr></table><!-- ENDIF --><br />
                     <!-- ENDIF -->
					<!-- ENDIF -->


Locked

Return to “Abandoned Extensions”