language variables are missing from the “American English” language pack

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
Anuj Dhawan
Registered User
Posts: 375
Joined: Sat Aug 10, 2013 6:44 pm

language variables are missing from the “American English” language pack

Post by Anuj Dhawan » Thu Sep 17, 2015 2:17 am

For American English Language Pack, I see the following under CUSTOMISE> LANGUAGE MANAGEMENT> Language packs>
us english language err.png
Could you please advise why this happens?

Background: On my board, http://www.ibm-mainframes.com/, prior to updating 3.1.x I was using two language packs - British English and U.S. English; U.S. English being the default. After updating the board from 3.0.12 to 3.1.5 I kept only British English as the language pack. Updated the board to 3.1.6 and later installed the "American English" language pack after downloading it from here: https://www.phpbb.com/languages/

As my board was previously using the U.S. English pack for 3.0.12 - it showed up under Lnaguage packs under ACP so I've deleted that and installed the new American English pack but the above message show up.

I'm not sure what can be wrong but looks like something is wrong, guide please.
Thanks,

User avatar
Lumpy Burgertushie
Registered User
Posts: 66565
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: language variables are missing from the “American English” language pack

Post by Lumpy Burgertushie » Thu Sep 17, 2015 2:58 am

best thing is to delete the us english pack and start over.

you really don't need both anyway. the only difference between the british and english ones are things like colour instead of color and a few other spellings like that.

to me, it really isn't worth having to maintain two different lanuage packs for just that.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

Anuj Dhawan
Registered User
Posts: 375
Joined: Sat Aug 10, 2013 6:44 pm

Re: language variables are missing from the “American English” language pack

Post by Anuj Dhawan » Thu Sep 17, 2015 4:20 am

Thanks Robert. (How have you been - please check your PM, I remember to send one a while back.)

To have only one language pack make sense but I wish we just had "English Language Pack" rather than British or American... I've a user base from US and UK both and when they have a choice they want to choose the obvious language.

Recently I thought to keep only one language pack but I kept two language packs since start and the users who are using US English packs prior to my board's upgrade to 3.1.6 - they are facing problem in sending email, PMs similar to what I've mentioned in this topic: viewtopic.php?f=466&t=2333501
Thanks,

Anuj Dhawan
Registered User
Posts: 375
Joined: Sat Aug 10, 2013 6:44 pm

Re: language variables are missing from the “American English” language pack

Post by Anuj Dhawan » Thu Sep 17, 2015 6:07 am

Lumpy Burgertushie wrote:best thing is to delete the us english pack and start over.
I'm just done with that but it does not solve the problem.
Thanks,

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: language variables are missing from the “American English” language pack

Post by Oyabun1 » Thu Sep 17, 2015 6:28 am

American English Contribution Details wrote:
Support

You are free to post a new topic (you must first be registered and logged) in the Discussion/Support tab to ask for help, report issues, or contribute on fixes and improvements.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

Anuj Dhawan
Registered User
Posts: 375
Joined: Sat Aug 10, 2013 6:44 pm

Re: language variables are missing from the “American English” language pack

Post by Anuj Dhawan » Thu Sep 17, 2015 9:12 am

Okay - made a post there too.

Link: https://www.phpbb.com/customise/db/tran ... 71#p450771
Last edited by Anuj Dhawan on Fri Sep 18, 2015 5:30 am, edited 1 time in total.
Thanks,

User avatar
Miles Cellar
Former Team Member
Posts: 2593
Joined: Sun Nov 20, 2005 12:44 am
Location: Paris, France
Name: Miles Cellar
Contact:

Re: language variables are missing from the “American English” language pack

Post by Miles Cellar » Thu Sep 17, 2015 9:44 am

These language variables are from 3.1.6, the latest language pack version is compatible with phpBB 3.1.5, so that will be fixed in the next version of the language pack once validated. :)
AUTHOR OF THE FRENCH AND AMERICAN ENGLISH LANGUAGE PACK FOR PHPBB
GET THE LATEST LANGUAGE PACK NEWS…

Anuj Dhawan
Registered User
Posts: 375
Joined: Sat Aug 10, 2013 6:44 pm

Re: language variables are missing from the “American English” language pack

Post by Anuj Dhawan » Fri Sep 18, 2015 5:27 am

Maël Soucaze wrote:These language variables are from 3.1.6, the latest language pack version is compatible with phpBB 3.1.5, so that will be fixed in the next version of the language pack once validated. :)
That explains it. Thanks! :)
Thanks,

Locked

Return to “[3.1.x] Support Forum”