Forum says tables are missing

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Dragonwolf
Registered User
Posts: 603
Joined: Mon Aug 20, 2007 7:46 pm

Forum says tables are missing

Post by Dragonwolf » Sun Jul 24, 2016 1:31 pm

Hi, one of my forums has completely gone down and is saying that the table ".phpbbx_ext" doesn't exist. I've checked the database and it's right, the table is gone. I've tried restoring backups with bigdump but it isn't helping. Can anyone help me fix this or have I got to delete the forum and start again? :?

User avatar
david63
Registered User
Posts: 16566
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Forum says tables are missing

Post by david63 » Sun Jul 24, 2016 1:36 pm

Dragonwolf wrote:table ".phpbbx_ext"
is a 3.1 table - you have posted in the 3.0 forum.

This error generally means that you are trying to run a 3.0 database with 3.1 files.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Dragonwolf
Registered User
Posts: 603
Joined: Mon Aug 20, 2007 7:46 pm

Re: Forum says tables are missing

Post by Dragonwolf » Mon Jul 25, 2016 3:38 pm

Is it? Oh damnit, I must have overwitten the forum database with the wrong backup.

Locked

Return to “[3.0.x] Support Forum”