phpBB.com Website Feedback

Do not post support requests, bug reports or feature requests. Discuss phpBB here. Non-phpBB related discussion goes in General Discussion!
Scam Warning
User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21034
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: phpBB.com Website Feedback

Post by RMcGirr83 » Tue Jan 03, 2017 11:09 am

The SSL cert gets broken when making a post or editing a post or searching (within a forum and search for something in the bar) or...but it only seems to happen on some forums not all of them. EG, the ssl cert in FF shows as fine when posting within here.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4052
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: phpBB.com Website Feedback

Post by HiFiKabin » Tue Jan 03, 2017 11:14 am

FWIW Rich my guess is non proxied images. Camo needing updating maybe?

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21034
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: phpBB.com Website Feedback

Post by RMcGirr83 » Tue Jan 03, 2017 11:23 am

Could be, naturally I can't reproduce it now.

Edit: this one for example and btw, I seem to be able to edit contributions just fine without that poll thingy but it does occur when editing a topic in the extension writers forum.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4052
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: phpBB.com Website Feedback

Post by HiFiKabin » Tue Jan 03, 2017 11:31 am

Image

Insecure image url

https://camo.phpbb.com/414fc4962a475cf3d5db5f906f78c2dac7c31ae8/687474703a2f2f6f6935382e74696e797069632e636f6d2f327070656d386d2e6a7067

I have just edited a reply I had made on Feb 20th without error, so it seems to be editing the first post in a topic that throws the error

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21034
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: phpBB.com Website Feedback

Post by RMcGirr83 » Tue Jan 03, 2017 11:42 am

This extension isn't showing that issue and is using the exact same button. If I edit the extension and do nothing but click save, the SSL is then broken.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4052
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: phpBB.com Website Feedback

Post by HiFiKabin » Tue Jan 03, 2017 11:48 am

Really? It is showing as 'mixed content' for me

"Curiouser and Curiouser" said Alice

User avatar
canonknipser
Registered User
Posts: 2096
Joined: Thu Sep 08, 2011 4:16 am
Location: Germany
Name: Frank Jakobs
Contact:

Re: phpBB.com Website Feedback

Post by canonknipser » Tue Jan 03, 2017 11:56 am

The only image in my post is a https-link to the travis build status, and i dont get any "mixed content" or "insecure url" or something similar ..

I quote Alice :roll:
Greetings, Frank
phpbb.de support team member
English is not my native language - no support via PM or mail
New arrival - Extensions and scripts for phpBB

User avatar
P_I
Registered User
Posts: 940
Joined: Tue Mar 01, 2011 8:35 pm
Location: Calgary
Contact:

Re: phpBB.com Website Feedback

Post by P_I » Tue Jan 03, 2017 7:14 pm

I used the search box to find the knowledge base article about links opening in new windows, which points to https://www.phpbb.com/support/docs/en/3 ... w-windows/. Clicking on the link reports "invalid version". Should it be 301 redirected to https://www.phpbb.com/support/docs/en/3 ... w-windows/?

Will this happen with all 3.0 KB links?
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams

User avatar
spaceace
Registered User
Posts: 1857
Joined: Wed Jan 30, 2008 8:50 pm
Contact:

small problem here on .com...

Post by spaceace » Tue Jan 03, 2017 9:20 pm

not sure where else to put this or if it has already been posted but there is an issue with the text being over the pagination in the viewforum pages. here's a screenshot ;)
screencapture-phpbb-community-viewforum-php-1483478058363.png
also, while uploading this image, the upload status bar extends out past the <div> it is in with the word "STATUS" being broken and on multiple lines. very simple css tweaks :D

User avatar
david63
Registered User
Posts: 16662
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: small problem here on .com...

Post by david63 » Tue Jan 03, 2017 9:33 pm

Already in the Bug Tracker (for three months) - https://tracker.phpbb.com/browse/PHPBB3-14772
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

LavIgor
Registered User
Posts: 541
Joined: Mon Apr 28, 2014 1:47 pm

Re: phpBB.com Website Feedback

Post by LavIgor » Wed Jan 04, 2017 8:22 pm

What's happened to PMs?
They are shuffled and I can only view PMs from the first in ascending order to around July 2015, then they repeat in descending order.
I cannot read recent PMs because of that.

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51870
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: phpBB.com Website Feedback

Post by Brf » Wed Jan 04, 2017 8:27 pm

Back one page to here: viewtopic.php?p=14593711#p14593711

User avatar
3Di
Former Team Member
Posts: 14348
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milan (IT) Frankfurt (DE)
Name: Marco
Contact:

Re: phpBB.com Website Feedback

Post by 3Di » Wed Jan 04, 2017 8:36 pm

LavIgor wrote:
Wed Jan 04, 2017 8:22 pm
What's happened to PMs?
They are shuffled and I can only view PMs from the first in ascending order to around July 2015, then they repeat in descending order.
I cannot read recent PMs because of that.
Look at the last page (vice-et-versa) and set the notifications also for PMs, in this case the notification contains the link to the PM related. For now. :)
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
👨‍🏫 | Take a tour to | The Studio | 👨‍🏫

User avatar
3Di
Former Team Member
Posts: 14348
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milan (IT) Frankfurt (DE)
Name: Marco
Contact:

Re: phpBB.com Website Feedback

Post by 3Di » Wed Jan 04, 2017 8:38 pm

Signatures in PM preview are broken (unparsed).
I am not aware of a filed bug, anyone?
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
👨‍🏫 | Take a tour to | The Studio | 👨‍🏫

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7659
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: phpBB.com Website Feedback

Post by JimA » Wed Jan 04, 2017 8:40 pm

3Di wrote:
Wed Jan 04, 2017 8:38 pm
Signatures in PM preview are broken (unparsed).
I am not aware of a filed bug, anyone?
It's a phpBB problem, likely the same as this one's for: https://github.com/phpbb/phpbb/pull/4599
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

Post Reply

Return to “phpBB Discussion”