Incompatible Extensions for 3.2

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Incompatible Extensions for 3.2

Post by remoss » Fri Jan 13, 2017 4:45 pm

The Board Rules extension can give http 500 errors. See viewtopic.php?f=556&t=2401226#p14611851

User avatar
advocatus
Registered User
Posts: 290
Joined: Tue Aug 12, 2014 11:58 am
Location: Ontario, Canada.
Contact:

Re: Incompatible Extensions for 3.2

Post by advocatus » Fri Jan 13, 2017 5:59 pm

remoss wrote:
Fri Jan 13, 2017 4:45 pm
The Board Rules extension can give http 500 errors. See viewtopic.php?f=556&t=2401226#p14611851
That's a php 7 error, not a phpBB 3.2 error.
Hi, I'm advocatus and I own www.forumgames.in.

User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Incompatible Extensions for 3.2

Post by remoss » Fri Jan 13, 2017 6:52 pm

Before the switch to php 7 the forum ran on php 5.5.31 with exactly the same problem. Only i didn't notice it in error logs.

Highway Rider
Registered User
Posts: 122
Joined: Fri Aug 14, 2015 8:31 am

Re: Incompatible Extensions for 3.2

Post by Highway Rider » Sat Jan 14, 2017 1:08 pm

I have created a test forum before I up grade to 3.2 and when trying out Board3 Portal I get this
portal image.jpg
This is the only extension that is currently on the test forum. Every thing else within the Board3 Portal looks correct.

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4001
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Incompatible Extensions for 3.2

Post by HiFiKabin » Sat Jan 14, 2017 1:18 pm

Have you purged your browsers cache? ctrl+f5 in windows

Highway Rider
Registered User
Posts: 122
Joined: Fri Aug 14, 2015 8:31 am

Re: Incompatible Extensions for 3.2

Post by Highway Rider » Sat Jan 14, 2017 1:31 pm

Yes I have I have. I heven cleared the board cache by removing all that is whith in the production file of the cache

User avatar
david63
Registered User
Posts: 16400
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Incompatible Extensions for 3.2

Post by david63 » Sat Jan 14, 2017 1:34 pm

I don't think that Board3 Portal works with phpBB 3.2 - you will need to ask about compatibility within the support topic for the extension.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
advocatus
Registered User
Posts: 290
Joined: Tue Aug 12, 2014 11:58 am
Location: Ontario, Canada.
Contact:

Re: Incompatible Extensions for 3.2

Post by advocatus » Sat Jan 14, 2017 2:16 pm

Board3 Portal requires some CSS changes to work. I do not know what the changes are, unfortunately.
Hi, I'm advocatus and I own www.forumgames.in.

Highway Rider
Registered User
Posts: 122
Joined: Fri Aug 14, 2015 8:31 am

Re: Incompatible Extensions for 3.2

Post by Highway Rider » Sat Jan 14, 2017 2:20 pm

Yes there is what I call a temp fix till the compatible version is available, This is where I found it and it did take care of the issue shown abovehttp://www.board3.de/viewtopic.php?f=71&t=11270

rocketjedi
Registered User
Posts: 20
Joined: Wed Jan 11, 2017 4:02 am

Re: Incompatible Extensions for 3.2

Post by rocketjedi » Sat Jan 14, 2017 5:13 pm

david63 wrote:
Sat Jan 14, 2017 1:34 pm
I don't think that Board3 Portal works with phpBB 3.2 - you will need to ask about compatibility within the support topic for the extension.
works fine for me. Upgraded with no issues with board 3 portal

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21420
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket - definitely

Re: Incompatible Extensions for 3.2

Post by Mick » Sat Jan 14, 2017 5:54 pm

Mick wrote:
Wed Jan 11, 2017 12:42 pm
This topic is only for reporting incompatible extensions for 3.2 not seeking support. If you have an issue post upgrade then you should report it in the relevant support forum.
"The more connected we get the more alone we become" - Kyle Broflovski

User avatar
null2
Registered User
Posts: 475
Joined: Wed Jan 20, 2010 11:03 am

Re: Incompatible Extensions for 3.2o deactivat

Post by null2 » Sun Jan 15, 2017 2:35 pm

Smile Signs not working too: viewtopic.php?f=456&t=2339951

I had to deactivated it in phpmyadmin because it crashed whole forum.
Sorry for my bad english. I'm from USA.

rocketjedi
Registered User
Posts: 20
Joined: Wed Jan 11, 2017 4:02 am

Re: Incompatible Extensions for 3.2

Post by rocketjedi » Sun Jan 15, 2017 7:00 pm

rocketjedi wrote:
Wed Jan 11, 2017 4:04 am
@Mention System not working completely
QuickReply Reloaded not working

mention system now working for me on 3.2 I disabled the ext deleted all files. then deleted the mod from the ext folder on ftp then added it again and enabled voila working.. idk how

maybe it had something to do with quick reply. Im going to try the same thing to see if that works.

edit never mind it looked like it was working until i actually tested it.. no go sorry fro the wasted posts

User avatar
John connor
Registered User
Posts: 2200
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Name: Aaron
Contact:

Re: Incompatible Extensions for 3.2

Post by John connor » Mon Jan 16, 2017 12:15 pm

During my testing some I have noted not working. Using PHP 5.6

Font Size

Reputation

National flags half works

Recent Topics

Sortables captcha

topic solved

User avatar
ultragigatank
Registered User
Posts: 11
Joined: Mon Jan 16, 2017 6:25 am
Location: Modesto, CA
Contact:

Re: Incompatible Extensions for 3.2

Post by ultragigatank » Mon Jan 16, 2017 12:45 pm

John connor wrote:
Mon Jan 16, 2017 12:15 pm
During my testing some I have noted not working. Using PHP 5.6

Font Size

Reputation

National flags half works

Recent Topics

Sortables captcha

topic solved
Recent Topics, Sortables Captcha and Font Size work fine in my install using 5.6

Post Reply

Return to “[3.2.x] Support Forum”