I'm a PC guy and don't know MAMP but I see that the lowest php version currenbtly supported = 5.1.6. I'm not sure whether phpBB2 runs with 5.1.6 so I think you need an older version of MAMP
First: requirements for PHPBB2:Ivgoneridng wrote: ↑Mon Jan 16, 2017 8:07 pmGood point. It looks like i can get php 5.1 for mamp v4 so might not need to install different versions (fingers crossed).
Should I be able to just copy my live files into the folder structure and populate the db tables and expect everything to work? I have various MODS in my ver2 forum that I don't want to have to reinstall.
It's possible (I can't recall a post stating that but if you saw that then yes don't bother with older versions). However, phpBB3.2 does have a mimimum requirement of PHP >= 5.3.3, PHP < 7.0-dev, so once you've got 3.0 running you might have to install a more recent version (I would say 5.6 so that 3.1 and 3.2 can function (3.1 won't work with PHP7).
[Oops]Good luck (but I wouldn't - I'ld go to 3.1 first)[/Oops]
Users browsing this forum: No registered users and 3 guests