Extensions doesn't show up in ACP

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Extensions doesn't show up in ACP

Post by super_star »

Support Request Template
What version of phpBB are you using? phpBB 3.2.0
What is your board's URL? No answer given
Who do you host your board with? 000webhost.com
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? Hebrew
Which database type/version are you using? I Don't Know
What is your level of experience? Please select your answer
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I followed this viewtopic.php?p=12964891#p12964891
Please describe your problem. I uploaded extensions but they are not showing in ACP (it's my first time I upload extensions)
Generated by SRT Generator
.m.
Registered User
Posts: 523
Joined: Wed Nov 04, 2009 8:39 pm

Re: Extensions doesn't show up in ACP

Post by .m. »

please see this guidance : Installing Extensions

referred post link has no relevance to your topic subject !
User avatar
david63
Registered User
Posts: 17997
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: Extensions doesn't show up in ACP

Post by david63 »

Where are they not showing - on the Customise > Manage extensions or on the Extensions tab?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Re: Extensions doesn't show up in ACP

Post by super_star »

david63 wrote:
Thu Mar 16, 2017 7:12 am
Where are they not showing - on the Customise > Manage extensions or on the Extensions tab?
Customise > Manage extensions

I have no extension tab at all (i think it only shows after installing extensions)

p.s. i followed this to uploud the extentions.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22572
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Extensions doesn't show up in ACP

Post by Mick »

The link below is from 2011 and for version 3.0:
super_star wrote:
Thu Mar 16, 2017 2:10 am
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I followed this viewtopic.php?p=12964891#p12964891
I'd be inclined to replace any files you edited while you were doing the above from your backups, check that that's good first.

If you go to ACP> Customise> on the left side you should have a link for Manage extensions. If you're not seeing that please post a screencap of what you are seeing.
"The more connected we get the more alone we become" - Kyle Broflovski©
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Re: Extensions doesn't show up in ACP

Post by super_star »

Mick wrote:
Thu Mar 16, 2017 5:12 pm
If you go to ACP> Customise> on the left side you should have a link for Manage extensions. If you're not seeing that please post a screencap of what you are seeing.
I do see it but the extensions I don't only the default VigLink ext.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22572
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Extensions doesn't show up in ACP

Post by Mick »

Remove the edits you made first, don't forget to purge the cache, then see how you get on.
"The more connected we get the more alone we become" - Kyle Broflovski©
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Re: Extensions doesn't show up in ACP

Post by super_star »

Mick wrote:
Thu Mar 16, 2017 5:24 pm
Remove the edits you made first, don't forget to purge the cache, then see how you get on.
i did, but how do i purge the cache?
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22572
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Extensions doesn't show up in ACP

Post by Mick »

ACP> Main page towards the bottom "Purge the cache" [Run now]
"The more connected we get the more alone we become" - Kyle Broflovski©
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Re: Extensions doesn't show up in ACP

Post by super_star »

I did, still no uploaded extensions showing
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22572
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Extensions doesn't show up in ACP

Post by Mick »

Ok, bit of a goose on the loose, can you post a screencap (tree) of where your extensions are uploaded to please?
"The more connected we get the more alone we become" - Kyle Broflovski©
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Re: Extensions doesn't show up in ACP

Post by super_star »

Mick wrote:
Thu Mar 16, 2017 5:50 pm
Ok, bit of a goose on the loose, can you post a screencap (tree) of where your extensions are uploaded to please?
Attachments
231321231.JPG
231321231.JPG (14.34 KiB) Viewed 1087 times
super_star
Registered User
Posts: 19
Joined: Thu Mar 16, 2017 2:00 am

Re: Extensions doesn't show up in ACP

Post by super_star »

can someone please! help me resolve this issue?
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51413
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Extensions doesn't show up in ACP

Post by stevemaury »

People ARE helping you. Be patient, please.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
ezlynx
Registered User
Posts: 81
Joined: Tue Sep 10, 2002 8:34 pm

Re: Extensions doesn't show up in ACP

Post by ezlynx »

I just want to say I am having the same problem.

I can't see any extensions above or below the viglink extension. I have tried putting extensions in the same relative position (okayed for phpbb3.2) but see nothing.

I converted my large old phpbb2 board to a phpbb3.2 board. It took hours! Now a new operating system and php7.

The board seems to work fine but no extensions. The spam bots are killing me!

The extension there right now is:
activationjustification

Activation performed by the admin (not an email). I have purged the site. Set up several test sites. The extensions do not show up in any of them.
Post Reply

Return to “[3.2.x] Support Forum”