"The submitted form was invalid. Try submitting again." when creating search index

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
HaloPolicja
Registered User
Posts: 38
Joined: Tue Aug 02, 2016 1:02 pm

"The submitted form was invalid. Try submitting again." when creating search index

Post by HaloPolicja » Wed Mar 29, 2017 8:02 pm

When I try to create phpbb Native Fulltext index by Create Index button in Maintenance tab, after a few seconds I get:

Code: Select all

All posts up to post id 3000 have now been indexed, of which 2945 posts were within this step.
The current rate of indexing is approximately 205.9 posts per second.
Indexing in progress…
Immediately after that, site gets refreshed and I get:

Code: Select all

The submitted form was invalid. Try submitting again.
What's causing that problem I how can I fix it? Thank you for help.

HaloPolicja
Registered User
Posts: 38
Joined: Tue Aug 02, 2016 1:02 pm

Re: "The submitted form was invalid. Try submitting again." when creating search index

Post by HaloPolicja » Thu Mar 30, 2017 9:02 am

I now discovered that I also can't change Search backend in Search settings (currently I'm on Sphinx Fulltext). I get The submitted form was invalid. Try submitting again.

User avatar
Scanialady
Registered User
Posts: 275
Joined: Thu Jan 17, 2013 7:09 pm
Location: Germany
Name: Annette
Contact:

Re: "The submitted form was invalid. Try submitting again." when creating search index

Post by Scanialady » Thu Mar 30, 2017 11:29 am

Webseite, Blog, Wiki Deutsche Übersetzungen - german language files
My 2 cents: Whether an extension is in the CDB says nothing about its quality. It is more important to read the support topics for it. Better to avoid authors who do not answer support questions themselves, who do not update their stuff, and who do not fix bugs for years.

HaloPolicja
Registered User
Posts: 38
Joined: Tue Aug 02, 2016 1:02 pm

Re: "The submitted form was invalid. Try submitting again." when creating search index

Post by HaloPolicja » Thu Mar 30, 2017 12:12 pm

Thanks not the case for me. In my case index is being created, but after every step in indexing (3000 posts or so) I get The submitted form was invalid. Try submitting again. error and I can continue it using Continue previous indexing process, but it pretty tedious to do it on a 500k posts forum.

HaloPolicja
Registered User
Posts: 38
Joined: Tue Aug 02, 2016 1:02 pm

Re: "The submitted form was invalid. Try submitting again." when creating search index

Post by HaloPolicja » Tue Apr 18, 2017 1:35 pm

Any ideas?

HaloPolicja
Registered User
Posts: 38
Joined: Tue Aug 02, 2016 1:02 pm

Re: "The submitted form was invalid. Try submitting again." when creating search index

Post by HaloPolicja » Sat Aug 05, 2017 8:21 pm

Anyone?

Edit:
Nevermind, fixed it by replacing 3.1.10 acp_search.php with this:
https://github.com/phpbb/phpbb/blob/3.1 ... search.php

Locked

Return to “[3.1.x] Support Forum”