Gone wrong: make links on phpBB3 boards open new windows

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Sylvi
Registered User
Posts: 4
Joined: Thu May 18, 2017 7:03 pm

Gone wrong: make links on phpBB3 boards open new windows

Post by Sylvi » Tue May 23, 2017 9:07 pm

Hi all, in order to have links opened in a new window I have followed the steps of Knowledge Base - Links Opening New Windows

After uploading the modified three files via FTP I got an error in my forum which refuses to go away.

I have tried to solve the problem by uploading the three backup files: did not work.
I have tried to solve the problem by uploaden the original phpbb files: did not work.

I have emptied the cache in the admin board, as well as the cache in IE and Chrome after all the efforts mentioned before: did not work,

The error message I get when I enter an url to google for example is:

No route found for "GET /www.stromerforum.nl" (from "http://www.stromerforum.nl/posting.php? ... ly&f=6&t=8")

I hope somebody can help me out here because I haven't got a clue how to fix this.

Thanks in advance.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69100
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Gone wrong: make links on phpBB3 boards open new windows

Post by KevC » Tue May 23, 2017 9:13 pm

That article was written nearly 10 years ago and is for 3.0.

In 3.2 just install this and you're done.

https://www.phpbb.com/customise/db/extension/elonw
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Sylvi
Registered User
Posts: 4
Joined: Thu May 18, 2017 7:03 pm

Re: Gone wrong: make links on phpBB3 boards open new windows

Post by Sylvi » Sun May 28, 2017 8:34 pm

Thank you so much. Installed the ext and everything works fine now.

I thought I checked the date of the article, appartently I did not :oops:

Post Reply

Return to “[3.2.x] Support Forum”