Crap.

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Lumpy Burgertushie
Registered User
Posts: 66727
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Crap.

Post by Lumpy Burgertushie » Wed Feb 07, 2018 11:51 pm

as long as you have the db backup to restore from.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Furball Zen
Registered User
Posts: 381
Joined: Thu Oct 18, 2007 9:38 pm

Re: Crap.

Post by Furball Zen » Thu Feb 08, 2018 2:23 am

Ok, i dumped the 3.2.1 files back with the rebuild config.php and went to /install and it wanted to ONLY update the db, so i did and im back up. So, in the past, you just did the "old version to new version" update files, are you saying NOT to do that anymore? Because you have a 3.2.1_to_3.2.2.
I am the almighty Furball Zen. Hear me fluff.

Site Admin: too many to list ;)
Port 80 is for your server, port 3306 is for your db :)
If your forum displays correctly in IE, it needs to be fixed :)

User avatar
Lumpy Burgertushie
Registered User
Posts: 66727
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Crap.

Post by Lumpy Burgertushie » Thu Feb 08, 2018 3:41 am

you use the full package, not the update package. just like you were going to do a new install except that you run the database update as you just did:

https://www.phpbb.com/support/docs/en/3 ... ating-32x/

you follow those instructions exactly and in order for each update to 3.2

don't know what the process will be with 3.3 +


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Furball Zen
Registered User
Posts: 381
Joined: Thu Oct 18, 2007 9:38 pm

Re: Crap.

Post by Furball Zen » Thu Feb 08, 2018 3:49 am

I did that, it completed and now when i go to the Board Index, nothing but a white screen. Ive purged the board cache, my browser cache and all i can find on the web is suggestions from years and years ago. Ive been with phpBB for years and this version seems to be total shit so far.
I am the almighty Furball Zen. Hear me fluff.

Site Admin: too many to list ;)
Port 80 is for your server, port 3306 is for your db :)
If your forum displays correctly in IE, it needs to be fixed :)

User avatar
Furball Zen
Registered User
Posts: 381
Joined: Thu Oct 18, 2007 9:38 pm

Re: Crap.

Post by Furball Zen » Thu Feb 08, 2018 3:50 am

Is it possible that style ne-blackgreen isnt for 3.2.2 yet?
I am the almighty Furball Zen. Hear me fluff.

Site Admin: too many to list ;)
Port 80 is for your server, port 3306 is for your db :)
If your forum displays correctly in IE, it needs to be fixed :)

User avatar
Lumpy Burgertushie
Registered User
Posts: 66727
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Crap.

Post by Lumpy Burgertushie » Thu Feb 08, 2018 3:57 am

yes.

part of the process listed at that link above is to switch back to prosilver before you do the update.

what is the link to your board so we can see what you have.?

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Furball Zen
Registered User
Posts: 381
Joined: Thu Oct 18, 2007 9:38 pm

Re: Crap.

Post by Furball Zen » Thu Feb 08, 2018 4:14 am

pcmodul.us/forum

I tried deleting all the files save for config.php and copied over 3.2.1 files and it still says its 3.2.2 in the ACP. Grrr...
I am the almighty Furball Zen. Hear me fluff.

Site Admin: too many to list ;)
Port 80 is for your server, port 3306 is for your db :)
If your forum displays correctly in IE, it needs to be fixed :)

User avatar
Furball Zen
Registered User
Posts: 381
Joined: Thu Oct 18, 2007 9:38 pm

Re: Crap.

Post by Furball Zen » Thu Feb 08, 2018 4:36 am

Sigh... you can mark this as fixed now. Contrary to what you said Lumpy, there was no mention of making sure Prosilver was set to the default style prior to this. I kept getting white screens even after deleting and updating and reinstalling the latest version. So i started FROM scratch again, changing to Prosilver and then following the update directions and then installing ne-blackgreen and it all works now. Thanks again for all your guys' help, you and Steve are relentless lol.
I am the almighty Furball Zen. Hear me fluff.

Site Admin: too many to list ;)
Port 80 is for your server, port 3306 is for your db :)
If your forum displays correctly in IE, it needs to be fixed :)

User avatar
Lumpy Burgertushie
Registered User
Posts: 66727
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Crap.

Post by Lumpy Burgertushie » Thu Feb 08, 2018 6:04 am

well, how about that. just about every other set of instructions for updating says that but this one.
sorry for the bad info.

glad you got it sorted out.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Furball Zen
Registered User
Posts: 381
Joined: Thu Oct 18, 2007 9:38 pm

Re: Crap.

Post by Furball Zen » Thu Feb 08, 2018 1:09 pm

Lumpy Burgertushie wrote:
Thu Feb 08, 2018 6:04 am
well, how about that. just about every other set of instructions for updating says that but this one.
sorry for the bad info.

glad you got it sorted out.

robert
Yea me too, thanks again :)
I am the almighty Furball Zen. Hear me fluff.

Site Admin: too many to list ;)
Port 80 is for your server, port 3306 is for your db :)
If your forum displays correctly in IE, it needs to be fixed :)

Post Reply

Return to “[3.2.x] Support Forum”