Help - Error on Extensions page after update from 3.1.9 to 3.2.0

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
anhoang02
Registered User
Posts: 1
Joined: Fri Apr 20, 2018 3:53 am

Help - Error on Extensions page after update from 3.1.9 to 3.2.0

Post by anhoang02 » Fri Apr 20, 2018 4:04 am

Have updated to 3.1.9 from 3.2.0 and have lost logo and links extension. On the extensions tab there is this error coming up. General Error
Cannot find module ./../includes/acp/\phpbb\pages\acp\pages_module.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 571
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

I have tried implementing the Site Logo extension but although it is enabled, I can't find how and where to upload the logo. I do have a back up of all the site files before the upgrade

User avatar
Mick
Support Team Member
Support Team Member
Posts: 19718
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably . . .

Re: Help - Error on Extensions page after update from 3.1.9 to 3.2.0

Post by Mick » Fri Apr 20, 2018 8:59 am

Please fill out the Support Request Template and post it back here to enable us to assist you better.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: 911buyer, aleksanderd, janus_zonstraal, Lady_G, stevemaury and 38 guests