[3.2][RC] Site Logo

A place for Extension Authors to post and receive feedback on Extensions still in development. No Extensions within this forum should be used within a live environment!
Get Involved
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: Extensions Development rules

IMPORTANT FOR NEEDED EVENTS!!!
If you need an event for your extension please read this for the steps to follow to request the event(s)
User avatar
david63
Registered User
Posts: 17940
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: [3.2][RC] Site Logo

Post by david63 »

Lord Phobos wrote:
Sun Sep 30, 2018 11:37 pm
What could it be?
No idea. It sould not make any difference as to whether you are logged in or not, neither should it make any difference if there are topics or not in a forum.

Do you have the problem with prosilver? Do you have the problem with all other extensions disabled?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
Lord Phobos
Registered User
Posts: 613
Joined: Tue May 18, 2004 11:41 pm

Re: [3.2][RC] Site Logo

Post by Lord Phobos »

david63 wrote:
Sun Sep 30, 2018 11:51 pm
Lord Phobos wrote:
Sun Sep 30, 2018 11:37 pm
What could it be?
No idea. It sould not make any difference as to whether you are logged in or not, neither should it make any difference if there are topics or not in a forum.

Do you have the problem with prosilver? Do you have the problem with all other extensions disabled?
Not a style problem, disabling all the extension now it works...
Any suggestion on how to find out which one conflicts without having to load them one on one? :cry:
User avatar
david63
Registered User
Posts: 17940
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: [3.2][RC] Site Logo

Post by david63 »

Lord Phobos wrote:
Mon Oct 01, 2018 12:15 am
Any suggestion on how to find out which one conflicts without having to load them one on one?
The only way is to re-enable then one at a time
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
Lord Phobos
Registered User
Posts: 613
Joined: Tue May 18, 2004 11:41 pm

Re: [3.2][RC] Site Logo

Post by Lord Phobos »

Ok, problem solved, thanks: it was caused by Kasimi's mChat estensions addons.
Updated them, problem solved. :D
joeyb+1
Registered User
Posts: 32
Joined: Wed Apr 30, 2008 3:12 am
Location: AU

Re: [3.2][RC] Site Logo

Post by joeyb+1 »

Is this extension compatible with 3.2.4 ? Thought I'd ask before trying
User avatar
david63
Registered User
Posts: 17940
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: [3.2][RC] Site Logo

Post by david63 »

joeyb+1 wrote:
Tue Nov 20, 2018 10:46 am
Is this extension compatible with 3.2.4 ? Thought I'd ask before trying
I cannot see any reason why it shouldn't be.

I have not tested it on 3.2.4 yet as I am still waiting on some styles to be updated.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
User avatar
pikachuturkey
Registered User
Posts: 314
Joined: Wed Dec 20, 2006 10:34 pm
Location: Türkiye(Turkey)
Name: Rıza
Contact:

Re: [3.2][RC] Site Logo

Post by pikachuturkey »

joeyb+1 wrote:
Tue Nov 20, 2018 10:46 am
Is this extension compatible with 3.2.4 ? Thought I'd ask before trying
My forum version is phpbb 3.2.4 and there is no problem for now :D
Health For Everyone ==> www.saglikforum.org
User avatar
kamaleon
Registered User
Posts: 512
Joined: Tue Sep 09, 2014 9:47 am
Location: Barcelona

Re: [3.2][RC] Site Logo

Post by kamaleon »

Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks
This is a test signature. I hope you love it :D
wonder_wonder
Registered User
Posts: 33
Joined: Thu Feb 16, 2017 2:52 pm

Re: [3.2][RC] Site Logo

Post by wonder_wonder »

kamaleon wrote:
Thu Nov 29, 2018 9:32 am
Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks
Yes, when I was used this extension, I have the same, a little lag, but with a lag.
KYPREO
Registered User
Posts: 392
Joined: Fri Feb 02, 2018 9:56 am
Contact:

Re: [3.2][RC] Site Logo

Post by KYPREO »

kamaleon wrote:
Thu Nov 29, 2018 9:32 am
Is it normal to have a lag?

I first see the default logo, then my logo loads.

Any way to avoid this?

Thanks
The lag is normal, as the way this extension works is to replace the default logo with your chosen logo every time a page loads.

The way to overcome is this is to replace the default logo file on your server with the logo of your choosing. You may need to edit the code for your forum style to make the logo appear the way you want and to be fully responsive on different devices. This is documented in detail elsewhere on this board.
phpBB user since 2002
www.AusRotary.com
User avatar
FuGu
Registered User
Posts: 21
Joined: Fri Nov 05, 2010 10:11 am

Re: [3.2][RC] Site Logo

Post by FuGu »

Hi David,
will there be an option in the future to change the header image in different areas of a board? In the way that there are different headers for guests an user?
User avatar
david63
Registered User
Posts: 17940
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: [3.2][RC] Site Logo

Post by david63 »

FuGu wrote:
Sun Dec 23, 2018 9:01 pm
Hi David,
will there be an option in the future to change the header image in different areas of a board? In the way that there are different headers for guests an user?
No
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
dagfrogner
Registered User
Posts: 7
Joined: Tue Oct 13, 2015 6:57 am

Re: [3.2][RC] Site Logo

Post by dagfrogner »

I must admit I haven`t used phpBB for some time, but went ahead and installed this. So far, so good, but I can`t seem to find where in ACP I actually use this? :) Any hints?
User avatar
janus_zonstraal
Registered User
Posts: 4619
Joined: Sat Aug 30, 2014 1:30 pm

Re: [3.2][RC] Site Logo

Post by janus_zonstraal »

If you enable the extension in "customise" you can find the settings in the tab "extensions"
Sorry! My English is bat ;) !!!
dagfrogner
Registered User
Posts: 7
Joined: Tue Oct 13, 2015 6:57 am

Re: [3.2][RC] Site Logo

Post by dagfrogner »

Thanks! When I clicked on this link, I only get a blank page. :shock:

I`ll have do dig deeper and find out why...
Post Reply

Return to “Extensions in Development”