Error updating from 3.2.5 to 3.2.7

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
kamaleon
Registered User
Posts: 512
Joined: Tue Sep 09, 2014 9:47 am
Location: Barcelona

Re: Error updating from 3.2.5 to 3.2.7

Post by kamaleon »

In this update, when I rename or remove the install folder I get a http 500 error.

How is that?
Last edited by kamaleon on Sun May 12, 2019 10:24 am, edited 1 time in total.
This is a test signature. I hope you love it :D
User avatar
kamaleon
Registered User
Posts: 512
Joined: Tue Sep 09, 2014 9:47 am
Location: Barcelona

Re: Error updating from 3.2.5 to 3.2.7

Post by kamaleon »

Can it be due to an extension?
This is a test signature. I hope you love it :D
User avatar
kamaleon
Registered User
Posts: 512
Joined: Tue Sep 09, 2014 9:47 am
Location: Barcelona

Re: Error updating from 3.2.5 to 3.2.7

Post by kamaleon »

It seems so, I disabled all extensions and it is now working...

I was not aware an extension could bring down a board... Now I need to figure out which one...
This is a test signature. I hope you love it :D
User avatar
janus_zonstraal
Registered User
Posts: 4615
Joined: Sat Aug 30, 2014 1:30 pm

Re: Error updating from 3.2.5 to 3.2.7

Post by janus_zonstraal »

Look at the media embed extension; update that one to the lasted version.
Sorry! My English is bat ;) !!!
User avatar
kamaleon
Registered User
Posts: 512
Joined: Tue Sep 09, 2014 9:47 am
Location: Barcelona

Re: Error updating from 3.2.5 to 3.2.7

Post by kamaleon »

You nailed it, this was the problem.
Last edited by kamaleon on Sun Jul 28, 2019 7:53 am, edited 1 time in total.
This is a test signature. I hope you love it :D
RobLatour
Registered User
Posts: 32
Joined: Mon Apr 09, 2018 10:27 pm

Re: Error updating from 3.2.5 to 3.2.7

Post by RobLatour »

as per david63 notes, I just ignored the message and proceeded forward. Install worked fine for me.
epi4dogs
Registered User
Posts: 26
Joined: Tue Apr 25, 2017 1:31 am

Re: Error updating from 3.2.5 to 3.2.7

Post by epi4dogs »

janus_zonstraal wrote:
Sun May 12, 2019 11:20 am
Look at the media embed extension; update that one to the lasted version.
thanks for posting that. I was upgrading from 3.2.4 to 3.2.7 and had the same issue.
epi4dogs
Registered User
Posts: 26
Joined: Tue Apr 25, 2017 1:31 am

Re: Error updating from 3.2.5 to 3.2.7

Post by epi4dogs »

RobLatour wrote:
Sat Jul 27, 2019 3:46 pm
as per david63 notes, I just ignored the message and proceeded forward. Install worked fine for me.
likewise, thanks david and rob
Post Reply

Return to “[3.2.x] Support Forum”