Login error with new domain -The submitted form was invalid. Try submitting again.

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
rechagul
Registered User
Posts: 9
Joined: Fri Jul 05, 2019 12:53 pm

Login error with new domain -The submitted form was invalid. Try submitting again.

Post by rechagul » Fri Jul 05, 2019 1:03 pm

Hi,

I have created forum with free hosting 000webhost.com
i have domain given by 000webhost.com- pubgindiaonline.000webhost.com
now i parked one domain i own(www.pubgforums.online) to this website

When i try to login with pubgindiaonline.000webhost.com have no issue
but with my parked domain(www.pubgforums.online) on 000webhost.com i get error "The submitted form was invalid. Try submitting again."

i have purged the cache and cookie domain is .pubgforums.online

It was working upto now but when i changed nameserver to cloudflare because of SSL certificate (not secure website) error

Please help should i remove cloudflare or there is anything wrong with new domain settings

User avatar
david63
Registered User
Posts: 16665
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Login error with new domain -The submitted form was invalid. Try submitting again.

Post by david63 » Fri Jul 05, 2019 2:55 pm

rechagul wrote:
Fri Jul 05, 2019 1:03 pm
should i remove cloudflare
That would be a start in order to establish if the problem is with your Cloudflare configuration.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
</Solidjeuh>
Registered User
Posts: 1732
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: Login error with new domain -The submitted form was invalid. Try submitting again.

Post by </Solidjeuh> » Fri Jul 05, 2019 4:17 pm

I already mentioned this a few times. That's a bug in phpBB.
Yesterday I installed a new phpBB board, after logging out, the login was not working anymore until I cleared my browser cache.

Same error: The submitted form was invalid. Try submitting again

rechagul
Registered User
Posts: 9
Joined: Fri Jul 05, 2019 12:53 pm

Re: Login error with new domain -The submitted form was invalid. Try submitting again.

Post by rechagul » Wed Jul 10, 2019 10:39 am

It is now resolved : issue with cloudflare, have to use another option for SSL

Post Reply

Return to “[3.2.x] Support Forum”