problem to login after installation

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
BF79
Registered User
Posts: 272
Joined: Fri Feb 13, 2015 1:28 pm

problem to login after installation

Post by BF79 » Thu Aug 29, 2019 9:54 pm

Hello my friends !! I am really lost !!!!
I installed phpbb 3 times and also the same problem..
everythings is ok I am on admin panel after installation and even in forum .. but when I logoff and try to login for the first time
I get this msg
The submitted form was invalid. Try submitting again.

when I try to password lost also mail The submitted form was invalid. Try submitting again.


member TEST after register works fine without problem log in and off and again in is ok !! only admin

thanks for help !!!

BF79
Registered User
Posts: 272
Joined: Fri Feb 13, 2015 1:28 pm

Re: problem to login after installation

Post by BF79 » Thu Aug 29, 2019 10:21 pm


User avatar
EA117
Registered User
Posts: 1154
Joined: Wed Aug 15, 2018 3:23 am
Contact:

Re: problem to login after installation

Post by EA117 » Thu Aug 29, 2019 10:40 pm

I don't have an answer for why the phpBB page isn't already able to use and/or update the cookies in your web browser; that should have already been happening automatically. But can you try deleting your cookies and then logging in again.

(Or you can simply try "incognito mode" in your browser, or simply a different browser or different computer that hasn't logged into this site before. Either of these won't have your prior cookie info either.)

I'm not seeing any issue with the login form available on your site, or with the cookie settings, or with the time set on your server. So something being wrong about the existing saved cookies is "the only other thing the problem could be."

BF79
Registered User
Posts: 272
Joined: Fri Feb 13, 2015 1:28 pm

Re: problem to login after installation

Post by BF79 » Thu Aug 29, 2019 10:50 pm

EA117 wrote:
Thu Aug 29, 2019 10:40 pm
I don't have an answer for why the phpBB page isn't already able to use and/or update the cookies in your web browser; that should have already been happening automatically. But can you try deleting your cookies and then logging in again.

(Or you can simply try "incognito mode" in your browser, or simply a different browser or different computer that hasn't logged into this site before. Either of these won't have your prior cookie info either.)

I'm not seeing any issue with the login form available on your site, or with the cookie settings, or with the time set on your server. So something being wrong about the existing saved cookies is "the only other thing the problem could be."
yeah after deleting cookies now its OK!!!


thanks my friend!!!!!!!!!!!!!

User avatar
3Di
Former Team Member
Posts: 14477
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milan (IT) Frankfurt (DE)
Name: Marco
Contact:

Re: problem to login after installation

Post by 3Di » Thu Aug 29, 2019 10:52 pm

EA117 wrote:
Thu Aug 29, 2019 10:40 pm
So something being wrong about the existing saved cookies is "the only other thing the problem could be."
Yeah, I recall I suggested to delete cookies it was the way to go, time ago. Now works I see. :P
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
✒️ Black Friday 2019 @ The Studio ▪️◾️

User avatar
EA117
Registered User
Posts: 1154
Joined: Wed Aug 15, 2018 3:23 am
Contact:

Re: problem to login after installation

Post by EA117 » Thu Aug 29, 2019 11:11 pm

3Di wrote:
Thu Aug 29, 2019 10:52 pm
Yeah, I recall I suggested to delete cookies it was the way to go, time ago. Now works I see.
You must have missed the first part of that message. 😜 We're deleting them in a scenario where they shouldn't have to be deleted. We're deleting them because we don't know what bug or what behavior is making it so that phpBB is unable to maintain the session ID successfully in a situation where it should have been able to do this.

So it is indeed "what to do" for the user who cannot get into their site, in order to hurdle the behavior in the near-term. But only in absence and in want of being able to debug, identify and resolve the true underlying problem here. Since this has become a very frequent support issue for phpBB ever since form validation was added to the login form.

Presumably this issue "has existed all along", but there were fewer cases where "a form to be submitted by a logged out user" was being validated. Now its happening all the time because the login form is being validated, and so we need to find and solve the actual problem. Yes, I had seen your response, but it hadn't even attempted to acknowledge any of these points that were being raised in that discussion.

User avatar
3Di
Former Team Member
Posts: 14477
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milan (IT) Frankfurt (DE)
Name: Marco
Contact:

Re: problem to login after installation

Post by 3Di » Thu Aug 29, 2019 11:50 pm

No. I am used to read from the start, this situation happened to me as well. ;)
Please PM me only to request paid works. Thx.
Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user
Extensions, Scripts, MOD porting, Update/Upgrades
✒️ Black Friday 2019 @ The Studio ▪️◾️

Post Reply

Return to “[3.2.x] Support Forum”