Emoji's are broken [Fix available, see Announcements]

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Crizzo
Translations & International Support Teams Manager
Translations & International Support Teams Manager
Posts: 1575
Joined: Thu Apr 23, 2009 1:20 pm
Location: Stuttgart, Germany
Name: Christian
Contact:

Re: Emoji's are broken [Fix available, see Announcements]

Post by Crizzo »

SeewolfPK wrote: Thu Jan 12, 2023 4:59 pm I wrote "with and without https"

Nothing works.

I purge the cache!
Link your board with a test post pls.
My extensions for phpBB: CDB
German phpBB Support at www.phpbb.de
SeewolfPK
Registered User
Posts: 81
Joined: Sat Apr 09, 2011 10:18 am

Re: Emoji's are broken [Fix available, see Announcements]

Post by SeewolfPK »

Best wishes
Paul
User avatar
Crizzo
Translations & International Support Teams Manager
Translations & International Support Teams Manager
Posts: 1575
Joined: Thu Apr 23, 2009 1:20 pm
Location: Stuttgart, Germany
Name: Christian
Contact:

Re: Emoji's are broken [Fix available, see Announcements]

Post by Crizzo »

There is nothing to see in the post or the code. I don't know what this could be, but you board seems to be broken at least on the style side:

Code: Select all

# General Information about this style
name = prosilver
copyright = © phpBB Limited, 2007
<<<<<<< CURRENT_FILE
style_version = 3.3.2
phpbb_version = 3.3.2
======= DIFF_SEP_EXPLAIN
style_version = 3.3.9
phpbb_version = 3.3.9
>>>>>>> NEW_FILE
Maybe you should try a blank, fresh and untouched prosilver first, if that helps.

Then you have an jQuery error, which should be fixed and maybe you will need to disable at least a few extensions, to see if that has some other conflict.

In addition please put your phpbb/textformatter/s9e/factory.php in a pastebin and give us the link, please :)
My extensions for phpBB: CDB
German phpBB Support at www.phpbb.de
SeewolfPK
Registered User
Posts: 81
Joined: Sat Apr 09, 2011 10:18 am

Re: Emoji's are broken [Fix available, see Announcements]

Post by SeewolfPK »

I check the style with Winmerge.
Only in style.cfg is a difference.
I change style.cfg with the style.cfg from the paket.

Now I disable all EXT.

Purge again the cache but the emojis not there.

jQuery error ? I do not know and find.
Best wishes
Paul
User avatar
Crizzo
Translations & International Support Teams Manager
Translations & International Support Teams Manager
Posts: 1575
Joined: Thu Apr 23, 2009 1:20 pm
Location: Stuttgart, Germany
Name: Christian
Contact:

Re: Emoji's are broken [Fix available, see Announcements]

Post by Crizzo »

Crizzo wrote: Thu Jan 12, 2023 5:29 pm In addition please put your phpbb/textformatter/s9e/factory.php in a pastebin and give us the link, please :)
and is it possible, that you still have custom code active, which blocks all emojis: https://www.phpbb.de/community/viewtopi ... 2#p1419812 ?

PS: Without your extensions, the jQuery error is gone.
My extensions for phpBB: CDB
German phpBB Support at www.phpbb.de
SeewolfPK
Registered User
Posts: 81
Joined: Sat Apr 09, 2011 10:18 am

Re: Emoji's are broken [Fix available, see Announcements]

Post by SeewolfPK »

Crizzo wrote: Thu Jan 12, 2023 5:51 pm
and is it possible, that you still have custom code active, which blocks all emojis: https://www.phpbb.de/community/viewtopi ... 2#p1419812 ?
Uups - what a chame
tsamail is a test Board and I forgot that I made the changes.
They did not help for the problem with Editlog. So I disable Editlog, but forgot to undo the change.

Thanks a lot, dear Crizzo

A last question: How to find J´jQuerry eror?
All EXT now activ.
Best wishes
Paul
Post Reply

Return to “[3.3.x] Support Forum”