New install wi not let me login

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
mleinen
Registered User
Posts: 24
Joined: Wed Nov 29, 2023 7:34 pm

New install wi not let me login

Post by mleinen »

I just installed the latest version hoping this software will work for what I'm looking to do... but now I cannot login it says its invalid. It also says "Sorry but this board is currently unavailable."

How do I fix this and be able to login I know my username and password are correct...
User avatar
warmweer
Jr. Extension Validator
Posts: 11374
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: New install wi not let me login

Post by warmweer »

mleinen wrote: Wed Nov 29, 2023 7:39 pm I just installed the latest version hoping this software will work for what I'm looking to do... but now I cannot login it says its invalid. It also says "Sorry but this board is currently unavailable."

How do I fix this and be able to login I know my username and password are correct...
I suspect you didn't delete the /install?

Delete it and try again.
Spelling is freeware, which means you can use it for free.
On the other hand, it is not open source, which means you cannot change it or publish it in a modified form.


Time flies like an arrow, but fruit flies like a banana.
User avatar
janus_zonstraal
Registered User
Posts: 6467
Joined: Sat Aug 30, 2014 1:30 pm

Re: New install wi not let me login

Post by janus_zonstraal »

You can also try a other browser or private mode from your normal browser.
Sorry! My English is bat ;) !!!
mleinen
Registered User
Posts: 24
Joined: Wed Nov 29, 2023 7:34 pm

Re: New install wi not let me login

Post by mleinen »

I deleted the /install folder and I still get the same result....
User avatar
warmweer
Jr. Extension Validator
Posts: 11374
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: New install wi not let me login

Post by warmweer »

Delete /installer and /production from yourboardroot/cache (and just in case also clear browser cache).
Spelling is freeware, which means you can use it for free.
On the other hand, it is not open source, which means you cannot change it or publish it in a modified form.


Time flies like an arrow, but fruit flies like a banana.
mleinen
Registered User
Posts: 24
Joined: Wed Nov 29, 2023 7:34 pm

Re: New install wi not let me login

Post by mleinen »

OK It let me login on Chrome but not Firefox... any ideas? Firefox did work yesterday... I would prefer to use firefox.
User avatar
warmweer
Jr. Extension Validator
Posts: 11374
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: New install wi not let me login

Post by warmweer »

mleinen wrote: Wed Nov 29, 2023 9:03 pm OK It let me login on Chrome but not Firefox... any ideas? Firefox did work yesterday... I would prefer to use firefox.
Try deleting FF browser cache and cookies?

If it still doesn't work, post a link to the board so I can have a look.
Spelling is freeware, which means you can use it for free.
On the other hand, it is not open source, which means you cannot change it or publish it in a modified form.


Time flies like an arrow, but fruit flies like a banana.
mleinen
Registered User
Posts: 24
Joined: Wed Nov 29, 2023 7:34 pm

Re: New install wi not let me login

Post by mleinen »

Is that going to remove all my usernames and passwords that I have stored that auto popup?
User avatar
janus_zonstraal
Registered User
Posts: 6467
Joined: Sat Aug 30, 2014 1:30 pm

Re: New install wi not let me login

Post by janus_zonstraal »

mleinen wrote: Thu Nov 30, 2023 1:45 am Is that going to remove all my usernames and passwords that I have stored that auto popup?
Not in FF
Sorry! My English is bat ;) !!!

Return to “[3.3.x] Support Forum”