Broken user avatar images and user rank icons

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
ErikMouse
Registered User
Posts: 48
Joined: Wed Mar 27, 2013 9:04 am
Name: Erik Mouse

Broken user avatar images and user rank icons

Post by ErikMouse »

Support Request Template
What version of phpBB are you using? phpBB 3.3.11
What is your board's URL? https://www.kingdommythica.info
Who do you host your board with? A2 Hosting
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.3.9
What extensions do you have installed? ACP Add User
NavBar Search
VigLink
What styles do you currently have installed? ProSilver
What language(s) is your board currently using? English
Which database type/version are you using? 8.0.32-cll-lve
What is your level of experience? New to PHP but not phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I have moved by forum over to A2 Hosting from Host Gator since it sounded like they were going to charge me over $2,000 USD for the clean-up and additional security for my website. With help, I have gotten it cleaned up of the Malware from the breach it had and got it working again. Since it was out of date by a few versions, I proceeded to update it to version 3.3.11 without any issues and had also updated an out-of-date extension as well with no issues that I have seen.
Please describe your problem. Right now, it appears that I need help troubleshooting as to why user avatars and user rank icons appear broken when I check via FTP and see they are still there. I have tried to update my own user avatar by deleting and uploading an image and it comes up as broken instead of showing, and not sure what the issue could be. I did look in the images and download folders where the forum is via FTP and there appears to be an index.php files in a number of locations that were changed back on December 2nd and look like they have malcious code inside them when I open them up with notepad.
Generated by SRT Generator
Last edited by Mick on Sat Dec 09, 2023 9:37 am, edited 1 time in total.
Reason: Solved.
ErikMouse
Registered User
Posts: 48
Joined: Wed Mar 27, 2013 9:04 am
Name: Erik Mouse

Re: Broken user avatar images and user rank icons

Post by ErikMouse »

Just want to mention that I have resolved this for the most part as I found out that the reason avatar images weren't working is because a .htaccess file was blocking them for some reason, and the rank icons are missing is because there is no images in images/ranks. I will have to look for new ones to replace them with.

Return to “[3.3.x] Support Forum”