Error 500 or blank screen on Submit new post

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
static1635
Registered User
Posts: 137
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland

Error 500 or blank screen on Submit new post

Post by static1635 »

Hi
I'm in a fix with my forum.
When members hit "Submit" on a new post they either get a blank screen or Error 500
I've searched this forum and asked the hosting support but beyond installing the latest software (I'm running 3.3.1) I can't work out what else to do.
The server is on php 8.2, maybe that is the problem.
If I update the software and still have the issue it would be quite a pain.
Wonder if anyone has any ideas?
Thank you
User avatar
Madalin10
Registered User
Posts: 61
Joined: Wed Jun 18, 2014 2:42 pm
Name: Madalin C.

Re: Error 500 or blank screen on Submit new post

Post by Madalin10 »

Check your ftp for the error_log which could be located in the forums root (where the config.php is) or in the server itself folder. If you can’t find it, ask your hosting provider to make a copy of the file in the phpbb root folder so you can see/post the errors from there.

PHP error logging should also be turned on (again ask hosting provider if you can’t or don’t know how to do this).
User avatar
Talk19Zehn
Registered User
Posts: 863
Joined: Tue Aug 09, 2011 1:10 pm

Re: Error 500 or blank screen on Submit new post

Post by Talk19Zehn »

static1635 wrote: Thu Apr 18, 2024 9:35 pm ...(...)... (I'm running 3.3.1) ...(...)...
Hello, as far as I know phpBB 3.3.1 runs with PHP 7.4 (maximum) ... Please also test if the error persists with that PHP version.

Regards
Best regards
phpBB3 Designs - My own works: Stylearea Ongray-Designs, Adventinducement-Calendar for phpBB
static1635
Registered User
Posts: 137
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland

Re: Error 500 or blank screen on Submit new post

Post by static1635 »

Ok, thanks all, looks like I should just update the software anyway.

Return to “[3.3.x] Support Forum”