ACP Email Settings - Send a test email weird problem!

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
mrix2000
Registered User
Posts: 1218
Joined: Sun Dec 03, 2006 2:23 pm

ACP Email Settings - Send a test email weird problem!

Post by mrix2000 »

Hello all, I have a test website which is a duplicate in looks and software for my main forum, I noticed today the email settings were set to my live sites email address so I decided to change the settings back to the same domain running on my test site, I then clicked the Send a test email button for the email to arrive at the old email address ?
I have changed everything on the email page to show the test email address and I have also cleared the browser cache and forum cache but I still keep receiving the email to the wrong email address ? all very bizarre, what am I missing :?
Last edited by Mick on Tue Jun 18, 2024 6:53 pm, edited 1 time in total.
Reason: Solved.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 26715
Joined: Fri Aug 29, 2008 9:49 am

Re: ACP Email Settings - Send a test email weird problem!

Post by Mick »

Without seeing some settings it’s very difficult to assess. Can you post screencaps of the email settings from your ACP and any other relevant information please? Also you could try Mail checker.
  • "The more connected we get the more alone we become" - Kyle Broflovski©
  • "The good news is hell is just the product of a morbid human imagination.
    The bad news is, whatever humans can imagine, they can usually create.
    " - Harmony Cobel©
🇬🇧
mrix2000
Registered User
Posts: 1218
Joined: Sun Dec 03, 2006 2:23 pm

Re: ACP Email Settings - Send a test email weird problem!

Post by mrix2000 »

Hello and thanks for your time, I have attached the screenshots and have gone to the website you suggested, after running the tests on both emails in question both come back with green ticks 10 out of 10 etc.
Just a note and I am unsure how important it is but I have recently over the past few days migrated to another web server.
You do not have the required permissions to view the files attached to this post.
mrix2000
Registered User
Posts: 1218
Joined: Sun Dec 03, 2006 2:23 pm

Re: ACP Email Settings - Send a test email weird problem!

Post by mrix2000 »

Actually this might be something server related as having a check in the WHM control panel of the server it appears there are still old domain ip`s still placed :o
I have got in touch with the servers host to resolve the ip issue and will go from there.
User avatar
Brf
Support Team Member
Support Team Member
Posts: 53490
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}

Re: ACP Email Settings - Send a test email weird problem!

Post by Brf »

So what is the address defined in your account?
You do not have the required permissions to view the files attached to this post.
mrix2000
Registered User
Posts: 1218
Joined: Sun Dec 03, 2006 2:23 pm

Re: ACP Email Settings - Send a test email weird problem!

Post by mrix2000 »

The main website forum email is the same as showing and being used but once that button is clicked it directs to another of my emails ?
Is there somewhere else in the software I have forgotten to replace the email address ?
User avatar
Mick
Support Team Member
Support Team Member
Posts: 26715
Joined: Fri Aug 29, 2008 9:49 am

Re: ACP Email Settings - Send a test email weird problem!

Post by Mick »

What have you got for email settings in your UCP> Profile> Edit account settings?
  • "The more connected we get the more alone we become" - Kyle Broflovski©
  • "The good news is hell is just the product of a morbid human imagination.
    The bad news is, whatever humans can imagine, they can usually create.
    " - Harmony Cobel©
🇬🇧
mrix2000
Registered User
Posts: 1218
Joined: Sun Dec 03, 2006 2:23 pm

Re: ACP Email Settings - Send a test email weird problem!

Post by mrix2000 »

Mick wrote: Tue Jun 18, 2024 11:36 am What have you got for email settings in your UCP> Profile> Edit account settings?
Hello, yes that did contain the wrong email address and now changed the Send Test email is going to the correct email inbox :D 8-)
I thought that side of things was more personal and would not affect something more to do with main settings :?
Thanks for everyone`s help in resolving this.
User avatar
Brf
Support Team Member
Support Team Member
Posts: 53490
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}

Re: ACP Email Settings - Send a test email weird problem!

Post by Brf »

mrix2000 wrote: Tue Jun 18, 2024 12:06 pm I thought that side of things was more personal
Well, it is sending the Test Email to the user who is clicking the button, so using the UCP email is appropriate.
mrix2000
Registered User
Posts: 1218
Joined: Sun Dec 03, 2006 2:23 pm

Re: ACP Email Settings - Send a test email weird problem!

Post by mrix2000 »

Thanks for the explanation, much appreciated.

Return to “[3.3.x] Support Forum”