[2.0.16] Mouse hover last post

The cleanup is complete. This forum is now read only.
Post Reply

Rating:

Excellent!
20
65%
Very Good
5
16%
Good
4
13%
Fair
0
No votes
Poor
2
6%
 
Total votes: 31

Extensions Robot
Extensions Robot
Extensions Robot
Posts: 28011
Joined: Sat Aug 16, 2003 7:36 am

[2.0.16] Mouse hover last post

Post by Extensions Robot » Mon Jul 04, 2005 2:41 am

MOD Name: Mouse hover last post
Author: dESiLVer
MOD Description: Last post on mouse hover preview.


MOD Version: 1.0.1

Download File: mouse_hover_last_post_1.0.1.mod
mods overview page: View
File Size: 3297 Bytes

Security Score: 0
Last edited by Extensions Robot on Mon Apr 30, 2007 12:29 am, edited 1 time in total.
(this is a non-active account manager for the phpBB Extension Customisations Team)

ycl6
Translator
Posts: 5696
Joined: Sat Feb 15, 2003 10:35 am
Location: Taiwan
Contact:

Post by ycl6 » Tue Jul 12, 2005 2:12 pm

MOD Validated/Released

Notes:
As the MOD title says, with this MOD the message from the last post (a limit of 775 chars) will be displayed as the mouse hovers over the links in viewforum.php

dESiLVer
Registered User
Posts: 50
Joined: Wed May 04, 2005 9:26 pm
Location: Turkey
Contact:

Post by dESiLVer » Tue Jul 12, 2005 2:46 pm

Thank you Mod Team.

User avatar
tahoebuff
Registered User
Posts: 1427
Joined: Tue Jul 20, 2004 12:33 am
Location: Nevada
Name: Michael
Contact:

Post by tahoebuff » Wed Jul 13, 2005 1:06 am

Very nice simple little mod :) Good Job

Tahoebuff

prowler9
Registered User
Posts: 7
Joined: Fri Apr 22, 2005 4:34 am

Post by prowler9 » Wed Jul 13, 2005 4:00 am

added and worked fine but only had one prob when there is a word that has a ' in it it puts a \ in front



example

don't looks like don\'t

User avatar
jrolson
Registered User
Posts: 850
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Post by jrolson » Wed Jul 13, 2005 6:55 am

Can you fix it so that it doesnt show the info if your using the hide tags mod?

So you must reply to see the message instead of just hovering over the title.

dESiLVer
Registered User
Posts: 50
Joined: Wed May 04, 2005 9:26 pm
Location: Turkey
Contact:

Post by dESiLVer » Wed Jul 13, 2005 11:31 am

tahoebuff wrote: Very nice simple little mod :) Good Job

Tahoebuff


Thank you .
prowler9 wrote: added and worked fine but only had one prob when there is a word that has a ' in it it puts a \ in front



example

don't looks like don\'t


codes to check . delivery report later .
jrolson wrote: Can you fix it so that it doesnt show the info if your using the hide tags mod?

So you must reply to see the message instead of just hovering over the title.


hide mod integrate to following release.

dESiLVer
Registered User
Posts: 50
Joined: Wed May 04, 2005 9:26 pm
Location: Turkey
Contact:

Post by dESiLVer » Wed Jul 13, 2005 12:12 pm

prowler9 fixed error .

OPEN

viewforum.php

FIND

Code: Select all

$last_post = str_replace(array('"', '\''), array('&quote;', '\\\''), $last_post);
REPLACE WÝTH

Code: Select all

$last_post = str_replace(array('"', '\''), array('"', '\''), $last_post);

User avatar
jrolson
Registered User
Posts: 850
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Post by jrolson » Wed Jul 13, 2005 9:37 pm

Hopefully someday this will work with the hide mod :)

whozyodaddy
Registered User
Posts: 186
Joined: Sat May 08, 2004 4:26 am

Post by whozyodaddy » Thu Jul 14, 2005 8:13 am

What exactly does this mod do?

countz
Registered User
Posts: 65
Joined: Fri Jul 09, 2004 7:07 pm

Post by countz » Thu Jul 14, 2005 2:54 pm

demo pls :)
This is a block of text that can be added to posts you make. There is a 800 character limit

http://www.bhq.it

[RTG]Rb
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 5:54 am

Post by [RTG]Rb » Thu Jul 14, 2005 11:14 pm

http://blizzside.net/viewforum.php?f=1 Just put your mouse over BlizzSide Disabling, it shows the last message.

dESiLVer
Registered User
Posts: 50
Joined: Wed May 04, 2005 9:26 pm
Location: Turkey
Contact:

Post by dESiLVer » Fri Jul 15, 2005 4:08 am

countz wrote: demo pls :)


hi! countz . my test forum address .

http://members.lycos.co.uk/dxdkd/index.php

Peter77s
Registered User
Posts: 260
Joined: Fri Sep 17, 2004 8:18 pm
Location: Michigan

Post by Peter77s » Fri Jul 15, 2005 4:21 am

Hmm... it's not working for me. is there any MySQL tables I have to add?

User avatar
jrolson
Registered User
Posts: 850
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Post by jrolson » Fri Jul 15, 2005 7:50 am

Also &quote shows up where the quote bbcode is used

Post Reply

Return to “[2.0.x] MOD Database Cleanup”