Help whit special ranks..?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
thlangva
Registered User
Posts: 6
Joined: Fri Jul 01, 2005 1:59 pm

Help whit special ranks..?

Post by thlangva »

hi.. i need some help whit the special ranks in the admin control panel.. when i try to set my special rank it wont go nothing happens :s can someone help me whit this?

you are free to add my msn thomas2650@hotmail.com
JackyTintinHaddock
Registered User
Posts: 164
Joined: Mon Nov 22, 2004 8:22 am

Post by JackyTintinHaddock »

Please fill in the Support Request Template.
 Edit signature

This is a block of text that can be added to posts you make. There is a 800 character limit.
gmex2006
Registered User
Posts: 463
Joined: Mon Jul 25, 2005 1:34 am

Post by gmex2006 »

Hi,

Do you mind explaining what sort of problem are you experiencing? First of all it you try to apply the Special to a User in your ACP?

Gmex
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29294
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

JackyTintinHaddock wrote: Please fill in the Support Request Template.


As per JackyTintinHaddock, Support Request Template
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
thlangva
Registered User
Posts: 6
Joined: Fri Jul 01, 2005 1:59 pm

Post by thlangva »

gmex2006 wrote: Hi,

Do you mind explaining what sort of problem are you experiencing? First of all it you try to apply the Special to a User in your ACP?

Gmex

yeah i try to do it on myself on the acp i have a rank called moderator and trying to set that rank to myself and when i have done it it dont get enny errors or stuff but when i have cliked ok after i have set the rank when it comes up the mesage when it satnd click here to return to admin index
and click here to return to user administration
there it always uses to be a message but it isent.. i took a screenshot to show you..

Image

hope you can help me whit this now?
thlangva
Registered User
Posts: 6
Joined: Fri Jul 01, 2005 1:59 pm

Post by thlangva »

URL: www.euro-infection.net/forum
Template(s) used: c3s from zaron media
Any and all MODs: no mods innstaled
Do you use a port of phpBB: yes
Version of phpBB: 2,0,14
Version of PHP: not sure what php is it was another person innstalled the forum but he is on vacation
Which database server and version: clandiary.com
Host:
Did someone install this for you/who: yes the person that is running the forum whit me
Is this an upgrade/from what to what:no
Is this a conversion/from what to what: no
Have you searched for your problem: no
If so, what terms did you try:
State the nature of your problem: special ranks not working
Do you have a test account for us:no
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70218
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC »

Just looked at your site and the ranks seem ok. You've got an admin one on there for starters. My only query would be that they're hosted on imageshack rather than being in your forum folder.

You should update to 2.0.17 as well.
Locked

Return to “2.0.x Support Forum”