Signature not displaying in email from Admin or users

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
tplowe
Registered User
Posts: 40
Joined: Mon May 09, 2005 3:50 am

Signature not displaying in email from Admin or users

Post by tplowe »

No matter what I try signatures are not included when emailing between users or from the Admin account to user.

Signatures are switched on in ACP and user profile.

The signature is included on the Welcome new user message.

Suggestions?
User avatar
pentapenguin
Former Team Member
Posts: 11030
Joined: Thu Jul 01, 2004 4:15 am
Location: GA, USA

Post by pentapenguin »

I assume you mean when Private Messaging people?

Can you please fill out the support template?

Thread Moved to phpBB Support
Support Resources: Support Request Template
If you need professional assistance with your board, please contact me for my reasonable rates.
tplowe
Registered User
Posts: 40
Joined: Mon May 09, 2005 3:50 am

Post by tplowe »

I had originally posted in the support forum with the support template but it was already back to the 4th page so I was concerned about it getting looked at, so I also posted in the phpbb discussion area.

URL: www.aspenforum.com
Template(s) used: jasidogdotcom
Any and all MODs: Permissions List
Do you use a port of phpBB: no
Version of phpBB: 2.0.17
Version of PHP: not sure
Which database server and version: MS SQL
Host: readyhosting
Did someone install this for you/who: no
Is this an upgrade/from what to what: no
Is this a conversion/from what to what: no
Have you searched for your problem: yessss!


I have signatures displaying in PM and the Welcome message. But when I hit the email button to send another user an email (through a named SMTP server) that message arrives with the body but no signature.

I have made sure the

Code: Select all

{EMAIL_SIG}
is present, but maybe it is lacking in the proper *.tpl file.
tplowe
Registered User
Posts: 40
Joined: Mon May 09, 2005 3:50 am

Post by tplowe »

After looking more closely it doesn't appear that phpBB specifically states that it will add a signature to the outgoing emails. It states that it will add signatures to posts. For some reason it ads the signature to PM's but not emails. I just assumed it added the signature to emails, also.

I basically wanted my signature (as Admin) to show up when I send an email to a user.......which it does not.
User avatar
Lumpy Burgertushie
Registered User
Posts: 68280
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

tplowe wrote: After looking more closely it doesn't appear that phpBB specifically states that it will add a signature to the outgoing emails. It states that it will add signatures to posts. For some reason it ads the signature to PM's but not emails. I just assumed it added the signature to emails, also.

I basically wanted my signature (as Admin) to show up when I send an email to a user.......which it does not.

just for clarity sake,

emails and private messages have nothing to do with each other.

the PMs are an internal board function that don't use email at all.

( you can choose to be notified by email when you get one )

now, if you want other emails to include the sig file, add the {EMAIL_SIG}
variable to the email tpl file and see if it works. If not, you will need to add the variable to one of the php files and I don't remember which one.

I think there is a MOD that will do this for you. check in the MOD section here.


luck,
robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
tplowe
Registered User
Posts: 40
Joined: Mon May 09, 2005 3:50 am

Post by tplowe »

Yes, I know the email function is different from a PM.

I have checked that the {EMAIL_SIG} variable is installed in all the right places, but there must be one I don't know about.


Thanks.
Locked

Return to “2.0.x Support Forum”