[2.0.11] Welcome Panel On Index

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
34
67%
Very Good
12
24%
Good
2
4%
Fair
1
2%
Poor
2
4%
 
Total votes: 51

Aiencran
Registered User
Posts: 169
Joined: Fri Oct 01, 2004 10:10 am
Location: Italy
Contact:

Post by Aiencran »

By default it's not possible, it is necessary a little modification to do it.
Aiencran
Snappy
Registered User
Posts: 22
Joined: Wed Apr 13, 2005 10:09 am
Contact:

Post by Snappy »

Aiencran wrote: By default it's not possible, it is necessary a little modification to do it.


i'm 0 (zero) at PHP so it's impossible to me :D

10x :)
User avatar
The Suite
Registered User
Posts: 617
Joined: Sat Jul 30, 2005 11:11 am
Location: NYC, USA
Contact:

Post by The Suite »

Aiencran

I need your help with this awesome MOD of yours. I want to add it to the bottom of my website as a footer, how to I incorporate it into the html code to do that?

Please advise.
Much appreciloved,

The Suite
Thank you :-)
The IT Security Information Center
Aiencran
Registered User
Posts: 169
Joined: Fri Oct 01, 2004 10:10 am
Location: Italy
Contact:

Post by Aiencran »

What do you mean when you say "As a footer"?
If you mean you want to display it at the bottom of the index page, just move the code to be added in index_body.tpl at the bottom.
Aiencran
01satkins
Registered User
Posts: 82
Joined: Sat Sep 03, 2005 8:12 pm

great mod, but...

Post by 01satkins »

this is a great mod, thanks.

just one point - the path to the image on the left side of the welcome panel is hard coded into the subsilver template so the subsilver image shows on other styles as well even if a different image has been supplied int eh other style's images folder
Sferrero
Registered User
Posts: 6
Joined: Sun Sep 25, 2005 12:04 am
Location: California

Post by Sferrero »

This is a great Mod, it helps my new users understand that they should register.

I installed the Mod with EasyMOD, and it seems to be working however i get an error on the index.php page when you log in.

If you browse the forums as a guest there is no error.


Error:

Warning: SQL error: [Microsoft][ODBC Microsoft Access Driver] Syntax error (missing operator) in query expression 'post_time >= 1127603766 AND poster_id != 4'., SQL state 37000 in SQLExecDirect in E:\IIS\WebII\stage3\phpbb2\db\msaccess.php on line 120

Not quite sure what is up... Maybe EasyMOD messed up the installation?
Any help would be great!
Thanks!
01satkins
Registered User
Posts: 82
Joined: Sat Sep 03, 2005 8:12 pm

Post by 01satkins »

sry, just posted comments on the wrong mod
Aiencran
Registered User
Posts: 169
Joined: Fri Oct 01, 2004 10:10 am
Location: Italy
Contact:

Post by Aiencran »

Sferrero wrote: If you browse the forums as a guest there is no error.


Error:

Warning: SQL error: [Microsoft][ODBC Microsoft Access Driver] Syntax error (missing operator) in query expression 'post_time >= 1127603766 AND poster_id != 4'., SQL state 37000 in SQLExecDirect in E:\IIS\WebII\stage3\phpbb2\db\msaccess.php on line 120

Not quite sure what is up... Maybe EasyMOD messed up the installation?
Any help would be great!
Thanks!

Maybe EasyMOD messed up... it's possible (even if I tested EM installation on vanilla phpbb)... try reapplying the mod manually and let me know.
Aiencran
Aiencran
Registered User
Posts: 169
Joined: Fri Oct 01, 2004 10:10 am
Location: Italy
Contact:

Post by Aiencran »

01satkins wrote: sry, just posted comments on the wrong mod

????
Aiencran
01satkins
Registered User
Posts: 82
Joined: Sat Sep 03, 2005 8:12 pm

Post by 01satkins »

accidentally wrote a comment about the wrondg mod, then edited it out.

sry
User avatar
The Suite
Registered User
Posts: 617
Joined: Sat Jul 30, 2005 11:11 am
Location: NYC, USA
Contact:

Post by The Suite »

I would love to add this panel to my html website, does anyone know how to get this panel in HTML format hat will link from the forum to my website?

Please advise.
Much appreciloved,

The Suite
Thank you :-)
The IT Security Information Center
Blueiris
Registered User
Posts: 20
Joined: Mon Oct 17, 2005 1:18 pm

Post by Blueiris »

Does this mod work with the phpBB 2.0.17? I've tried everything, including following the install instructions to the letter, and it doesn't work.

All I get is nothing where the wecome panel should be. Just doesn't show up.

Edited on 10/29/05: Oh, well, scratch the above. I wasn't following the instructions to the letter. Was trying to put it on overallheader.tpl, which was where I wanted it.

Soooo, I modded the mod, and got it to work on the header!
Last edited by Blueiris on Sat Oct 29, 2005 5:54 pm, edited 2 times in total.
MissWayzz
Registered User
Posts: 12
Joined: Tue Sep 06, 2005 10:03 pm
Contact:

Post by MissWayzz »

Thanks I love it.

The majority was installed by easymod.

The only thing I had to do was the first step in the editing of the index_body.tpl files on each of the templates.

Other than that it was quick :).
User avatar
The Suite
Registered User
Posts: 617
Joined: Sat Jul 30, 2005 11:11 am
Location: NYC, USA
Contact:

Post by The Suite »

Has anyone tried this on .18 yet?

I used to have it on my .17 board but now i'm running a clean install of .18 and getting errors with EasyMOD.

Any ideas?
Much appreciloved,

The Suite
Thank you :-)
The IT Security Information Center
User avatar
badboy4ever
Registered User
Posts: 177
Joined: Sat Jun 11, 2005 2:38 pm
Location: UK

Post by badboy4ever »

Is there a preview in english?

Image
Post Reply

Return to “[2.0.x] MOD Database Cleanup”