Attachment Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
2035
71%
Very Good
444
16%
Good
175
6%
Fair
54
2%
Poor
156
5%
 
Total votes: 2864

Holger
Registered User
Posts: 1781
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Post by Holger »

imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post
Holger
Registered User
Posts: 1781
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Post by Holger »

Holger wrote: Hi,

I would like to amend the viewtopic_attach_body.tpl.
If I set the permissions to view/download attachments to REG or above I would like to show a message to guests, something like
Only registered users are allowed to see attachments!


Can anybody help me with this?

Thanks!

/Holger

Hi, can anybody help me on this?
Is it possible at all?

Thanks!

/Holger
imoore
Registered User
Posts: 26
Joined: Fri Feb 10, 2006 1:16 pm

Post by imoore »

Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)
firocious
Registered User
Posts: 6
Joined: Mon Feb 13, 2006 5:35 am

Post by firocious »

OK .. solved the thumbnail size issue by installing Pseudonym's Thumbnail mod for the Attach mod. Here:

http://www.phpbb.com/phpBB/viewtopic.ph ... highlight=
Holger
Registered User
Posts: 1781
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Post by Holger »

imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...
Holger
Registered User
Posts: 1781
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Post by Holger »

imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...
Holger
Registered User
Posts: 1781
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Post by Holger »

imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...
Holger
Registered User
Posts: 1781
Joined: Tue Mar 12, 2002 3:54 pm
Location: Hannover

Post by Holger »

imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...
ppphhhppp
Registered User
Posts: 56
Joined: Thu Jan 19, 2006 2:14 am

Post by ppphhhppp »

hi again...

great way of spamming this forum guys....:P
p.s. holger, i dont know if thats what u mean, but u can go to your forum permissions (where u choose who sees what etc) there u can choose who can download etc and who cant... if in doubt, make a group with restrictede access...

really, HELP...!

can someone pleeeease look at my last post? (at the end of page 913)

any help would be appreciated...

(all ok, but attachments menu is not shown in ACP)

thx n cheers ;)
MagicCheary
Registered User
Posts: 3
Joined: Sun Feb 12, 2006 9:59 pm

Re: No Option to Attach Appearing

Post by MagicCheary »

DavidIQ wrote:
MagicCheary wrote:I have been struggling with this all day (Honestly, 7+ hours) and would really appreciate some help.

New forum just setup (V2.0.19), want to use the Attachment Mod(V2.4.1). Downloaded and ran install that runs's SQL to update the tables, all Ok. Applied the other files. Downloaded the Pre-Mod files and applied these, again no problems.

In my Admin Panel I now have the Attachments and Extensions Options. I have been through all these options and they look ok. Ran the Test and this also says it's Ok.

BUT....... That's it, nothing else, In my Forum Permissions I dont have a 'Attachatch'/'Download' option, In my User Permissions I have no Attach options and in my Group Permissions I have no Attach Options.

Not surprising when I go to add a new post no option comes up that would allow me to attach anything.

Please help.

Are you using subSilver?


Yes, I't completely Vanilla, using subSilver.
Redenergy
Registered User
Posts: 47
Joined: Mon Sep 08, 2003 6:02 pm
Location: Estonia
Contact:

Post by Redenergy »

Is there some modded files out with mod-CH and attachment mod?
I just cant get mines to work :? .
I searched but download links were broken or old.

Thanks alot, i really need some help
dicevaughn
Registered User
Posts: 27
Joined: Mon Jan 16, 2006 6:49 pm

Post by dicevaughn »

DavidIQ wrote: Ok...let me register and check it out that way.


Any luck with this sir?
I'm still stuck :(
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17257
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Post by DavidIQ »

dicevaughn wrote:
DavidIQ wrote:Ok...let me register and check it out that way.


Any luck with this sir?
I'm still stuck :(

Let me get your posting.php and your functions_post.php files to take a look. Just save them on your server somewhere as .sphp and send me the links. Too long to post. (de-ja-vu...did I already ask you to do this??? :lol: )
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17257
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Post by DavidIQ »

Redenergy wrote: Is there some modded files out with mod-CH and attachment mod?
I just cant get mines to work :? .
I searched but download links were broken or old.

Thanks alot, i really need some help

www.opentools.de
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17257
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: No Option to Attach Appearing

Post by DavidIQ »

MagicCheary wrote: Yes, I't completely Vanilla, using subSilver.

Try uploading the files, including the pre-modded ones, again to see if that does it. Link to your forum too would help.
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
Post Reply

Return to “[2.0.x] MOD Database Releases”