SOLVED W/EGG ON FACE: Leave Shadow Copy - Remove Shadow Copy

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
forum5
Registered User
Posts: 40
Joined: Thu May 12, 2005 2:20 am
Location: Southpark, CO

SOLVED W/EGG ON FACE: Leave Shadow Copy - Remove Shadow Copy

Post by forum5 »

Is it obvious and I am the only one that can't see it? I've looked everywhere but obviously not the right place.

I moved a post from Forum 'A' to Forum 'B' and clicked "Leave Shadow Copy'.

Now, I changed my mind. I want to remove the shadow copy left in Forum 'A' however, I want the original post, that has been moved to 'B', to stay in place.

How can I do this?
Last edited by forum5 on Wed Mar 15, 2006 2:18 am, edited 1 time in total.
~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

Delete post A.
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please
User avatar
forum5
Registered User
Posts: 40
Joined: Thu May 12, 2005 2:20 am
Location: Southpark, CO

Post by forum5 »

~AJK~ wrote: Delete post A.


I was under the impression that the original post was moved to Forum 'B' and a link was placed in Forum A'.

When one opens the post in Forum 'A' you are actually directed to the post in Forum 'B'. If you delete it you will be deleting both.
~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

You are just deleting the link. Create a test forum/post/shadow and see for yourself.
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please
User avatar
forum5
Registered User
Posts: 40
Joined: Thu May 12, 2005 2:20 am
Location: Southpark, CO

Post by forum5 »

~AJK~ wrote: You are just deleting the link. Create a test forum/post/shadow and see for yourself.


I don't mean to sound antagonistic but, have you tried it? I have. I have tried it at least a dozen times.

I have created a post and rebooted, then cleared cache, then rebooted again. I have switched back and forth from subSilver (cleared cache) to the modified style and there is no difference due to style. I have created a post, switched computers and tried it again.

When I click the topic/subject in Forum A, the topic in Forum B is displayed and I am now browsing within Forum B. This is verified by the forum/post links at the top of the page. There seems to be no way to delete the shadow link in Forum A without deleting both.

I guess I am looking for someone who has done it successfully and can tell me how it is done , or tell me empahtically it can't be done.

I would even consider going directly to the database if I thought it would not destroy the index.
~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

I have tried it and it works perfectly (I moderate more than one site). Maybe it is your method.... Most likely you are clicking on the shadow topic (being redirected to your moved topic) and cliking delete, saying, "Oh darn."

Try the correct way.
  • Log into your board
    Click on the forum that the shadow topic is in (but not the topic itself).
    Click on "moderate this forum"
    Click on the check box next to the shadow topic.
    Click on "delete"
    Click on "Yes"
    Click "Here" to return to the moderator control panel
    Browse to your moved topic to verify it's presence
    Say, wow, he was right.
    Post back when you are done.
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please
Peter77sx
Registered User
Posts: 3260
Joined: Wed Nov 09, 2005 2:51 pm

Post by Peter77sx »

ha, you learn something new every day. :)
User avatar
-jm-
Former Team Member
Posts: 2025
Joined: Fri Jul 16, 2004 10:56 am
Location: Inside the mind of the machine
Contact:

Post by -jm- »

If you want to nuke tons of shadow threads in your forum there's also a MOD to do this :)
-jm- (a.k.a. juanm) - *NO* private support
Hacked?
With so many beautiful colors in the world it’s a shame to make everything black and white - Dennis R. Little
my links: tips&stuff :: stuff only
User avatar
forum5
Registered User
Posts: 40
Joined: Thu May 12, 2005 2:20 am
Location: Southpark, CO

Post by forum5 »

~AJK~ wrote:
  • I have tried it and it works perfectly (I moderate more than one site). Maybe it is your method.... Most likely you are clicking on the shadow topic (being redirected to your moved topic) and cliking delete, saying, "Oh darn." ....Say, wow, he was right.
    Post back when you are done.


That is exactly what I am doing.

This is at the lower right. I was looking for buttons and never saw this.
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum
You can moderate this forum <-- but the word moderate is a link

As I said earlier is it obvious and I am the only one who can't see it?
ANSWER: Yep!

Now the Good part, Damn, he was right!!!!!!!!!!!!!!!
~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

:wink:
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please
Locked

Return to “2.0.x Support Forum”