Help fix this error PLZ!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
User avatar
Lumpy Burgertushie
Registered User
Posts: 68120
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

I believe that MOD is way out of date and may even have security problems. I would just uninstall it.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

i dont want to do that... I have been trying to get a dl mod installed for ages..

Heres my viewtopic_body.tpl

Code: Select all

<table width="100%" cellspacing="2" cellpadding="2" border="0">
  <tr> 
	<td align="left" valign="bottom" colspan="2"><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a> 
	  -> <a href="{U_VIEW_FORUM}" class="nav">{FORUM_NAME}</a> -> {TOPIC_TITLE}<br />
	  <span class="gensmall"><b>{PAGINATION}</b><br />
	  &nbsp; </span></td>
  </tr>
</table>


<table bgcolor="#232D35" width="100%" cellspacing="1" cellpadding="3" border="0">
	<tr align="right">
	<td align="left" valign="bottom" nowrap="nowrap"><span class="nav"><a href="{U_POST_NEW_TOPIC}"><img src="{POST_IMG}" border="0" alt="{L_POST_NEW_TOPIC}" align="middle" /></a>&nbsp;&nbsp;&nbsp;<a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" border="0" alt="{L_POST_REPLY_TOPIC}" align="middle" /></a></span></td>

		<td colspan="2" height="28"><span class="nav"><a href="{U_VIEW_OLDER_TOPIC}" class="nav">{L_VIEW_PREVIOUS_TOPIC}</a> :: <a href="{U_VIEW_NEWER_TOPIC}" class="nav">{L_VIEW_NEXT_TOPIC}</a> &nbsp;</span></td>
	</tr>
</table>

<br>

<table bgcolor="#000000" width="100%" cellspacing="1" cellpadding="3" border="0">
	{POLL_DISPLAY} 
</table>

<br>
	<!-- BEGIN postrow -->
    <!-- top table setup -->
<table border="0" cellpadding="0" cellspacing="0" width="100%" align="center" background="templates/tren_z_expanded/images/cat_back.gif">
  <tr>
    <td width="88" height="26" align="left" valign="bottom">
    <img border="0" src="templates/tren_z_expanded/images/tren_z_front_top_table_ls.gif" width="88" height="26"></td>
    <td width="100%" align="center">
<span class="cattitle"><a href="{catrow.U_VIEWCAT}" class="cattitle">{catrow.CAT_DESC}</a></span></td>
     <td width="88" height="26" align="right" valign="top">
    <img border="0" src="templates/tren_z_expanded/images/tren_z_front_top_table_rs.gif" width="88" height="26"></td>
  </tr>
</table>
    <!-- End top table setup -->

<table bgcolor="#000000" width="100%" cellspacing="1" cellpadding="3" border="0">
	<tr>
		<th class="thLeft" width="150" height="26" nowrap="nowrap">{L_AUTHOR}</th>
		<th class="thRight" nowrap="nowrap">{L_MESSAGE}</th>
	</tr>

	<tr>
		<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}<br />{postrow.CASH}</span><br /><br /><span class="postdetails">{postrow.POST_DATE}</span></td>
		<td class="{postrow.ROW_CLASS}" width="100%" height="28" valign="top"><table width="100%" border="0" cellspacing="0" cellpadding="0">
			<tr>
				<td width="100%"><a href="{postrow.U_MINI_POST}"><img src="{postrow.MINI_POST_IMG}" width="12" height="9" alt="{postrow.L_MINI_POST_ALT}" title="{postrow.L_MINI_POST_ALT}" border="0" /></a><span class="postdetails">{L_POST_SUBJECT}: {postrow.POST_SUBJECT}</span></td>
				<td valign="top" nowrap="nowrap">{postrow.QUOTE_IMG} {postrow.EDIT_IMG} {postrow.DELETE_IMG} {postrow.IP_IMG}</td>
			</tr>
			<tr> 
				<td colspan="2"><hr /></td>
			</tr>
			<tr>
				<td colspan="2"><span class="postbody">{postrow.MESSAGE}{postrow.SIGNATURE}</span><span class="gensmall">{postrow.EDITED_MESSAGE}</span></td>
			</tr>
		</table></td>
	</tr>
	<tr> 
		<td class="{postrow.ROW_CLASS}" width="150" align="left" valign="middle"><span class="nav"><a href="#top" class="nav">{L_BACK_TO_TOP}</a></span></td>
		<td class="{postrow.ROW_CLASS}" width="100%" height="28" valign="bottom" nowrap="nowrap"><table cellspacing="0" cellpadding="0" border="0" height="18" width="18">
			<tr> 
				<td valign="middle" nowrap="nowrap">{postrow.PROFILE_IMG}{postrow.PM_IMG} {postrow.EMAIL_IMG} {postrow.WWW_IMG} {postrow.AIM_IMG} {postrow.YIM_IMG} {postrow.MSN_IMG}<script language="JavaScript" type="text/javascript">
			</tr>
		</table></td>
	</tr>

	</table>

  <!-- bottom table setup -->
    <table height="14" width="100%" border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td width="60" height="14" align="left" valign="top">
        <img src="templates/tren_z_expanded/images/tren_z_front_btm_table_ls.gif" width="60" height="14"></td>
        <td height="14" width="100%" background="templates/tren_z_expanded/images/tren_z_front_btm_table_back.gif"><img src="templates/tren_z_expanded/images/clear.gif" width="100%" height="14"></td>
        <td width="44" height="14" align="right" valign="top">
            <img border="0" src="templates/tren_z_expanded/images/tren_z_front_btm_table_rs.gif" width="60" height="14"></td>
      </tr>
    </table>
  <!-- End bottom table setup -->
<br>
	<!-- END postrow -->

<table bgcolor="#000000" width="100%" cellspacing="1" cellpadding="3" border="0">
	<tr align="center"> 

		<td class="catBottom" colspan="2" height="28"><table cellspacing="0" cellpadding="0" border="0">
			<tr><form method="post" action="{S_POST_DAYS_ACTION}">
				<td align="center"><span class="gensmall">{L_DISPLAY_POSTS}: {S_SELECT_POST_DAYS}&nbsp;{S_SELECT_POST_ORDER}&nbsp;<input type="submit" value="{L_GO}" class="liteoption" name="submit" /></span></td>
			</form></tr>
		</table></td>
	</tr>
</table>

<table width="100%" cellspacing="2" cellpadding="2" border="0" align="center">
  <tr> 
	<td align="left" valign="middle" nowrap="nowrap"><span class="nav"><a href="{U_POST_NEW_TOPIC}"><img src="{POST_IMG}" border="0" alt="{L_POST_NEW_TOPIC}" align="middle" /></a>&nbsp;&nbsp;&nbsp;<a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" border="0" alt="{L_POST_REPLY_TOPIC}" align="middle" /></a></span></td>
	<td align="left" valign="middle" width="100%"><span class="nav">&nbsp;&nbsp;&nbsp;{PAGE_NUMBER}</span></td>
	<td align="right" valign="top" nowrap="nowrap"><span class="gensmall">{S_TIMEZONE}</span><br /><span class="nav">{PAGINATION}</span> 
	  </td>
  </tr>
</table>

<table width="100%" cellspacing="2" border="0" align="center">
  <tr> 
	<td width="40%" valign="top" nowrap="nowrap" align="left"><span class="gensmall">{S_WATCH_TOPIC}</span><br />
	  &nbsp;<br />
	  {S_TOPIC_ADMIN}</td>
	<td align="right" valign="top" nowrap="nowrap">{JUMPBOX}<span class="gensmall">{S_AUTH_LIST}</span></td>
  </tr>
</table>
[/code]
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

any other download mods that you think are good that I could use instead?
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

the simple answer here is that either mod is broke and is causing the problem, or when installing it you have done something wrong. So go back through it and make sure you have done everything for the install correctly and as instructed, or remove it.
Image
groundfighter
Registered User
Posts: 1909
Joined: Sat Nov 08, 2003 2:15 am
Location: Las Vegas, NV
Contact:

Post by groundfighter »

CoRuP7ioN wrote: any other download mods that you think are good that I could use instead?


Attachment mod rules! [Click Here]
Last edited by groundfighter on Tue Jun 13, 2006 5:27 am, edited 2 times in total.
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

any ideas on what file may cause this? ( just incase the uninstalling doesnt work)
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Im not even sure this did it.. because the site was working while i had this.. "pafile"
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

Doesnt anyone know what file would be making this happen? so i know which one to look for errors in?
espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom »

CoRuP7ioN wrote: its pafile..

http://www.mx-system.com/index.php?page ... file_id=27

theres also a link here..

Do you want to see that file?


Within your message is the place you need to ask these questions... And yes, pafileDB has a massive security hole, if you haven't applied the update listed on their site.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

OHHHH I TOTALLY FORGOT!! The latest mod is referral Mod.


The newer version of bring people.

Can someone PLZ help , and perhaps go through the install and see what might do this?

Or perhaps support through AIM?
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

about The download mod (pafile) I looked at the site and couldnt file the security update..

Perhaps u know what needs to be changed...

and.. I just recently downloaded it... dont you think they would have added it by now?




And about the whole IE//FF problem.. Its only 1 of my templates.. Can ANYONE tell me what files could make this happen?
CoRuP7ioN
Registered User
Posts: 215
Joined: Thu Jul 21, 2005 6:58 am

Post by CoRuP7ioN »

CoRuP7ioN wrote: And about the whole IE//FF problem.. Its only 1 of my templates.. Can ANYONE tell me what files could make this happen?


My website is pretty much down... And we were a pretty active site.. I NEED an answer! Please! somebody help me!
what files could make this happen?
groundfighter
Registered User
Posts: 1909
Joined: Sat Nov 08, 2003 2:15 am
Location: Las Vegas, NV
Contact:

Post by groundfighter »

The answer is uninstall both the suspected mods or fix the edits or reinstall your backups :wink:
Locked

Return to “2.0.x Support Forum”