I removed my own admin rights... :S

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
redwolfb
Registered User
Posts: 47
Joined: Tue Jun 28, 2005 6:51 pm

I removed my own admin rights... :S

Post by redwolfb »

yeah, help lol.. I was in a group and i lowered the permissions of that group, and it took my admin rights off me, help?
cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Post by cybrid23 »

Easiest way:

Admin Toolkit
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.
User avatar
Lumpy Burgertushie
Registered User
Posts: 68118
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

just FYI for the future.

don' make yourself a moderator of a group, you don't even need to be a member of any groups.

as admin, you have full access to anything and everything.

this is what happens when you do that.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
redwolfb
Registered User
Posts: 47
Joined: Tue Jun 28, 2005 6:51 pm

Post by redwolfb »

lol thanks, kind of imbarrasing.. ill let you know how the admin toolkit comes along.
redwolfb
Registered User
Posts: 47
Joined: Tue Jun 28, 2005 6:51 pm

Post by redwolfb »

hmm first it told me to edit it in notepad, change yes to no etc and when i re uploaded it said:

Parse error: syntax error, unexpected $end in /var/www/vhosts/snoopfm.co.uk/httpdocs/forum/toolkit.php on line 4944

EDIT: And i dont see this helps as it looks like it changes the admin password or something, my password is not the problem... it just says i dont have auth to access /admin


EDIT: Fixes, i just changed a few values in the MYSQL database.
Locked

Return to “2.0.x Support Forum”