[Release] Aero (phpBB 3.0.12)

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Get Involved
User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by jrolson » Mon Dec 24, 2007 8:03 pm

Colin Kaminski wrote:I like this style a lot. I have been testing it on my site. When I resize the window the search bar ends up outside the header. I notice it does this on the demo board as well. Any ideas about a fix?
Will be fixed in the next version (1.0.2) coming soon

Bmxdudde1100
Registered User
Posts: 7
Joined: Sun Dec 02, 2007 12:02 am
Contact:

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by Bmxdudde1100 » Mon Dec 24, 2007 10:34 pm

I can't download it :(

Got from another site! :D

How can I add a logo? :roll:

User avatar
GurlzLubme
Registered User
Posts: 880
Joined: Wed Sep 01, 2004 11:21 am
Location: New York

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by GurlzLubme » Tue Dec 25, 2007 8:20 pm

great style! If you're too busy to make the forward pm button, feel free to send me the button template and let me know what the font is, and I can try to make one myself? merry xmas! =)
1,000,000 Thank Yous to everyone who's been helping me on phpbb.com!

iampoor
Registered User
Posts: 24
Joined: Fri Jul 20, 2007 10:12 am
Contact:

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by iampoor » Wed Dec 26, 2007 5:43 am

MySQL error, cannot Download. :(
http://www.poormanpcreview.com

Only the forums are up! Check 'em out!

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by stickerboy » Wed Dec 26, 2007 1:44 pm

jrolson - all I can say is :shock:
that is one sexy looking style, nice work :mrgreen:
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || BandCamp || phpBB Snippets ||
Formerly known as cherokee red

MasterNow
Registered User
Posts: 9
Joined: Wed Nov 14, 2007 4:39 pm
Contact:

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by MasterNow » Wed Dec 26, 2007 8:53 pm

I have pictures from it from this style in other style diagrams because they please me very. I salute :)
I invite on: Forum Kulturystyka

kzone
Registered User
Posts: 122
Joined: Mon Sep 03, 2007 7:35 pm

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by kzone » Thu Dec 27, 2007 2:18 am

Super great style..Thanks

How do you put a clickable logo in the middle?

Dave S. Anderson
Registered User
Posts: 21
Joined: Wed Mar 07, 2007 10:13 pm

Re: [Release] VistaX 1.0.1 (phpBB 3.0.0)

Post by Dave S. Anderson » Thu Dec 27, 2007 2:38 pm

This style is beautiful, but it has a few problems, and I have one suggestion. In Firefox forum images do not properly align to the left of the forum title and description for all forums. Some will float above the title. My suggestion is about the forum categories. Instead of having the first row say "Forum" and another row below it to say the name of the category, just scratch the second row and put the category title in place of "Forum". People know its a forum, and would expect that to say the category name and not just "Forum".

Beautiful style, again, good job.

User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.2 (phpBB 3.0.0)

Post by jrolson » Thu Dec 27, 2007 9:17 pm

Updated to 1.0.2, IE header search bug now fixed

kzone
Registered User
Posts: 122
Joined: Mon Sep 03, 2007 7:35 pm

Re: [Release] VistaX 1.0.2 (phpBB 3.0.0)

Post by kzone » Thu Dec 27, 2007 10:54 pm

I just installed the latest version on my site but "forum" are not aligned as displayed on the demo.
My site is on the signature

What do i need to do in order to fix the problem?

Thanks in advance

User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.2 (phpBB 3.0.0)

Post by jrolson » Thu Dec 27, 2007 11:03 pm

kzone wrote:I just installed the latest version on my site but "forum" are not aligned as displayed on the demo.
My site is on the signature

What do i need to do in order to fix the problem?

Thanks in advance
I think your missing a category
or
Try this new forumlist_body.html
http://www.sendspace.com/file/a50gp7

User avatar
jrolson
Registered User
Posts: 762
Joined: Wed Jan 05, 2005 1:53 am
Location: U.S.

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jrolson » Sat Dec 29, 2007 11:24 pm

Updated to 1.0.3

jamietje
Registered User
Posts: 21
Joined: Fri Jul 27, 2007 4:07 pm

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by jamietje » Sun Dec 30, 2007 12:42 am

can it possibly also made in green?

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Issue with VistaX

Post by seasalt dreams » Sun Dec 30, 2007 7:00 am

When any member goes into there control panel, under options, overview, anything clicked below just brings up a blank page. ie. if I click "manage subscriptions" I just get a blank white page. Profile, private messages, and board settings all work fine, usergroups brings up another blank page.

This only happens with the vista skin running, if I set back to prosilver everything works fine.

Anyone know how I can fix this?

Thanks

Lifer
Registered User
Posts: 34
Joined: Wed Sep 29, 2004 8:31 am

Re: [Release] VistaX 1.0.3 (phpBB 3.0.0)

Post by Lifer » Sun Dec 30, 2007 8:34 am

First off - You have created a fantastic style!!

But I have a problem with which I hope you can help me:

Links that are http://www... etc show up ok

But if I want to use the [url] code to make text links, the links disappear

The second problem I have is if I try to put img tags inside a url tag so that an image is the link to another site, the link does not show. I can use img alone to show a image, so this tells me that both problems might actually be only one problem - That related to the url tag.

I know I have the code on my page correct since the url and img tags work if I use another style...
but... since I want to use the best... I really need a fix or advice.

Can you check this?

Locked

Return to “[3.0.x] Styles in Development”

Who is online

Users browsing this forum: No registered users and 6 guests

cron