Quick reply for phpBB3

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
ellisz
Registered User
Posts: 10
Joined: Fri Mar 28, 2008 3:36 pm

Re: Quick reply for phpBB3

Post by ellisz » Wed Apr 02, 2008 3:57 am

Can't get any clearer than that! Thanks again.

RedShine
Registered User
Posts: 18
Joined: Mon Mar 31, 2008 2:25 pm

Re: Quick reply for phpBB3

Post by RedShine » Wed Apr 02, 2008 3:39 pm

RedShine wrote:
rxu wrote:RedShine
Are there any entries in server error log when you get a blank page?
I'm trying to install on a localhost with the program "Xampp". Do not know how to see the error logs on this. This is my second try to install, at first like i said before the error was with the skins by that's because i didn't see those files to edit based on the subsilver2. In that time the install worked well. Now i don't know what happened.
Can you help me? I have done it all over again and the problem continues. Run the install (install_fixed) and it shows a blank page. I run the forum and the ACP is gone... blank page too. Before trying to install the quickreply the ACP was fine.

rxu
Extensions Development Team
Posts: 2993
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Wed Apr 02, 2008 4:25 pm

Regrettably, I'm not familiar with Xampp. But as far as I know it's Apache server based, so I guess there should be something like /logs folder in your Xampp directory, and error.log file should be there.

Please, try to search for Xampp apache error.log file and see if there're any entries related to phpBB3 operation in that file (especially when you get a blank pages).

HausAmSee
Registered User
Posts: 10
Joined: Wed Apr 02, 2008 5:29 pm
Location: Germany

Re: Quick reply for phpBB3

Post by HausAmSee » Wed Apr 02, 2008 5:37 pm

Hello and thank you for that mod!

Are there any translations to German avaible?

apple
Registered User
Posts: 20
Joined: Tue Apr 01, 2008 12:05 am

Re: Quick reply for phpBB3

Post by apple » Thu Apr 03, 2008 3:20 am

this is my 1st attempt at using a mod.

I followed the instructions and when I try to post I get the following error

Code: Select all

Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home/apple/domains/shadesandtones.com/public_html/forum/viewtopic.php on line 1459
forum link: www.shadesandtones.com/forum

rxu
Extensions Development Team
Posts: 2993
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Thu Apr 03, 2008 4:24 am

HausAmSee wrote:Are there any translations to German avaible?
Unfortunately, I don't remember if somebody made German translation. Nedd to re-read this topic to confirm it :)
apple wrote:Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home/apple/domains/shadesandtones.com/public_html/forum/viewtopic.php on line 1459
What exact code do you have on line 1459 of viewtopic.php?

strngr12
Registered User
Posts: 158
Joined: Sun Jun 16, 2002 2:11 am
Contact:

Re: Quick reply for phpBB3

Post by strngr12 » Thu Apr 03, 2008 8:56 pm

Hello,

When I try to run the install script I get:

Code: Select all

Fatal error: Call to a member function session_begin() on a non-object in /home/mw000168/public_html/necrotic/bb/contrib/install/install.php on line 20
Any help, please?

strngr12
Registered User
Posts: 158
Joined: Sun Jun 16, 2002 2:11 am
Contact:

Re: Quick reply for phpBB3

Post by strngr12 » Thu Apr 03, 2008 9:42 pm

rxu wrote:
Faisal Shah wrote:Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting T_VARIABLE in C:\server\htdocs\phpbb\includes\session.php on line 1278
Pastebin here line 1278, please.
I figured out teh error I posted above, but now I am getting this error. Can you please tell me what you mean by "Pastebin," please?

rxu
Extensions Development Team
Posts: 2993
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Fri Apr 04, 2008 1:35 am

strngr12 wrote: Can you please tell me what you mean by "Pastebin," please?
Sure. You can post the contents of that line right here, and we'll try to sort out the problem :)

apple
Registered User
Posts: 20
Joined: Tue Apr 01, 2008 12:05 am

Re: Quick reply for phpBB3

Post by apple » Fri Apr 04, 2008 3:27 am

rxu wrote:
apple wrote:Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home/apple/domains/shadesandtones.com/public_html/forum/viewtopic.php on line 1459
What exact code do you have on line 1459 of viewtopic.php?
I reinstalled the board (since it has not been used yet) and will have to try the mod again. I'll post and let you know how it goes for me. Before I do it...any tips?

jmmcjohn
Registered User
Posts: 6
Joined: Fri Apr 04, 2008 5:34 am

Re: Quick reply for phpBB3

Post by jmmcjohn » Fri Apr 04, 2008 5:36 am

When i tried to use the install.php file i get this "", i tryed the uninstall and the same thing comes up. Now when ever i try to go to my ACP that shows up and i CANT get rid of it. I need help ASAP. Thank you.

rxu
Extensions Development Team
Posts: 2993
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Fri Apr 04, 2008 12:12 pm

jmmcjohn wrote:i get this ""
Screenshot?
apple wrote:any tips?
Just this and this :)

jmmcjohn
Registered User
Posts: 6
Joined: Fri Apr 04, 2008 5:34 am

Re: Quick reply for phpBB3

Post by jmmcjohn » Fri Apr 04, 2008 1:00 pm

Here is a screen shot of the page with the source code.

Image

Is there a way to just remove it? What kind of changes did it do to the mySQL? I can just restore the backup files, but i need to know what mysql crap it did first.

-John

PS: The rest of the site works just fine. Its only when i try to get to the ACP.

rxu
Extensions Development Team
Posts: 2993
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Fri Apr 04, 2008 1:19 pm

jmmcjohn
The thing is that this MOD doesn't affect adm/index.php at all...
What files backup did you restore to make ACP workable again?

jmmcjohn
Registered User
Posts: 6
Joined: Fri Apr 04, 2008 5:34 am

Re: Quick reply for phpBB3

Post by jmmcjohn » Fri Apr 04, 2008 1:20 pm

I have not done anything but lock the site to keep people off (via e107).

Locked

Return to “[3.0.x] MOD Database Releases”