Quick reply for phpBB3

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: Quick reply for phpBB3

Post by ChriZathens » Sun Apr 06, 2008 3:46 pm

Hi there, rxu..
Great mod easy to install and has all needed features :D
Way to go, man... :D
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

User avatar
Distinction.
Registered User
Posts: 20
Joined: Sun Apr 06, 2008 3:44 pm
Location: Rotherham, South Yorkshire, UK

Re: Quick reply for phpBB3

Post by Distinction. » Sun Apr 06, 2008 3:51 pm

Thanks a lot. Just what I needed. Good features and quick install too!

- Tom

rxu
Extensions Development Team
Posts: 2948
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Sun Apr 06, 2008 4:04 pm

coruscant
It's a quick stuff, so I'm sorry if there're some glitches in it...
Download this archive, unpack it to the QR MOD package/templates and run acidtechyellow.xml in your browser. There should be instruction for acidtechyellow edits :)
Last edited by rxu on Sun Apr 06, 2008 4:26 pm, edited 1 time in total.

rampal
Registered User
Posts: 12
Joined: Sun Mar 02, 2008 2:16 am

Re: Quick reply for phpBB3

Post by rampal » Sun Apr 06, 2008 4:23 pm

rxu wrote:rampal
Check if all the MOD files to be copied are copied to the right places.
Installation of this MOD isn't too difficult, at my sight, so I don't think it have to make so lot of troubles with it...
Hi, you were right. My FTP program (filezilla) funny enough was NOT substituting properly the files uploaded (?), I had to upload them all again using a local upload feature in my host provider. Also, Explorer was not reacting properly after the install.php, whereas Firefox did. I have run again the install and got the message that the MOD had been installed correctly. Great. I see the options in the ACP and UCP... now, I have another problem, in the viewforum.php display, where I have all topics listed, the links of the corresponding topics have been corrupted by the path that I had, locally, where I edited the files. I mean:

In here (forum display): http://www.mysite.com/myforum/viewforum.php?f=2

All my topics listed have this format for the links:
http://www.mysite.com/local_path/styles ... hp?f=2&t=5

instead of showing this link: (edit: I correct the link)
http://www.mysite.com/myforum/viewtopic.php?f=2&t=5

therefore I can't enter....

how do I solve this issue? Thanks

rxu
Extensions Development Team
Posts: 2948
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Sun Apr 06, 2008 4:31 pm

rampal
That's weird. The thing is QR MOD doesn't change any original code in viewforum.php, just adds some...
And it doesn't change topics links too. Are you sure it's up to quick reply, not another MOD?
Nevertheless, I'd advice to try to restore backup of viewforum.php and check the results.

rxu
Extensions Development Team
Posts: 2948
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Sun Apr 06, 2008 4:32 pm

ChriZathens, Distinction.
Thanks for the good feedback, guys :)

ever-fresh
Registered User
Posts: 177
Joined: Fri Nov 16, 2007 2:48 pm
Location: Dubai, United Arab Emirates.
Contact:

Re: Quick reply for phpBB3

Post by ever-fresh » Sun Apr 06, 2008 5:36 pm

rxu wrote:For subsilver2 and subsilver2-based styles see MOD package /templates folder.

Before using installation script (install.php) for MOD ver.1.6.7, apply changes described here or download and use bugfixed version from here instead of install.php from the MOD package.
i installed / Edited and uploaded all files. uploaded this bug fix install.php file.
i did it 3 times.
but its showing the ACP is blank for me. and install.php file is also blank for me. :(
what to do ? did i miss some thing ?
thank you.
ever-fresh,

rampal
Registered User
Posts: 12
Joined: Sun Mar 02, 2008 2:16 am

Re: Quick reply for phpBB3

Post by rampal » Sun Apr 06, 2008 5:56 pm

rxu wrote:rampal
That's weird. The thing is QR MOD doesn't change any original code in viewforum.php, just adds some...
And it doesn't change topics links too. Are you sure it's up to quick reply, not another MOD?
Nevertheless, I'd advice to try to restore backup of viewforum.php and check the results.
I had to restore the entire forum. Well, I think I will give it a try again and reinstall your MOD... in a few days time, enough for today. Thanks for your help and explanations. Something funny must have occurred during uploadind modified files that resulted in the total corruption of the forum. Luckily, I had a database backup from before so I could re-start again. Will try again soon.
regards

ever-fresh
Registered User
Posts: 177
Joined: Fri Nov 16, 2007 2:48 pm
Location: Dubai, United Arab Emirates.
Contact:

Re: Quick reply for phpBB3

Post by ever-fresh » Sun Apr 06, 2008 5:57 pm

shitttt i am stupid.
here i was wrong: language/en/acp/common.php

Code: Select all

'ACP_QUICK_ACCESS'
i added after this in same line. not after this line.
but correct is to Add after this line:

Code: Select all

'ACP_QUICK_ACCESS'                       => 'Quick access',
thankyou so much rxu :D you are great.
2 Questions.
1: how can i resize this Quick reply Box ?
2: can i place this Quick reply in Center ? just like Vbulliten Boards.

thankyou once again.

ever-fresh,

User avatar
dolphin678
Registered User
Posts: 10
Joined: Sat Apr 05, 2008 8:24 pm

Re: Quick reply for phpBB3

Post by dolphin678 » Sun Apr 06, 2008 6:24 pm

Thanks for this mod: I have 2 quick questions

1. Is the download as of today (6th April) with the latest version of install.php or do I need to use a different one.

2. My board uses Xtreme-Red (movieplex.org/helltown) - is this prosilver or subsilver based (so I can use the appropriate template edits)

ever-fresh
Registered User
Posts: 177
Joined: Fri Nov 16, 2007 2:48 pm
Location: Dubai, United Arab Emirates.
Contact:

Re: Quick reply for phpBB3

Post by ever-fresh » Sun Apr 06, 2008 6:41 pm

dolphin678
Yes you can use. just Edit Required Files.

User avatar
dolphin678
Registered User
Posts: 10
Joined: Sat Apr 05, 2008 8:24 pm

Re: Quick reply for phpBB3

Post by dolphin678 » Sun Apr 06, 2008 7:15 pm

Thanks: now can someone tell me which template changes I need to use for Xtreme Red - prosilver or subsilver?

ever-fresh
Registered User
Posts: 177
Joined: Fri Nov 16, 2007 2:48 pm
Location: Dubai, United Arab Emirates.
Contact:

Re: Quick reply for phpBB3

Post by ever-fresh » Sun Apr 06, 2008 8:06 pm

dolphin678
your style Xtream red <<<< is subsilver Based. so follow subsilver
template names and file names are same in phpBB3 . so you can easily find template files.
just Open QR_pbpBB3 with internet explorer and follow the instructions.

User avatar
dolphin678
Registered User
Posts: 10
Joined: Sat Apr 05, 2008 8:24 pm

Re: Quick reply for phpBB3

Post by dolphin678 » Sun Apr 06, 2008 8:24 pm

Thanks!! :) :)

Crisca
Registered User
Posts: 2
Joined: Sun Apr 06, 2008 9:25 pm

Re: Quick reply for phpBB3

Post by Crisca » Sun Apr 06, 2008 9:41 pm

Hello, folks!

I tried to install this MOD and, at the beginning, I had some troubles... I received this message when I tried to run install.php:
Language file quick_reply.php couldn't be opened.
I tried to reinstall it and it happened again. As I use Brazilian Portuguese in my forum, I tried to translate root/language/en/mods/quick_reply.php and then I uploaded it to my server. Then, I received a message confirming the installation.

Ok, fine, I thought it was ok, but...

After changing the quick reply mod options at my admin panel, I tried to test it, but it isn't being shown, anywhere! What happened?

I'm still using prosilver as my default style, and the only different thing is that my default language is Brazilian Portuguese o-o'

Can someone help me, please?

Thanks!

Locked

Return to “[3.0.x] MOD Database Releases”