[Release] xabbBlue/Red/Green for phpBB 3.0.13

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Suggested Hosts
motzned
Registered User
Posts: 29
Joined: Tue May 10, 2005 9:51 pm
Location: Austria
Contact:

[Release] xabbBlue/Red/Green for phpBB 3.0.13

Post by motzned » Tue Jan 29, 2008 10:49 am

Style: xabbBlue
Version: 3.0.13.1
Description: based on prosilver with colors blue/silver
Author: http://www.phpbb-styles.com
Demo: http://www.xa-media.com/forum
Languages: English, German

Screen:
Image

Download: xabbBlue 3.0.13.1

---------------

Style: xabbRed
Version: 3.0.13.1
Description: based on prosilver with colors red/silver
Author: http://www.phpbb-styles.com
Languages: English, German

Screen:
Image

Download: xabbRed 3.0.13.1

---------------

Style: xabbGreen
Version: 3.0.13.1
Description: based on prosilver with colors green/silver
Author: http://www.phpbb-styles.com
Languages: English, German

Screen:
Image

Download: xabbGreen 3.0.13.1
Last edited by motzned on Wed Jan 28, 2015 10:16 pm, edited 18 times in total.
Author of xabbBlue for phpBB3

mdvaldosta
Registered User
Posts: 353
Joined: Sat Mar 26, 2005 12:26 am
Contact:

Re: [Release] xabbBlue for phpBB 3.0.0

Post by mdvaldosta » Wed Jan 30, 2008 4:02 pm

Very nice. Giving it a go...

motzned
Registered User
Posts: 29
Joined: Tue May 10, 2005 9:51 pm
Location: Austria
Contact:

Re: [Release] xabbBlue for phpBB 3.0.0

Post by motzned » Wed Apr 09, 2008 9:47 am

Updated to phpBB 3.0.1
Author of xabbBlue for phpBB3

starlet090
Registered User
Posts: 32
Joined: Fri Feb 08, 2008 8:24 pm

Re: [Release] xabbBlue for phpBB 3.0.0

Post by starlet090 » Wed Apr 09, 2008 4:46 pm

Love it, would use it if it was in English.

User avatar
IHMUN
Registered User
Posts: 138
Joined: Tue Jun 26, 2007 11:10 pm

Re: [Release] xabbBlue for phpBB 3.0.0

Post by IHMUN » Thu Apr 10, 2008 1:10 am

I like how you're taking a step to a creative direction.

motzned
Registered User
Posts: 29
Joined: Tue May 10, 2005 9:51 pm
Location: Austria
Contact:

Re: [Release] xabbBlue for phpBB 3.0.0

Post by motzned » Sun Apr 13, 2008 9:48 am

starlet090 wrote:Love it, would use it if it was in English.
english imageset is included
Author of xabbBlue for phpBB3

XxXYonIXxX
Registered User
Posts: 38
Joined: Sun Apr 13, 2008 9:59 am

Re: [Release] xabbBlue for phpBB 3.0.1

Post by XxXYonIXxX » Sun Apr 13, 2008 10:29 am

Hay!!
first - Ur Style is amazing.
but, i have some problem wite this style.
my language is hebrew and im translate buttons to hebrew wite PS.
Now, when i want to open new post, or to edit my post - i dont have the button to do it!
look:
http://www.zero.siteme.co.il/viewforum.php?f=4

i dont have some button in hebrew even i put the all translate buttons in the right folder(imageste/He)
..
U can help me plzz?

User avatar
nico66s
Registered User
Posts: 132
Joined: Tue Nov 15, 2005 5:41 pm
Location: Padova, Italy
Contact:

Re: [Release] xabbBlue for phpBB 3.0.1

Post by nico66s » Sun Apr 13, 2008 11:46 am

APC >> Styles >> Image-set
then Refresh
Nico from phpbb.it translation team

XxXYonIXxX
Registered User
Posts: 38
Joined: Sun Apr 13, 2008 9:59 am

Re: [Release] xabbBlue for phpBB 3.0.1

Post by XxXYonIXxX » Sun Apr 13, 2008 12:10 pm

nico66s wrote:APC >> Styles >> Image-set
then Refresh
thx u for ur help.
but, i did it before i come here.

XxXYonIXxX
Registered User
Posts: 38
Joined: Sun Apr 13, 2008 9:59 am

Re: [Release] xabbBlue for phpBB 3.0.1

Post by XxXYonIXxX » Sun Apr 13, 2008 3:55 pm

i solve it!
thxx to everybody :)

User avatar
dustind
Registered User
Posts: 42
Joined: Fri Apr 11, 2008 8:41 pm
Location: California
Contact:

Re: [Release] xabbBlue for phpBB 3.0.1

Post by dustind » Thu Apr 24, 2008 5:36 pm

Forum aligns left in IE 6 & 7

I've installed this style and am trying to modify the header to format to my site. It's a very minor modification that simply replaces the large blue header at the top. However, once I make an edit the forum aligns to the left only in IE 6 & 7 browsers. I figured I had over-written a style somehow so removed my edits and returned the pages I had changed to their original format. However the align issue is persistent (note I only edited clours.css and overall_header.html). I thought maybe it was a cache issue so I dumped my cache, cookies, and temp files but its still there. I even restarted IE and still no change. The only way to return the style to normal is to reload it and overwrite all files.

Simply replacing the {SITENAME} and {SITE_DESCRIPTION} in the headerbar with plain text even forces the whole forum to the left.

This makes now sense!

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: [Release] xabbBlue for phpBB 3.0.1

Post by prototech » Sat Apr 26, 2008 12:43 am

Can you post the changes you made to colours.css and overall_header.html?
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

User avatar
dustind
Registered User
Posts: 42
Joined: Fri Apr 11, 2008 8:41 pm
Location: California
Contact:

Re: [Release] xabbBlue for phpBB 3.0.1

Post by dustind » Mon Apr 28, 2008 3:25 pm

Well I think I found part of the problem but it still does not explain the larger issue...

After doing some code validation on multiple browsers I realized that both IE7 and IE6 where showing a blank ASCII character as the first part of the code before the doctype tag. I'm not sure how that got in there but I tried filtering my code through notepad then repackaged the whole style and and overwrote the existing version on my server. That seems to have solved some of the issues. The style is now properly aligned in all browsers.

However, all is not perfect. When you login and logout PHPBB bounces through ucp.php which waits for 5secs before doing a redirect. That page is still aligned to the left in IE browsers. Why? I have no idea. I have only edited the files I mentioned before which should have no baring on those pages. As requested here is the edits I made:


overall_header.html - I replaced the code inside of the headerbar div which included moving a few dynamic elements into a different position.

Code: Select all

        
<div class="headerbar">
         <div id="wrap">
            <div class="aoa_logo">
                <div id="aoa_header_top"></div>
                <div id="aoa_header_middle">
                    <!-- IF S_DISPLAY_SEARCH and not S_IN_SEARCH -->
                        <form action="{U_SEARCH}" method="post" id="search">
                            <fieldset>
                                <input name="keywords" id="keywords" type="text" maxlength="128" title="{L_SEARCH_KEYWORDS}" class="inputbox search" style="width:150px" value="" /> 
                                <input class="button2" value="{L_SEARCH}" type="submit" /><br />
                                <a href="{U_SEARCH}" title="{L_SEARCH_ADV_EXPLAIN}" class="advsearch">{L_SEARCH_ADV}</a> {S_SEARCH_HIDDEN_FIELDS}
                            </fieldset>
                        </form>
                    <!-- ENDIF -->
                </div>
                <div id="aoa_header_bottom">
                    <div style="float:left;width:550px;text-align:left;">
                    <strong><a href="{U_INDEX}" accesskey="h">Return to {L_INDEX}</a></strong>&nbsp;|&nbsp;
                    <!-- IF not S_IS_BOT and S_USER_LOGGED_IN -->
                    <a href="{U_PROFILE}" title="{L_PROFILE}" accesskey="u">{L_PROFILE}</a>
                    <!-- IF S_DISPLAY_PM --> (<a href="{U_PRIVATEMSGS}">{PRIVATE_MESSAGE_INFO}</a>)<!-- ENDIF --> &bull; 
                    <a href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>
                    <!-- IF U_RESTORE_PERMISSIONS --> &bull;
                    <a href="{U_RESTORE_PERMISSIONS}">{L_RESTORE_PERMISSIONS}</a>
                    <!-- ENDIF -->
                    <!-- ENDIF -->
                    </div>
                    <div style="float:right;width:210px;text-align:right;"><a href="{U_LOGIN_LOGOUT}" title="{L_LOGIN_LOGOUT}" accesskey="l">{L_LOGIN_LOGOUT}</a></div>
                </div>
            </div>
         </div>
        </div>
  


colours.css - I modified the header classes and add a few of my own to organize the layout.

Code: Select all

.headerbar {
    background-color: #ffffff;
    background-image: url("{T_THEME_PATH}/images/aoa_header.png");
    color: #FFFFFF;
    height:101px;
}

.aoa_logo {
    background-image: url("{T_THEME_PATH}/images/aoa_logo.png");
    height:101px;
    text-align:right;
    color:#ffffff;
}

#aoa_header_top{
    height:20px;
    color: #484847;
}
#aoa_header_middle{
    height:50px;
    padding: 10px 0 0 0;
}
#aoa_header_middle a.advsearch{
    color:#ffffff;
    padding: 15px 0 0 0;
}
#aoa_header_bottom{
    height:31px;
    
    color:#ffffff;
}
#aoa_header_bottom a{
    color:#ffffff;
}

  

These are the only changes I have made to the layout.

motzned
Registered User
Posts: 29
Joined: Tue May 10, 2005 9:51 pm
Location: Austria
Contact:

Re: [Release] xabbBlue for phpBB 3.0.1

Post by motzned » Thu May 15, 2008 11:32 am

where can i see your problem in action?
Author of xabbBlue for phpBB3

motzned
Registered User
Posts: 29
Joined: Tue May 10, 2005 9:51 pm
Location: Austria
Contact:

Re: [Release] xabbBlue for phpBB 3.0.2

Post by motzned » Sun Jul 20, 2008 4:46 pm

Updated to phpBB 3.0.2
Author of xabbBlue for phpBB3

Locked

Return to “[3.0.x] Styles in Development”