[20/01/07] Admin Userlist

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
398
72%
Very Good
98
18%
Good
38
7%
Fair
11
2%
Poor
11
2%
 
Total votes: 556

jethros97
Registered User
Posts: 60
Joined: Sat Jan 15, 2005 11:39 pm
Contact:

Re: [20/01/07] Admin Userlist

Post by jethros97 » Wed Apr 09, 2008 6:51 pm

im getting an error "Template->make_filename(): Error - file admin/userlist_body.tpl does not exist"

diabolic.bg
Registered User
Posts: 447
Joined: Mon Dec 11, 2006 3:41 pm
Location: Bulgaria, Sofia
Contact:

Re: [20/01/07] Admin Userlist

Post by diabolic.bg » Wed Apr 09, 2008 7:05 pm

jethros97 wrote:im getting an error "Template->make_filename(): Error - file admin/userlist_body.tpl does not exist"
Maybe your admin/userlist_body.tpl is broken. You must upload it again -
copy templates/subSilver/admin/userlist_body.tpl to templates/your_template_name/admin/userlist_body.tpl :D

Better upload it in BINARY MODE.

jethros97
Registered User
Posts: 60
Joined: Sat Jan 15, 2005 11:39 pm
Contact:

Re: [20/01/07] Admin Userlist

Post by jethros97 » Wed Apr 09, 2008 7:43 pm

thanx that fixed it!

diabolic.bg
Registered User
Posts: 447
Joined: Mon Dec 11, 2006 3:41 pm
Location: Bulgaria, Sofia
Contact:

Re: [20/01/07] Admin Userlist

Post by diabolic.bg » Wed Apr 09, 2008 7:48 pm

You are welcome! :D

User avatar
Lumpy Burgertushie
Registered User
Posts: 66917
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: [20/01/07] Admin Userlist

Post by Lumpy Burgertushie » Thu Apr 10, 2008 2:20 pm

just a little fyi

tpl files are text files, therefore, should never be uploaded in binary.

If you have been doing it, then you have been lucky that the files are not getting corrupted.

all text files should always be uploaded in ascii.

all phpbb files except for the images. are text files and therefore should be uploaded in ascii.

binary is only for image files and things like zip file, exe files, etc.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Freitag
Registered User
Posts: 143
Joined: Mon Jul 11, 2005 10:17 pm

Re: [20/01/07] Admin Userlist

Post by Freitag » Fri Apr 11, 2008 10:01 pm

There is no problem with FTP in binary mode for your text files.
Apache and PHP are smart enough to strip off the extra control character (^M) added by DOS.
No clever .sig here

E.Isolation
Registered User
Posts: 25
Joined: Sat Apr 12, 2008 3:07 am

Re: [20/01/07] Admin Userlist

Post by E.Isolation » Sat Apr 12, 2008 5:13 am

Hi,
This is the first mod I ever installed, and just want to say that it seems to work great and was not too hard for me to figure out (had no clue how to do a mod 24 hours ago).
I'm using it on a new installation of phpBB 2.0.23, and I installed it in the subBlack template (all six color variations), as well as in subSilver.

I had been using a similar mod for about a year which came pre-installed with a free-hosted forum, and I was looking to duplicate all of the same mods after I moved to a paid host.
I was really glad to find this here. Thanks.

JsVineyard
Registered User
Posts: 78
Joined: Wed May 31, 2006 7:04 pm

Re: [20/01/07] Admin Userlist

Post by JsVineyard » Sun Apr 13, 2008 8:59 pm

Is there by any chance a version for phpbb3? Seriously, this is the one feature I miss most of all!

User avatar
milkboy31
Registered User
Posts: 422
Joined: Tue Aug 09, 2005 2:44 pm

Re: [20/01/07] Admin Userlist

Post by milkboy31 » Sun Apr 13, 2008 9:53 pm

there are no plans to port this to phpbb3... though if someone was capable of doing so, they could give it a shot.

User avatar
MaSL
Registered User
Posts: 4
Joined: Fri Apr 25, 2008 10:07 pm

Unable to update user_firstpost

Post by MaSL » Fri Apr 25, 2008 10:24 pm

Hello Forum,

After posting (not my first post) I get:

SQL Error : 1054 Unknown column 'user_firstpost' in 'where clause'

UPDATE phpbb_users SET user_firstpost = 1209159784 WHERE user_id = 3 AND user_firstpost = 0;

Line : 224
File : functions_post.php

The file is okay, I see that I am missing the 'user_firstpost' in the phpbb_users table. I can not find the SQL statements in the zip file, can anyone please point me to the right instructions?

Regards,
Martin

User avatar
Dogs and things
Registered User
Posts: 2114
Joined: Fri Sep 01, 2006 9:04 am
Location: Spain
Contact:

Re: [20/01/07] Admin Userlist

Post by Dogs and things » Fri Apr 25, 2008 10:28 pm

This MOD doesn´t need any SQL queries. :shock:

'user_firstpost' is related to another MOD you installed recently, maybe?
For phpBB2 support visit phpBB2refugees.

User avatar
MaSL
Registered User
Posts: 4
Joined: Fri Apr 25, 2008 10:07 pm

user_firstpost

Post by MaSL » Fri Apr 25, 2008 11:14 pm

You must be right! Apologies...

rajkumarphp
Registered User
Posts: 9
Joined: Wed Feb 20, 2008 3:42 pm

Re: [20/01/07] Admin Userlist

Post by rajkumarphp » Mon Apr 28, 2008 8:06 am

hi,

i just install this great mod.

but on approving disapproving it is not sending the mails to user about that.

please tell me how to do that

Regard
raju

KathyB
Registered User
Posts: 2
Joined: Sat May 03, 2008 1:45 am

Re: [20/01/07] Admin Userlist

Post by KathyB » Sat May 03, 2008 1:51 am

On 11/15/2007, joeydee posted about a 'first page display' bug:
http://www.phpbb.com/community/viewtopi ... 0#p3258474

But I haven't seen other users experiencing this issue or solutions mentioned. I realize it's a minor/cosmetic item, but the admins on the board I'm upgrading are kinda picky :lol:

Anyone know of a solution? Thanks in advance for supporting this extremely valuable 2.0.x mod for phpBB!

KathyB
Registered User
Posts: 2
Joined: Sat May 03, 2008 1:45 am

Re: [20/01/07] Admin Userlist

Post by KathyB » Sat May 03, 2008 1:59 am

KathyB wrote:On 11/15/2007, joeydee posted about a 'first page display' bug:
http://www.phpbb.com/community/viewtopi ... 0#p3258474

But I haven't seen other users experiencing this issue or solutions mentioned. I realize it's a minor/cosmetic item, but the admins on the board I'm upgrading are kinda picky :lol:

Anyone know of a solution? Thanks in advance for supporting this extremely valuable 2.0.x mod for phpBB!
Answering my own question :roll: Maybe it'll help someone else

I backed up the old version of this PHP script by appending the previous version number, but because it was present in the admin folder, the admin control panel generation code picked up the old version first. (I noticed it when I saw the URL as I hovered over the link in the admin control panel.) Moved the old version out of the directory, and everything works perfectly now. :mrgreen:

Post Reply

Return to “[2.0.x] MOD Database Releases”