Moved topic shows up in 2 forums.

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
gunthr
Registered User
Posts: 4
Joined: Tue Apr 15, 2008 2:42 am

Moved topic shows up in 2 forums.

Post by gunthr » Tue Apr 15, 2008 11:41 pm

I moved a topic from one forum to another and now it shows up in both. When I click on the topic in it's original location, it brings me to the new location. Any additional post show up in both forums. I thought I would just delete the original, but I'm concerned that it will delete both. Any ideas?

Crazy-S
Registered User
Posts: 138
Joined: Wed Feb 07, 2007 12:41 am
Contact:

Re: Moved topic shows up in 2 forums.

Post by Crazy-S » Tue Apr 15, 2008 11:51 pm

Next time, be sure to un-tick the keep "shadow topic"

I have had a few of these mishaps, but haven't done anything with them for fear of losing them, myself...

Great question.
Visit Crazy-Software.com for some great personalized gift making software!

Like Personalized candy Wrappers? Then visit Our Community

gunthr
Registered User
Posts: 4
Joined: Tue Apr 15, 2008 2:42 am

Re: Moved topic shows up in 2 forums.

Post by gunthr » Wed Apr 16, 2008 12:05 am

Thanks for the reply!

Shadow topic, that makes sense. I must have missed it. I'd like to delete it, but I'm nervous. I guess it will have to stay there for now. Thanks, again.

User avatar
darcie
Community Team Member
Community Team Member
Posts: 5541
Joined: Thu Jul 27, 2006 9:52 am
Location: Davis, California
Name: Darcie Griffin
Contact:

Re: Moved topic shows up in 2 forums.

Post by darcie » Wed Apr 16, 2008 3:29 am

If you go to the MCP in the forum where the old one is you can delete the Shadow topic with no worries of the real one going anywhere. There's even a little "[ Delete shadow topic ]" link after the topic's name. :)
phpBB on Facebook | Site Rules | Former Community Team leader

Locked

Return to “[3.0.x] Support Forum”