[UPDATED] Bluetabs template(for phpbb2.0.6)

This forum is now closed. Please ask all styles-related questions in the phpBB 3.0 Styles Support & Discussion Forum.
Locked
FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake »

Insane MoFo wrote: Here are the screenshots: screenshot 1 screenshot 2. Here is a link to the topic too

And can you post the changes in the templete because I have installed a few MODs
Open Overal_header.tpl and find

Code: Select all

.quote {
	font-family: {T_FONTFACE1}; font-size: {T_FONTSIZE2}px; color: #C6D4DE; line-height: 125%;
	background-color: {T_TD_COLOR1}; border: {T_TR_COLOR3};
Replace

Code: Select all

border: {T_TR_COLOR3};
with

Code: Select all

border: #93a3ab;
As for the side scroll, sig images too wide cause that. I forgot about this in subSilver and i've implemented a fix L0cke came up with

Code: Select all

##### In viewtopic_body.tpl ##### 

##### Find ##### 
<tr> 
<td width="100%"> 

<a href="{postrow.U_MINI_POST}"> 
<img src="{postrow.MINI_POST_IMG}" width="12" height="9" alt="{postrow.L_MINI_POST_ALT}" title="{postrow.L_MINI_POST_ALT}" border="0" /></a> 
<span class="postdetails">{L_POSTED}: {postrow.POST_DATE}<span class="gen">&</span>& &{L_POST_SUBJECT}: {postrow.POST_SUBJECT}</span> 
</td> 

<td valign="top" align="right" nowrap="nowrap"> 
{postrow.QUOTE_IMG} {postrow.EDIT_IMG} {postrow.DELETE_IMG} {postrow.IP_IMG} 
</td> 
</tr> 

#### Alter to/Replace With #### 
<tr> 
<td width="100%"> 

<table width="100%" cellpadding="0" cellspacing="0" border="0"> 
<tr><td valign="middle" align="left"> 

<a href="{postrow.U_MINI_POST}"> 
<img src="{postrow.MINI_POST_IMG}" width="12" height="9" alt="{postrow.L_MINI_POST_ALT}" title="{postrow.L_MINI_POST_ALT}" border="0" /></a> 
<span class="postdetails">{L_POSTED}: {postrow.POST_DATE}<span class="gen">&</span>& &{L_POST_SUBJECT}: {postrow.POST_SUBJECT}</span> 
</td> 

<td valign="middle" align="right" nowrap="nowrap"> 
{postrow.QUOTE_IMG} {postrow.EDIT_IMG} {postrow.DELETE_IMG} {postrow.IP_IMG} 
</td></tr></table> 

</td> 
</tr> 
Of course both are being added to the zip, and lemme know if that works. :)
User avatar
FredEH
Registered User
Posts: 98
Joined: Fri Dec 13, 2002 1:48 pm
Location: A Chair

Post by FredEH »

Wow FF8Jake... This is extremely impressive. One of the best templates I've seen and very original.

Very very good work. Make some more templates! :D
FredEH
Insane MoFo
I've Been Banned!
Posts: 38
Joined: Tue Jul 08, 2003 6:10 am

Post by Insane MoFo »

FF8Jake wrote: And can you post the changes in the templete because I have installed a few MODs Open Overal_header.tpl and find

Code: Select all

.quote {
	font-family: {T_FONTFACE1}; font-size: {T_FONTSIZE2}px; color: #C6D4DE; line-height: 125%;
	background-color: {T_TD_COLOR1}; border: {T_TR_COLOR3};
Replace

Code: Select all

border: {T_TR_COLOR3};
with

Code: Select all

border: #93a3ab;


The code for the poll works perfectly but, you did the code wrong for the quote.

open overall_header.tpl and find

Code: Select all

.quote {
	font-family: {T_FONTFACE1}; font-size: {T_FONTSIZE2}px; color: #C6D4DE; line-height: 125%;
	background-color: {T_TD_COLOR1};border: {T_TR_COLOR3}; border-style: solid;
	border-left-width: 0px; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px
}
Replace with

Code: Select all

.quote {
	font-family: {T_FONTFACE1}; font-size: {T_FONTSIZE2}px; color: #C6D4DE; line-height: 125%;
	background-color: {T_TD_COLOR1};border: {T_TR_COLOR3}; border-style: solid;
	border-left-width: 1px; border-top-width: 1px; border-right-width: 1px; border-bottom-width: 1px
}
Insane MoFo
I've Been Banned!
Posts: 38
Joined: Tue Jul 08, 2003 6:10 am

Post by Insane MoFo »

Sorry for double posting but I found another error on my board. I don't know if it is from the templete or one of my mods but that doesn't matter because the subject name/date is messed up. It says "Posted: 06 Jul 2003 05:17 pm&& &Post subject: " why are there 3 &s there??? Know how to fix it by any chance?
FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake »

FredEH wrote: Wow FF8Jake... This is extremely impressive. One of the best templates I've seen and very original.

Very very good work. Make some more templates! :D
Thanks, and I do plan on making more. :)
Insane MoFo wrote: The code for the poll works perfectly but, you did the code wrong for the quote...
/me slaps head
Im sorry I forgot to post up to set borders from 0px to 1px, I put that in the zip last night, but forgot to post up about it. :)

As for the subject name/date, the current zip spits back "Posted: 30 Jun 2003 06:09 pm Post subject:" without any &&&. I'd have to blame this one on something other than the template. :?
Insane MoFo
I've Been Banned!
Posts: 38
Joined: Tue Jul 08, 2003 6:10 am

Post by Insane MoFo »

Do you know where I should look for the error??? And when are the user ranks coming out?
FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake »

Insane MoFo wrote: Do you know where I should look for the error??? And when are the user ranks coming out?
I'd say the error is either in viewtopic.php or viewtopic_body.tpl from modding. As for ranks, they are starting now. :)
Insane MoFo
I've Been Banned!
Posts: 38
Joined: Tue Jul 08, 2003 6:10 am

Post by Insane MoFo »

Okay, I found the error on the viewtopic_body.tpl. Can't quite figure out how that happened though... Yay! Ranks!
SK
Registered User
Posts: 483
Joined: Sat Jan 26, 2002 11:55 pm
Location: Nottingham, UK

Post by SK »

Yes, nice style there. Do i spot a cactaur on the main image on your site there? ;)
FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake »

SK wrote: Yes, nice style there. Do i spot a cactaur on the main image on your site there? ;)
Of course, no self respecting FF site would leave the cactaur out. :P

Some small simple ranks have been made for the template, they can be downloaded from the original post topic. :wink:
SK
Registered User
Posts: 483
Joined: Sat Jan 26, 2002 11:55 pm
Location: Nottingham, UK

Post by SK »

Rah 10,000 Needles!

:D
Ahheron
Registered User
Posts: 19
Joined: Tue Oct 29, 2002 1:35 am
Location: Someplace you probably never head of ... Estonia
Contact:

Post by Ahheron »

very nice theme, thnx a lot FF8Jake ;)
I am using it at my forum now :wink:
btw... is there an image SDK avaliable :?: ... I'd like to make buttons to match the language :)
FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake »

Ahheron wrote: very nice theme, thnx a lot FF8Jake ;)
I am using it at my forum now :wink:
btw... is there an image SDK avaliable :?: ... I'd like to make buttons to match the language :)
Glad you like it. :)

Unfortunately, I didn't think to keep the PSDs for each button. :? However, phpbb.com offers the subSilver SDK and the little icon pics(such as pieces of paper, locks etc) are available on it. :)
Insane MoFo
I've Been Banned!
Posts: 38
Joined: Tue Jul 08, 2003 6:10 am

Post by Insane MoFo »

Another problem! The rank that i put for the admin doesn't work! But the other ones do!
FF8Jake
Registered User
Posts: 221
Joined: Sun Dec 29, 2002 8:24 pm

Post by FF8Jake »

Insane MoFo wrote: Another problem! The rank that i put for the admin doesn't work! But the other ones do!
Considering you've got some type of Glow/shadow mod installed on usernames and ranks, its really hard to tell what might be going on. Works fine on the plain setup I have on my drive. :)
Locked

Return to “[2.0.x] Styles Development & Discussion”