Evil Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

IgnitionCQ wrote:That works perfect.

Finally someone figured it out.

Thanks Heaps.
Is a pleasure help to this mod that fit perfectly with my ABBC3 Image
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
User avatar
mej284
Registered User
Posts: 1126
Joined: Fri Nov 02, 2007 11:38 am

Re: Evil Quick Reply

Post by mej284 »

I am not sure this has been posted yet, if it has I am sorry to repeat.

I have got Evil Quick Reply to work with X-Treme (blue-green-red) These are the modifications I used.

1. Where it ask you to modify this file: imageset/en/imageset.cfg -- Skip this step

2. Where it has you save the button in imageset/en/, save instead theme/images/buttons you have to have two images (quick_reply1.png and quick_reply2.png) These are mine for red
quick_reply1.png
quick_reply1.png (4.19 KiB) Viewed 1245 times
quick_reply2.png
quick_reply2.png (3.88 KiB) Viewed 1244 times

3. Modification in viewtopic_body.html

Find

Code: Select all

<A 
    HREF="{U_POST_REPLY_TOPIC}"
    onMouseOver = "rollover('post_reply2')" 
    onMouseOut  = "rollout('post_reply2')" 
    ><IMG 
    SRC="{T_THEME_PATH}/images/buttons/post_reply1.png" 
    NAME="post_reply2" 
    ALT="Home Page" BORDER=0 
    HEIGHT=45 WIDTH=120
    ></A>
<SCRIPT TYPE="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/post_reply2.png");
//-->
</SCRIPT>
After-Add

Code: Select all

<!-- IF S_QR_ENABLED -->&nbsp;
<A 
    HREF="javascript:toggle_quick_reply();"
    onMouseOver = "rollover('quick_reply2')" 
    onMouseOut  = "rollout('quick_reply2')" 
    ><IMG 
    SRC="{T_THEME_PATH}/images/buttons/quick_reply1.png" 
    NAME="quick_reply2" 
    ALT="Home Page" BORDER=0 
    HEIGHT=45 WIDTH=120
    ></A>
<SCRIPT TYPE="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/quick_reply2.png");
//-->
</SCRIPT>
Find

Code: Select all

		<!-- IF TOTAL_POSTS -->
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;{PAGE_NUMBER}<br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ {TOTAL_POSTS} ]&nbsp;</td>
			<td class="gensmall" width="100%" align="{S_CONTENT_FLOW_END}" nowrap="nowrap"><!-- INCLUDE pagination.html --></td>
		<!-- ENDIF -->
	</tr>
	</table>
</div>
After - Add

Code: Select all

<!-- IF S_QR_ENABLED -->
	<!-- INCLUDE posting_qr_body.html -->
<!-- ENDIF -->
You will also have to do the rest of the instructions for this mod. Then refresh templates, and theme and purge cache. It should work. I know it did for me.

I hope this helped.

Also as been said by leviatan21 This works with ABBC3
I do not respond to unsolicited PM's

Skin-lab styles
SubMerged Style
ham1299
Registered User
Posts: 613
Joined: Mon Sep 11, 2006 2:12 am
Location: USA
Contact:

Re: Evil Quick Reply

Post by ham1299 »

I have been following this thread for months, so forgive me if I'm forgetting about a fix. I added bbcode buttons to my EQR, but the URL button (as well as a few others) still don't show. Is there some trick to making that appear? My users are asking specifically about the URL button.
Heather
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

Hi people from EQR :

This might be another fix I do for this MOD, but someone will find it very useful, A lot users from eviL<3 Quick Reply are complaining about a javascript error in his forums when is hidden by default, and sometimes this error broke other's process.

This time, I write it on my forum, so you have to check it here

.::MSSTI::.
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
Arivistas
Registered User
Posts: 5
Joined: Sat Oct 04, 2008 11:28 am

Re: Evil Quick Reply

Post by Arivistas »

I need some Mod Support on installing Evil Quick Reply at fisubice2
Mr.down
Registered User
Posts: 36
Joined: Fri Sep 12, 2008 2:04 pm

Re: Evil Quick Reply

Post by Mr.down »

I installed this MOD but I have a little problem.... :(
The image of Quick reply doesn't appear
Take a look

Please help me!!!
User avatar
mej284
Registered User
Posts: 1126
Joined: Fri Nov 02, 2007 11:38 am

Re: Evil Quick Reply

Post by mej284 »

Did you refresh your imageset for this particular style?
I do not respond to unsolicited PM's

Skin-lab styles
SubMerged Style
Mr.down
Registered User
Posts: 36
Joined: Fri Sep 12, 2008 2:04 pm

Re: Evil Quick Reply

Post by Mr.down »

mej284 wrote:Did you refresh your imageset for this particular style?
Yes, i did and it didn't work...
But I went to imagesets in ACP and put the righe image to quick reply and now it works perfectly thanks!
Arivistas
Registered User
Posts: 5
Joined: Sat Oct 04, 2008 11:28 am

Re: Evil Quick Reply

Post by Arivistas »

How I can add the smilies and the BBCodes at subsilver2?
shamandgg
Registered User
Posts: 16
Joined: Mon Dec 17, 2007 6:26 pm

Re: Evil Quick Reply

Post by shamandgg »

Dear all,

All the tech-uber-geeks out here. Could you help me implement Evil Quick Reply into ACIDTECH TIGER theme?
This is my forum running this theme: http://forum.51st.org

Cheers,
Shaman
blitz_mohit
Registered User
Posts: 4
Joined: Thu Sep 11, 2008 5:26 pm

Re: Evil Quick Reply

Post by blitz_mohit »

everythin worked great except that the button is not showin instead text is written..anybody who can tell me wats wrong..using phpbb 3.0.2 and prosilver theme
Unre4L
Registered User
Posts: 25
Joined: Sun Dec 03, 2006 5:09 pm

Re: Evil Quick Reply

Post by Unre4L »

Hey guys.

Need urgent help.

I tried installing this mod, but now my threads show up blank. The forum is working, but when I click on a thread, its completely blank.
I have tried restoring all the old files, purging the cache, but nothing happens. The threads show up as completely white blank pages.

Need help!!!>
Signatures Suck
kouvas
Registered User
Posts: 2
Joined: Mon Nov 28, 2005 11:44 pm

Re: Evil Quick Reply

Post by kouvas »

i try to install this mod but i have this problem

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3545: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3547: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3548: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3549: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)

i delete all the code that i add before

but the problem exist

what can i do to fix the problem ?
Mercurio76
Registered User
Posts: 25
Joined: Thu Oct 28, 2004 11:06 am

Re: Evil Quick Reply

Post by Mercurio76 »

Hi averyone. Nice Mod. I've only one question..does it works also with 3.0.2 version of the board?
I've read few pages of this topic not all the 102!! :mrgreen:

Thank's, bey ;)
User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7817
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Evil Quick Reply

Post by JimA »

Yes, I'm using it on 3.0.2 and everything works fine. :)
Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.
Locked

Return to “[3.0.x] MOD Database Releases”