[ABD] mTheme- iPhone/Mobile Optimized with device detect

For style authors to post and receive feedback on 3.0.x styles still in development. Any development styles you wish to use on your live board should be installed with caution!
Anti-Spam Guide
platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by platinum_2007 » Sun Nov 23, 2008 10:51 pm

I have not made any changes to the theme or any parts of the style.

rippededge
Registered User
Posts: 209
Joined: Tue Dec 04, 2007 1:55 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by rippededge » Sun Nov 23, 2008 10:55 pm

platinum_2007 wrote:I have not made any changes to the theme or any parts of the style.
Can you give your forum URL?

Also try downloading the newest package available at http://www.iphone-boards.com and replace the old files, and the necessary inclusions to the includes/session.php file have been added.

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by platinum_2007 » Sun Nov 23, 2008 10:56 pm

here is what it looks like on my iphone

and www.street-steeze.com/index.php

Image

rippededge
Registered User
Posts: 209
Joined: Tue Dec 04, 2007 1:55 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by rippededge » Sun Nov 23, 2008 11:01 pm

platinum_2007 wrote:here is what it looks like on my iphone

and http://www.street-steeze.com/index.php

Image
It looks fine on my iPhone, try clearing the history on your iphone, under setting> safari

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by platinum_2007 » Sun Nov 23, 2008 11:04 pm

hmm weird, i cleared all the data but it still doesn't work on my phone

rippededge
Registered User
Posts: 209
Joined: Tue Dec 04, 2007 1:55 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by rippededge » Sun Nov 23, 2008 11:07 pm

platinum_2007 wrote:hmm weird, i cleared all the data but it still doesn't work on my phone
Also, sometimes the data isn't comletely cleared unless you soft reset your phone, you can do this by holding down the home button and the lock button until the apple appears (you will see the slide the turn off screen, ignore that and keep holding).

If this still does not work I will look at your forum closer.

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by platinum_2007 » Sun Nov 23, 2008 11:08 pm

I got it working, thanks

rippededge
Registered User
Posts: 209
Joined: Tue Dec 04, 2007 1:55 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by rippededge » Sun Nov 23, 2008 11:10 pm

Your welcome,

A note to the users of this theme, touch screen phones allow you to click the entire row to visit the desired area, however this feature is only available if you have JavaScript enabled.

rippededge
Registered User
Posts: 209
Joined: Tue Dec 04, 2007 1:55 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by rippededge » Mon Nov 24, 2008 3:48 am

V1.0.2 Available!

Updated: Registration via mobile device has been fixed.

takadante
Registered User
Posts: 62
Joined: Tue Nov 11, 2008 5:52 am
Contact:

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by takadante » Mon Dec 01, 2008 4:48 am

This isnt a problem, more of a request. I have no idea what each line means in colours.css, so I was requesting if someone can edit and upload an edited colours.css file to match my webste: http://theappshare.com

*the blueish color is 0099cc
http://theappshare.com ~ iPhone and OSX Applications!

rippededge
Registered User
Posts: 209
Joined: Tue Dec 04, 2007 1:55 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by rippededge » Thu Dec 04, 2008 9:04 pm

Some more fixes have been added, if you use this theme, please replace the old theme files with the new ones, there has been a few performance enhancements.

dacke
Registered User
Posts: 19
Joined: Sat Feb 16, 2008 7:03 pm

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by dacke » Mon Dec 08, 2008 8:05 pm

This is almost exactly what I'm looking for except. Browsing to your forum from my Mac using Safari gives me your mobile style.
Alot of users at our forum uses Mac's and Safari so all of us would then get the mobile skin which is not so fun when using a computer. :)
Any chans of detecting a computer from an iPhone or other mobile browser?

alexhunt
Registered User
Posts: 4
Joined: Fri Feb 15, 2008 6:27 pm

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by alexhunt » Thu Dec 18, 2008 5:02 pm

Hey great mod, can't wait to get this working.
I have a brand new instal here: http://www.gone-fishing.mobi/phpBB3 and am having a few problems.
The forum fits on my iPhone but I do not get your nicely formatted pages with the correct size fonts etc.
I have installed in the new 3.04 but do not think this has any influence.
I have also cleared the Cache but this has not made any difference.
Any ideas?
Thanks

njhorn
Registered User
Posts: 7
Joined: Mon Nov 14, 2005 3:16 am

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by njhorn » Wed Dec 24, 2008 5:26 am

works for me, but...

from time to time i have need to hit the real version of my site from my iPhone... anyone know how to call the default style when logging on from the iPhone with this mod installed?

AttilaG
Registered User
Posts: 20
Joined: Mon Oct 29, 2007 4:18 pm

Re: [RELEASE] mTheme- iPhone/Mobile Optimized with device detect

Post by AttilaG » Mon Dec 29, 2008 12:49 pm

I added a link "Standard Design" in the footer. The link should look like this:
http://www.yourdomain.com/index.php?style=x (x=number of your default template)

-- Attila

Locked

Return to “[3.0.x] Styles in Development”

cron