[ABD] User Reputation Points 0.3.1

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
Locked
vitis
Registered User
Posts: 3
Joined: Thu Dec 11, 2008 4:10 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by vitis » Fri Dec 19, 2008 9:05 pm

For those who have the problem that this MOD does not appear in forum. I solve my problem simply by carefully reading instalation instructions :D In the concrete point Additional MODX Files There you should choose type of your style (subsilver or prosilver based) and then continue instalation.

Sorry to all :) i should read carefully

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Fri Dec 19, 2008 9:15 pm

Demon of Darkness wrote:Does this MOD work with 3.0.4?

Artack
Registered User
Posts: 312
Joined: Thu Feb 07, 2008 11:26 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by Artack » Sat Dec 20, 2008 5:37 am

Yes, it works

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Sat Dec 20, 2008 6:42 am

^Cool thanks. I'm installing it right now.

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Sat Dec 20, 2008 8:31 am

I suppose this is a MySQL Database error:
General Error
SQL ERROR [ mysql4 ]

Unknown column 'group_reputation_power' in 'field list' [1054]

SQL

UPDATE phpbb_groups SET group_name = 'ADMINISTRATORS', group_desc = '', group_desc_uid = '', group_desc_bitfield = '', group_type = 3, group_reputation_power = 50 WHERE group_id = 5

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: includes/functions_user.php
LINE: 2448
CALL: dbal_mysql->sql_query()

FILE: includes/acp/acp_groups.php
LINE: 417
CALL: group_create()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_groups->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()
Anyone know how to fix it?

larsu
Registered User
Posts: 12
Joined: Sun Dec 21, 2008 2:33 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by larsu » Sun Dec 21, 2008 2:38 pm

Hi, when I want to move a topic, I get this error:
Allgemeiner Fehler
SQL ERROR [ mysqli ]

Out of range value adjusted for column 'forum_posts' at row 1 [1264]

SQL

UPDATE phpbb_forums SET forum_posts = forum_posts - 1, forum_topics_real = forum_topics_real - 0 WHERE forum_id = 85

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163
CALL: dbal->sql_error()

FILE: includes/mcp/mcp_main.php
LINE: 715
CALL: dbal_mysqli->sql_query()

FILE: includes/mcp/mcp_main.php
LINE: 93
CALL: mcp_move_topic()

FILE: includes/functions_module.php
LINE: 471
CALL: mcp_main->main()

FILE: includes/functions_module.php
LINE: 766
CALL: p_master->load_active()

FILE: mcp.php
LINE: 168
CALL: p_master->load()
And the debug mode say's this:
[phpBB Debug] PHP Notice: in file /includes/functions_admin.php on line 454: Undefined variable: post_ids
How can I fix that?

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Sun Dec 21, 2008 6:09 pm

I got the same thing. Can someone help us?

idiotnesia
Registered User
Posts: 509
Joined: Sun Jun 18, 2006 10:58 am
Location: www.phpbbindonesia.com
Name: Pungky Putra
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by idiotnesia » Mon Dec 22, 2008 2:18 am

Right now, the new version is still under development. It's full recoding and it take longer than I expected. Also, at the moment I,ve got little busy updating some forums of mine to 3.0.4. Hopefully, It also fix some bugs found here.

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Mon Dec 22, 2008 4:18 am

Can you help us?

User avatar
vellatechie
Registered User
Posts: 185
Joined: Fri Feb 01, 2008 7:33 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by vellatechie » Mon Dec 22, 2008 10:22 am

vellatechie wrote:what sql querry should i run to uninstall this mod (ive got 0.2.0a) :)


PS: mod is working great in my forum, its just that i realized that i dont need this mod in my forum :lol:
anyone :)

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Mon Dec 22, 2008 5:29 pm

DROP TABLE `phpbb_reputations` (
`rep_id` mediumint(8) NOT NULL auto_increment,
`rep_from` mediumint(8) NOT NULL,
`rep_to` mediumint(8) NOT NULL,
`rep_time` int(11) NOT NULL,
`rep_post_id` mediumint(8) NOT NULL,
`rep_point` int(11) NOT NULL,
`rep_comment` mediumtext NOT NULL,
`bbcode_uid` varchar(8) NOT NULL,
`bbcode_bitfield` varchar(255) NOT NULL,
`enable_bbcode` tinyint(1) unsigned NOT NULL,
`enable_smilies` tinyint(1) unsigned NOT NULL,
`enable_urls` tinyint(1) unsigned NOT NULL,
PRIMARY KEY (`rep_id`)
) CHARACTER SET `utf8` COLLATE `utf8_bin`;
DROP TABLE `phpbb_reputations_ranks` (
`rank_id` mediumint(8) unsigned NOT NULL auto_increment,
`rank_title` varchar(255) collate utf8_bin NOT NULL,
`rank_points` int(11) NOT NULL default '0',
PRIMARY KEY (`rank_id`)
) CHARACTER SET `utf8` COLLATE `utf8_bin`;

And then goto the other tables and drop them.
`phpbb_users` - `user_reputation` INT( 11 ) NOT NULL DEFAULT '0';
`phpbb_users` - `user_hide_reputation` TINYINT( 1 ) UNSIGNED NOT NULL DEFAULT '0';
`phpbb_groups` - `group_reputation_power` TINYINT( 4 ) NOT NULL DEFAULT '0';

Then just get rid of the values. And your done.

larsu
Registered User
Posts: 12
Joined: Sun Dec 21, 2008 2:33 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by larsu » Mon Dec 22, 2008 5:48 pm

Has anyone a answer for my problem in this post: klick

User avatar
Demon of Darkness
Registered User
Posts: 136
Joined: Fri Jul 04, 2008 4:53 am
Location: In a house
Contact:

Re: [Beta] User Reputation Points 0.2.0a

Post by Demon of Darkness » Mon Dec 22, 2008 5:56 pm

It's obviously a MySQL error. But to fix it I don't know. The same is happening to me.

Mostajz
Registered User
Posts: 32
Joined: Sun Jan 13, 2008 1:48 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by Mostajz » Mon Dec 22, 2008 6:12 pm

I also have a problem, I installed everything correctly, but when I try to add reputation in ACP there is nothing to happend

I add the modul, but I does'nt appear at all

User avatar
vellatechie
Registered User
Posts: 185
Joined: Fri Feb 01, 2008 7:33 pm

Re: [Beta] User Reputation Points 0.2.0a

Post by vellatechie » Mon Dec 22, 2008 7:42 pm

Demon of Darkness wrote:DROP TABLE `phpbb_reputations` (
`rep_id` mediumint(8) NOT NULL auto_increment,
`rep_from` mediumint(8) NOT NULL,
`rep_to` mediumint(8) NOT NULL,
`rep_time` int(11) NOT NULL,
`rep_post_id` mediumint(8) NOT NULL,
`rep_point` int(11) NOT NULL,
`rep_comment` mediumtext NOT NULL,
`bbcode_uid` varchar(8) NOT NULL,
`bbcode_bitfield` varchar(255) NOT NULL,
`enable_bbcode` tinyint(1) unsigned NOT NULL,
`enable_smilies` tinyint(1) unsigned NOT NULL,
`enable_urls` tinyint(1) unsigned NOT NULL,
PRIMARY KEY (`rep_id`)
) CHARACTER SET `utf8` COLLATE `utf8_bin`;
DROP TABLE `phpbb_reputations_ranks` (
`rank_id` mediumint(8) unsigned NOT NULL auto_increment,
`rank_title` varchar(255) collate utf8_bin NOT NULL,
`rank_points` int(11) NOT NULL default '0',
PRIMARY KEY (`rank_id`)
) CHARACTER SET `utf8` COLLATE `utf8_bin`;

And then goto the other tables and drop them.
`phpbb_users` - `user_reputation` INT( 11 ) NOT NULL DEFAULT '0';
`phpbb_users` - `user_hide_reputation` TINYINT( 1 ) UNSIGNED NOT NULL DEFAULT '0';
`phpbb_groups` - `group_reputation_power` TINYINT( 4 ) NOT NULL DEFAULT '0';

Then just get rid of the values. And your done.
DROP TABLE `phpbb_reputations` (
`rep_id` mediumint(8) NOT NULL auto_increment,
`rep_from` mediumint(8) NOT NULL,
`rep_to` mediumint(8) NOT NULL,
`rep_time` int(11) NOT NULL,
`rep_post_id` mediumint(8) NOT NULL,
`rep_point` int(11) NOT NULL,
`rep_comment` mediumtext NOT NULL,
`bbcode_uid` varchar(8) NOT NULL,
`bbcode_bitfield` varchar(255) NOT NULL,
`enable_bbcode` tinyint(1) unsigned NOT NULL,
`enable_smilies` tinyint(1) unsigned NOT NULL,
`enable_urls` tinyint(1) unsigned NOT NULL,
PRIMARY KEY (`rep_id`)
) CHARACTER SET `utf8` COLLATE `utf8_bin`;

DROP TABLE `phpbb_reputations_ranks` (
`rank_id` mediumint(8) unsigned NOT NULL auto_increment,
`rank_title` varchar(255) collate utf8_bin NOT NULL,
`rank_points` int(11) NOT NULL default '0',
PRIMARY KEY (`rank_id`)
) CHARACTER SET `utf8` COLLATE `utf8_bin`;
I ran above querry but i am getting this error

Documentation
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '(
`rep_id` mediumint(8) NOT NULL auto_increment,
`rep_from` mediumint(8) N' at line 1


should i just select phpbb_reputations_ranks and phpbb_reputations in phpmyadmin an ddrp[ them manually?? I wonder why i am getting teh error since the mos works fine in my forum :? .. i am using 0.2.version btw

Locked

Return to “[3.0.x] Abandoned MODs”