Only shows 1000 users after upgrade from 2

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Get Involved
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
MichaelWagner
Registered User
Posts: 105
Joined: Fri Nov 24, 2006 6:51 am

Only shows 1000 users after upgrade from 2

Post by MichaelWagner » Sat Dec 27, 2008 2:56 am

Your board's URL: http://www.dssreunion.com/phpBB3.0.4/index.php But it's a closed forum, so you won't see much.
Version of phpBB2: 2? It's 3.0.4
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? upgrade from 2.0.21 using the provided upgrade tool.
Did you use an automated wizard provided by your host to install phpBB? No
MODs you have installed: None on new system. It was a test upgrade.
When the problem started: immediately
Your level of expertise (be honest): honestly :-) , high with 2, low with 3, although have done 2 betas of 3 over the last year, at various times.

Additionally, you may wish to provide the following (where applicable)
Template(s) used: std.
Language(s) used: english.
Version of PHP used: PHP Version 5.2.4 Build Date Oct 11 2007 20:20:22
Database and version used: mysql

The last line of the index page says:
Statistics

Total posts 55698 • Total topics 2434 • Total members 1000 • Our newest member xxx (not relevant, but it is correct)

I get the same information from the ACP. I did synchronize statistics with the ACP. No change.

In fact, we had 1300 members according to SQLYOG, I deleted a bunch (it's a throw-away test board) and we're down to 1210, again according to SQLYOG, but the display still says 1000.

I tried searching for 1000 users in the support forum, but I got too many hits, because 1000 shows up all over the place, and so does users.

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7668
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Only shows 1000 users after upgrade from 2

Post by JimA » Sat Dec 27, 2008 8:04 am

phpBB3 doesn't show inactive users in the amount of users you have, that means users who didn't activated their account etc. But phpBB2 did, that could be why your amount of users is a bit lower now, you can find a list of inactive users here:

ACP -> Users and groups -> Inactive users
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

MichaelWagner
Registered User
Posts: 105
Joined: Fri Nov 24, 2006 6:51 am

Re: Only shows 1000 users after upgrade from 2

Post by MichaelWagner » Sat Dec 27, 2008 5:02 pm

Thanks, that might be the explanation. I did delete users, but only inactive ones, so if the count only reflects active users, I didn't change anything.

Locked

Return to “[3.0.x] Support Forum”