Looping login while trying to log into ACP

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Jadestone
Registered User
Posts: 630
Joined: Tue May 24, 2005 12:54 am
Location: Juno Beach, FL
Contact:

Looping login while trying to log into ACP

Post by Jadestone »

Your board's URL: http://www.mpsprofile.com
Version of phpBB3: 3.0.1 (just download and installed 06/27/2008)
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)?
This was a fresh install, i just downloaded the files, created the new directory on my server, uploaded the files, simple enough, ran through the phpbb installer
Was this an install through your host? i am a programmer and IT tech, i do everything by hand.
MODs you have installed: NONE
When the problem started: After i logged out for the first time, when i logged back in just can not access the ACP, i can get to the UCP and the MCP just fine. With the ACP i get stuck in a loop saying i am successfully logged in but then it takes me back to the ACP login again.

Extra info:
Version of PHP used: 5.2.6
Database and version used: MySQL(i) 5.0.45-community-log

More trouble shooting details:
After doing a lot of playing around if i keep the site limited to one window/tab and get the ACP loop, i then go to the UCP and then i click the link at the bottom of the page to get into the ACP, i can get in that way. This seems like a caching issue but i cleared the cache on the browser, server, and cache files and this is still happening, i even cleared the mem cache.
This is obviously a phpbb3 issue since i have 12 sites running off this box, some phpbb2 and this is the only phpbb3 and the only one having these issues...
My Mods In Development: MPS Mod

MPS Support Site: Click Here
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51591
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Looping login while trying to log into ACP

Post by stevemaury »

What are your cookie settings?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
User avatar
Jadestone
Registered User
Posts: 630
Joined: Tue May 24, 2005 12:54 am
Location: Juno Beach, FL
Contact:

Re: Looping login while trying to log into ACP

Post by Jadestone »

Board Settings:
Cookie domain: .mpsprofile.com
Cookie name: phpbb3_aj9pw
Cookie path: /
Cookie secure: disabled

FF3 - cookies are enable
FF2- cookies are enabled
IE7 - cookies are enabled
Safari - cookies are enabled

I have this problem with all the browsers... this is most interesting.
My Mods In Development: MPS Mod

MPS Support Site: Click Here
Locked

Return to “[3.0.x] Support Forum”