2.0.5 rollback to 2.0.4

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
Retalin
Registered User
Posts: 38
Joined: Thu Aug 09, 2001 12:01 am
Location: Indianapolis, Indiana
Contact:

2.0.5 rollback to 2.0.4

Post by Retalin » Tue Jul 08, 2003 5:53 pm

Ok, I have noticed some things in 2.0.5 that bother me, most notably the email issue. Has anyone succesfully rolled back to 2.0.4 yet? I know a lot of people have talked about it, but has anyone actually done it?

Micolithe
Registered User
Posts: 36
Joined: Sun May 25, 2003 8:41 pm
Contact:

Post by Micolithe » Tue Jul 08, 2003 5:57 pm

upload the phpBB 2.0.4 files
keep config.php from 2.0.5

I haven't done it because 2.0.5 is fine for me.
the internet

User avatar
Retalin
Registered User
Posts: 38
Joined: Thu Aug 09, 2001 12:01 am
Location: Indianapolis, Indiana
Contact:

Post by Retalin » Tue Jul 08, 2003 5:59 pm

So your saying that mass emailing all users in 2.0.5 works for you?

That baffles me considering I dont have a single mod installed and it doesnt work for me ;)

I know how to do the rollback, I was just concerned if anyone saw any issues with it ;)

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Tue Jul 08, 2003 6:07 pm

Have you read the information in the Support forum? That provides a working fix for the mail errors in 2.0.5 ... I'm telling you, you don't want to go back to 2.0.4 ...
Proven Offensive Security Expertise. OSCP - GXPN

Micolithe
Registered User
Posts: 36
Joined: Sun May 25, 2003 8:41 pm
Contact:

Post by Micolithe » Tue Jul 08, 2003 6:08 pm

Retalin wrote: So your saying that mass emailing all users in 2.0.5 works for you?

That baffles me considering I dont have a single mod installed and it doesnt work for me ;)

I know how to do the rollback, I was just concerned if anyone saw any issues with it ;)
Well, I have no members to mass e-mail.
the internet

User avatar
Jamy
Registered User
Posts: 429
Joined: Mon Mar 24, 2003 12:02 pm
Location: Mississippi

Post by Jamy » Wed Jul 09, 2003 12:35 am

it works fine in in 2.0.5 for me too.

jet_Jaguar
Registered User
Posts: 63
Joined: Sat Apr 06, 2002 10:53 pm
Location: Central California, USA

Post by jet_Jaguar » Wed Jul 09, 2003 8:17 am

Techie-Micheal wrote: Have you read the information in the Support forum? That provides a working fix for the mail errors in 2.0.5
The fix doesn't work for all people.
Guy Talk Forum Admin

User avatar
Techie-Micheal
Security Consultant
Posts: 19511
Joined: Sun Oct 14, 2001 12:11 am
Location: In your servers

Post by Techie-Micheal » Wed Jul 09, 2003 4:47 pm

Lycos?
Proven Offensive Security Expertise. OSCP - GXPN

User avatar
soxie
Former Team Member
Posts: 3180
Joined: Thu Dec 05, 2002 9:31 pm
Location: boston
Name: Brian

Post by soxie » Wed Jul 09, 2003 4:48 pm

Moved to support.
// brian

Locked

Return to “2.0.x Support Forum”