Advanced Visual Anti Bot

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
spaceace
Registered User
Posts: 1999
Joined: Wed Jan 30, 2008 8:50 pm

Re: Advanced Visual Anti Bot

Post by spaceace »

ShadowXero wrote:First of all thank you for this great mod.
Has anyone had troubles opening the modx.prosilver.en.xsl file included?
I've extracted everything and tried opening it but I get:

Code: Select all

This XML file does not appear to have any style information associated with it. The document tree is shown below.
I've also tried redownloading the archive again but no love.
you are not supposed to open that file ;)

just open the install.xml and follow the directions.
User avatar
Eriamjh1138
Registered User
Posts: 37
Joined: Wed Dec 24, 2008 1:11 am

Re: Advanced Visual Anti Bot

Post by Eriamjh1138 »

I installed this mod on my forum TheLincolnForum.Net and I got bots the very next day. I even made new images. I guess I will add another mod or five...
ShadowXero
Registered User
Posts: 10
Joined: Sat Oct 17, 2009 1:16 am

Re: Advanced Visual Anti Bot

Post by ShadowXero »

spaceace wrote:
ShadowXero wrote:First of all thank you for this great mod.
Has anyone had troubles opening the modx.prosilver.en.xsl file included?
I've extracted everything and tried opening it but I get:

Code: Select all

This XML file does not appear to have any style information associated with it. The document tree is shown below.
I've also tried redownloading the archive again but no love.
you are not supposed to open that file ;)

just open the install.xml and follow the directions.
It turns out the image files weren't uploaded properly and that's why it wasn't working for me... doh!
I thought that it might have some instructions for the style when it didn't work for me.
Don't I feel stupid lol. Thanks anyway :)
CMA
Registered User
Posts: 330
Joined: Mon Jun 02, 2003 4:15 pm
Location: Vancouver BC Canada

Re: Advanced Visual Anti Bot

Post by CMA »

is it really recommend to replace captcha from phpbb3 3.06?

i use 3d one tho...
YamahaGuy
Registered User
Posts: 12
Joined: Tue Jun 24, 2008 2:15 pm

Re: Advanced Visual Anti Bot

Post by YamahaGuy »

Just another note.

When i first installed this mod, it stopped most spambots. 2-3 still got through, per day.

I changed the images - didn't fix anything.

This went on for about a month.

Then, I lowered the distortion settings in the ACP from 50, to 20 with the images I already had. This stopped all of them. Not one since. You could speculate, the bots are created to look for those distortion lines while decoding the image. Its a wild idea that with lower noise settings, it stopped the bots leaking through dead in their tracks.
christian_f
Registered User
Posts: 2
Joined: Thu Jan 21, 2010 11:24 am

Re: Advanced Visual Anti Bot

Post by christian_f »

Have now installed this and will see how it goes, I must say it seems like a good idea.

Check it out here http://www.bmw-sport.net/ucp.php?mode=register
User avatar
zake black
Registered User
Posts: 694
Joined: Fri Jan 23, 2009 8:34 am
Location: Milton Keynes (UK)

Re: Advanced Visual Anti Bot

Post by zake black »

YamahaGuy wrote:Just another note.

When i first installed this mod, it stopped most spambots. 2-3 still got through, per day.

I changed the images - didn't fix anything.

This went on for about a month.

Then, I lowered the distortion settings in the ACP from 50, to 20 with the images I already had. This stopped all of them. Not one since. You could speculate, the bots are created to look for those distortion lines while decoding the image. Its a wild idea that with lower noise settings, it stopped the bots leaking through dead in their tracks.
I use custom images, and i have the distortion almost non existant.. spoils the pics ;)

Besides none have got through so far :)
User avatar
null2
Registered User
Posts: 517
Joined: Wed Jan 20, 2010 11:03 am

Re: Advanced Visual Anti Bot

Post by null2 »

Hi friends,

After a long time debugging.. I gave up.

I was using this amazing mod and it stopped all my bot problems which I had, in a second! But I installed mchat mod... After that, I couldnt see the image in captcha (the whole image) anymore.

There is no way to make it work with mchat installed. If I disable mchat, captcha will be displayed again.

Any idea?

EDIT: SOLVED!

Im using another chat and everything is ok now.
Sorry for my bad english. I'm from USA.
ranman1973
Registered User
Posts: 26
Joined: Mon Aug 17, 2009 6:59 pm

Re: Advanced Visual Anti Bot

Post by ranman1973 »

This is one of the quickest and easiest mods I've installed. I always like to time how long it takes me to install a mod. This one took just under 10 minutes to download, unzip, read install instructions, upload files, modify files, and test. No problems at all. Time will tell it's effectiveness but so far very smooth.

Just curious... what are the purpose of these bots that come along and registering on BB's? Why bother? I get about 5 per day but they never post anything, just register.
Thanks,
Randy, Moderator, Priceline Forum
NoDeity
Registered User
Posts: 150
Joined: Thu Jul 17, 2003 9:43 am
Name: Brad Reddekopp

Re: Advanced Visual Anti Bot

Post by NoDeity »

Thanks for this MOD. I installed it several days ago and haven't had bot spam on my forum since and that's a significant change. Also, it installed perfectly with AutoMOD, which is a nice bonus.

Return to “[3.0.x] MOD Database Releases”