[2.0.17] Bottom aligned signature

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Post Reply

Rating:

Excellent!
16
42%
Very Good
3
8%
Good
7
18%
Fair
6
16%
Poor
6
16%
 
Total votes: 38

Extensions Robot
Extensions Robot
Extensions Robot
Posts: 28349
Joined: Sat Aug 16, 2003 7:36 am

[2.0.17] Bottom aligned signature

Post by Extensions Robot »

MOD Name: Bottom aligned signature
Author: -=ET=-
MOD Description: This mod will align signatures at the bottom of posts.


MOD Version: 1.1.0 (Updated 07/24/05)

Download File: bottom_aligned_signature_1.1.0em.zip
mods overview page: View
File Size: 7409 Bytes

Security Score: 0
Last edited by Extensions Robot on Mon Apr 30, 2007 12:28 am, edited 1 time in total.
(this is a non-active account manager for the phpBB Extension Customisations Team)
wGEric
Former Team Member
Posts: 8805
Joined: Sun Oct 13, 2002 3:01 am
Location: Friday
Name: Eric Faerber
Contact:

Post by wGEric »

MOD Validated/Released

Notes:
This MOD puts the signatures at the bottom of the post when the Avatar, Username, Rank, etc is taller than the actual post and signature.
CuriousGeorge
Registered User
Posts: 64
Joined: Mon Oct 08, 2001 2:44 pm
Location: Insert witty comment that reveals nothing about where you live here.
Contact:

Post by CuriousGeorge »

Does anyone have a demo . . . I'm just having a little trouble comprehending what exactly this mod does without seeming a demo or screen shot.

Align the sig to the bottom, I don't mean to be a troll, but isnt the signature already aligned to the bottom?
Programming trains you for parenting pretty well. The long sleepless nights, the time spent explaining very simple things to really stoopid people, and the ability to tune out the rest of the world all really help when dealing with children.
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

Thanks Eric! :)

CuriousGeorge > here it is...

Before...
Image

After...
Image

Some examples (in French, sorry) : http://www.golfexpert.net/phpbb/forums/ ... hp?p=32#32
Eternal newbie
User avatar
DaMnY
Registered User
Posts: 51
Joined: Sun Jan 26, 2003 10:09 am
Location: The Netherlands
Contact:

Post by DaMnY »

It does'nt work in Mozilla Firefox :(
Know Thyself
User avatar
DaMnY
Registered User
Posts: 51
Joined: Sun Jan 26, 2003 10:09 am
Location: The Netherlands
Contact:

Post by DaMnY »

Sorry, doublepost 8O
Know Thyself
User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix »

DaMnY wrote: It does'nt work in Mozilla Firefox :(


Yes, i can confirm that :cry:
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

DaMnY wrote: It does'nt work in Mozilla Firefox :(

I'll see that this week-end :wink:
Eternal newbie
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

OK, here is the fix :)
#
#-----[ OPEN ]------------------------------------------------
#
templates/subSilver/viewtopic_body.tpl

#
#-----[ FIND ]------------------------------------------------
#
<td class="{postrow.ROW_CLASS}" width="100%" height="28" valign="top">

#
#-----[ IN-LINE FIND ]----------------------------------------
#
height="28"

#
#-----[ IN-LINE REPLACE WITH ]----------------------------------
#
height="100%"

Now it works with Mozilla and Firefox :wink:

I'll release a new 1.0.3 version soon.
Sorry for the issue.
Eternal newbie
whoo
Registered User
Posts: 575
Joined: Fri Mar 07, 2003 4:12 am

Post by whoo »

mmm, nice, I was thinking i needed something like this, thanks a ton!
User avatar
DaMnY
Registered User
Posts: 51
Joined: Sun Jan 26, 2003 10:09 am
Location: The Netherlands
Contact:

Post by DaMnY »

-=ET=- wrote: Now it works with Mozilla and Firefox :wink:

I'll release a new 1.0.3 version soon.
Sorry for the issue.
Hmm...
It still does'nt work in Firefox :?
Know Thyself
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

DaMnY wrote: It still does'nt work in Firefox :?

8O :cry:
Yep, in fact it works... but only for the 1st post of a topic! :(

I didn't test on more than one post :roll:
I'll try to find the issue today.
Eternal newbie
wGEric
Former Team Member
Posts: 8805
Joined: Sun Oct 13, 2002 3:01 am
Location: Friday
Name: Eric Faerber
Contact:

Post by wGEric »

ET, I did tell you it didn't work in Firefox right? I should have put it in the notes for this MOD.
Eric
User avatar
-=ET=-
Registered User
Posts: 799
Joined: Sun May 25, 2003 5:32 pm

Post by -=ET=- »

wGEric wrote: ET, I did tell you it didn't work in Firefox right? I should have put it in the notes for this MOD.

Yep you did.
It's my fault I didn't read the last line of your MP. I thought as the MOD was validated the MP was just a formal one with no comments.
Sorry.

But apart from that, I still hadn't found the solution :(
And it seems to be not so easy ; John had the same pb...
http://www.phpbb.com/phpBB/viewtopic.php?p=71458#71458
Eternal newbie
jongartman
Registered User
Posts: 57
Joined: Tue May 11, 2004 8:17 am

bump

Post by jongartman »

bumping to see if there was a solution yet. its not working in mozilla or safari for me yet. -works wonderfully in explorer though.
Post Reply

Return to “[2.0.x] MOD Database Releases”