static

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Styles Robot
Styles Queue Bot
Styles Queue Bot
Posts: 5302
Joined: Sat Nov 29, 2003 12:21 pm

static

Post by Styles Robot »

Style name: static
Author: spyka
Style description: Style: static

Light and bright white and orange style for phpBB3. Fluid width, valid XHTML and CSS code. Tableless CSS based layout based on prosilver
Style version: 3.0.5
Tested on phpBB version: 3.0.5

Download file: static.zip
File size: 834.14 KiB

Style overview page: View

The phpBB Team is not responsible nor required to provide support for this Style. By installing this Style, you acknowledge that the phpBB Support Team or phpBB Style Customisations Team may not be able to provide support.

-->Style support<--
Last edited by Styles Robot on Mon Sep 14, 2020 12:37 pm, edited 10 times in total.
(this is a non-active account manager for the phpBB Styles Team)
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

static

Post by prototech »

Style validated/released

Notes:
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.
spyka
Registered User
Posts: 76
Joined: Fri Jul 13, 2007 6:16 pm

static

Post by spyka »

This post has been reserved for the Style author.
User avatar
Palace55
Registered User
Posts: 40
Joined: Sat Oct 10, 2009 4:48 pm
Contact:

Re: static

Post by Palace55 »

Its a really nice theme. :D
CarbonRick
Registered User
Posts: 31
Joined: Sat Jan 17, 2009 7:07 am

Re: static

Post by CarbonRick »

Very nice theme indeed, any advice on adding an image (.png) instead of the Site name?
I have tried the following in the overall_header.html

Code: Select all

<a href="{U_INDEX}" title="{L_INDEX}"><a img src="http://www.domain.com/header.png" width="1000" height="100" border="0"></a></a>
		<h2>{SITE_DESCRIPTION}</h2>
edit: Problem solved, must have been a 'senior' moment.
For the benefit of anyone who has similar problem..

Code: Select all

<h1><a href="{U_INDEX}" title="{L_INDEX}"><img src="http://www.domain.com/styles/staticblue/header.png" /></a></h1>
	<!--<h2>{SITE_DESCRIPTION}</h2>-->
Last edited by CarbonRick on Wed Nov 04, 2009 1:18 pm, edited 1 time in total.
handsonevents
Registered User
Posts: 17
Joined: Wed Nov 04, 2009 10:00 am

Re: static

Post by handsonevents »

Hello

I was trying to add an image to my header in static. Where can I find the bit of code that you pasted in the directory?

Sorry Im new to this.

Any help would be great.

Henry
CarbonRick
Registered User
Posts: 31
Joined: Sat Jan 17, 2009 7:07 am

Re: static

Post by CarbonRick »

I'm unsure exactly what you're asking here, but I found that you need to upload the image within the style for it to appear so as an example

Code: Select all

<img src="http://www.domain.com/styles/staticblue/header.png" />

should be in place of

Code: Select all

{SITENAME}
in the following code

Code: Select all

		<h1><a href="{U_INDEX}" title="{L_INDEX}">{SITENAME}</a></h1>
		<h2>{SITE_DESCRIPTION}</h2>
handsonevents
Registered User
Posts: 17
Joined: Wed Nov 04, 2009 10:00 am

Re: static

Post by handsonevents »

Perfect

I will have a go tonight.

I noticed your logo was central which looks cool. Did that happen automatically?

Thanks again

Henry
CarbonRick
Registered User
Posts: 31
Joined: Sat Jan 17, 2009 7:07 am

Re: static

Post by CarbonRick »

I can't remember, but if it doesn't, use the

Code: Select all

<center>
tag in front of the image source.
handsonevents
Registered User
Posts: 17
Joined: Wed Nov 04, 2009 10:00 am

Re: static

Post by handsonevents »

Hi

Thanks for your help

I have managed to get a logo onto the banner but only in one of the style types.

Also when I tried to update it I could not do it.

You can have a look at

www.handsonevents.co.uk/forum

If you click the highlander link you will see the image i want on all three styles. Red, orange and Blue.

I also could not get the image centred....

1.I am using expresion web

2.Do you have to modify the styles before you install them in PHPbb before they work?

I dont know how I got the blue one to work...

At the moment I am thinking about deleting the styles from the forum. reloading them then make the adjustments to see if that works.

Any help would be amazing....

Cheers

Henry
CarbonRick
Registered User
Posts: 31
Joined: Sat Jan 17, 2009 7:07 am

Re: static

Post by CarbonRick »

Just had a quick look at your source code. Make sure you use <center> not <centre>. That will solve that issue.
As for the code for each colour.. You need to alter the overall_header.html for each colour. Just a case of copy & paste the same code, assuming you're using the same image?
handsonevents
Registered User
Posts: 17
Joined: Wed Nov 04, 2009 10:00 am

Re: static

Post by handsonevents »

Thank you!

I will have another pop tonight.

My viao might end up going out the window

H
handsonevents
Registered User
Posts: 17
Joined: Wed Nov 04, 2009 10:00 am

Re: static

Post by handsonevents »

Hello

Cracked it.

I had not been refreshing the cache....

The changes had not been happening on screen and I was confused.

Lesson learned = refresh the cache

Cheers

for your help

Henry
airbornchaos
Registered User
Posts: 1
Joined: Fri Nov 13, 2009 6:08 am

Re: static

Post by airbornchaos »

Hello,
Ok, so I'm really new at all this, I have to ask a question that is probably really easily answered.

with the Prosilver style, I have the option to quote others, and edit my own posts. but with Static, I don't seem to have the buttons. This is gonna be the first board I host, and I really like the Static style. It dovetails nicely with the existing web pages, but it's not gonna work if visitors cannot quote or edit.

I can change the style in the User Control Panel, and the buttons reappear, so I know it's not the option in the ACP.
granpasam
Registered User
Posts: 2
Joined: Sun Nov 29, 2009 3:08 am

Re: static

Post by granpasam »

Wow, I was just about to ask sinilar, I re-installed whole forum thinking it was an error in editing code as I was half asleep when started and did not backup. but re-installed style static and all post reply buttons, edit buttons, new topic buttons disappeared. There are more missing. All .gif are still in en dir and post reply and new topic words are there but all others are not there and no icons loaded.

I have edited a few basic forum icons and placed own forum banner but that is it. Any ideas where to check the code. Or what code might be missing.

Cheers
Sam (half asleep again)
Locked

Return to “[3.0.x] Styles Database Releases”