Error msg when updating template

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Anti-Spam Guide
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
i10179
Registered User
Posts: 31
Joined: Tue Sep 15, 2009 10:18 pm

Error msg when updating template

Post by i10179 »

Hi there, I'running phpbb 3.0.7-PL1 and when updating the template I recvie the following error msg :
Could not open ./../styles/Echotech/template/gallery/plugins_header.html
I used to have a gallery installed, but re-installed it some time ago. Actually I even installed a fresh copy of phpbb so I dont know where this comes from. Any advice how to fix this?

Best regards.
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 51553
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Error msg when updating template

Post by stevemaury »

Installing a fresh copy of phpBB does nothing to effect the Echotech style. Did the gallery MOD add any new files? If so, delete them.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
i10179
Registered User
Posts: 31
Joined: Tue Sep 15, 2009 10:18 pm

Re: Error msg when updating template

Post by i10179 »

Hmm I think I've deleted em all. Where can I check if there are any files still installed?
Locked

Return to “[3.0.x] Support Forum”